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Testing is not possible upon opening the package
When you first turn on this product after opening the package, the safety interlock will prevent 
you from performing tests. Connect the included SIGNAL I/O plug to the SIGNAL I/O connector 
to temporarily release the interlock (p. 239).
When you actually perform tests, design a system that uses the interlock for safety (p. 240).

Notes to the supervisor
• If the operators cannot understand the language used in this manual, translate the manuals 

into the appropriate language.
• Make sure that the operators understand the information in this manual before they operate 

this product.
• Keep this manual close to the product so that the operators can read the manual at any time.

You will receive a potentially fatal electric shock if:

• You touch an output terminal while output is being generated.

• You touch a test lead that is connected to an output terminal while output is being generated.
• You touch the EUT while output is being generated.
• You touch a location that is electrically connected to an output terminal while output is being 

generated.
• You touch a location that is electrically connected to an output terminal immediately after 

output is turned off after a DC withstanding voltage test or insulation resistance test has been 
performed.

DANGER
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This manual provides an overview of the product and 
notes on usage. It also explains how to configure it, oper-
ate it, perform maintenance on it, and so on. Read this 
manual thoroughly before use, and use the product 
properly.

Intended readers
These manuals are intended for users of this product and 
their instructors. The manuals assume that the reader has 
knowledge about electric safety testing.

Manual construction

• User’s manual (this manual)
This document is intended for first-time users of this 
product. It provides an overview of the product, notes on 
usage, and specifications. It also explains how to con-
nect the product, configure the product, operate the 
product, perform maintenance on the product, and so 
on.

• Communication Interface Manual 
This document contains details about remote control. It 
is written for readers with sufficient basic knowledge of 
how to control testers and measuring instruments using 
SCPI commands.

• Setup Guide  
This document is intended for first-time users of the 
product. It gives an overview of the product, connecting 
procedures, safety precautions etc. Please read this 
manual before you operating the product.

• Safety Information  
This document contains general safety precautions. 
Keep them in mind and make sure to observe them.

PDF files are included in the accompanying CD-ROM. 

The newest version of the operation manual can be down-
loaded from Download service of Kikusui website.

Firmware versions that this manual covers
This manual applies to products with firmware versions 
2.0X. 
For information on how to check the firmware version, see 
“Displaying the Device Information” (p.278).
When contacting us about the product, please provide us 
with:

The model (marked in the top section of the front panel)
Firmware version (p. 278)
The serial number (marked on the rear panel)

Trademarks
Microsoft is a registered trademark or trademark of Micro-
soft Corporation in the United States and/or other 
countries.
Other company names and product names used in this 
manual are generally trademarks or registered trademarks 
of the respective companies.

Copyright
Reproduction and reprinting of this operation manual, 
whole or partially, without our permission is prohibited.
Both unit specifications and manual contents are subject to 
change without notice.
© Copyright 2018 Kikusui Electronics Corporation

Dispose of the product in accordance with your local 
regulations.

This product contains open source software under the 
licensing terms of GNU General Public License (GPL), 
GNU LESSER General Public License (LGPL), and other 
licenses.
For details, see the following URL.
https://rddocuments.kikusui.co.jp/oss/tos93

About Manuals

PDFPDF

PDFPDF

PaperPaper PDFPDF

PaperPaper PDFPDF

Disposal

Open Source Software
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The TOS93 series is a electrical safety analyzer that can 
perform several types of safety tests on electronic devices 
and components. The available types of safety tests 
include withstanding voltage test, insulation resistance 
test, earth continuity test, partial discharge test, and leak-
age current test (touch current test, and protective 
conductor current test, patient leakage current test).
Different models are available according to the combina-
tion of tests you require, so a single unit is enough to cover 
your various safety test needs.
The product is suited to (1) research and development 
installations, (2) test facilities for quality assurance testing 
and standard certification, and (3) manufacturing lines.

TOS93 Series Lineup

Features
Diverse lineup of products

A diverse lineup of products is available for the various 
combinations of test required in production lines to 
accommodate a variety of needs. Tests can be per-
formed in accordance with the requirements of safety 
and electrical standards and ordinances such as IEC, 
EN, BS, VDE, UL, CSA, GB, and JIS.

Dielectric breakdown detection sensitivity settings
Safety standards define that corona discharge and par-
tial discharge are not dielectric breakdown. This product 
allows you to adjust the detection sensitivity of EUT’s 
dielectric breakdown during withstanding voltage testing 
to support a wide range of settings from those that do 
not detect corona discharge or partial discharge to those 
that do. Failure analysis that were not possible with pre-
vious Kikusui withstanding voltage testers is now 
possible.

Support for AC/DC earth continuity test up to 40 A 
(TOS9302, TOS9303, TOS9303LC only)

The newly developed amplifier a broad range of tests 
from AC earth continuity test of general home electric 
appliances to DC earth continuity test of EV-PV 
systems.

A single unit for safety standard testing 
(TOS9303LC only)

A single TOS9303LC, which includes all functions nec-
essary for AC/DC withstanding voltage testing, 
insulation resistance testing, AC/DC earth continuity 
testing, and leakage current testing, can perform the 
entire set of safety standard conformance tests.

Accessories

High-voltage test lead
TL31-TOS (1 pair)

SIGNAL I/O plug (1 set)
Assembly type D-sub plug unit

Power cord (1 pc.,* length: 2.5 m)
* Two pieces included for the TOS9303LC.

CD-ROM (1 disc)

Setup Guide (1 copy)

Safety Information (1 copy)

Plug: CEE7/7
Rating: 250Vac/10A 

Plug: GB1002
Rating: 250Vac/10A 

or or

The attached power cord varies depending on the shipment destination.

High-voltage warning 
sticker (1 pc.)

Test leads for earth 
continuity test
TL13-TOS (1 pair)

TOS9302, TOS9303,
TOS9303LC only

Test leads for leakage current test
TL22-TOS (2 red, 1 black)

Flat probe
FP01-TOS (1 sheet)

TOS9303LC only

Spare fuse (1 pc.)
15A, 250V
* Stored in the fuse holder

Plug: NEMA5-15
Rating: 125Vac/10A

Heavy object warning label 
(1 pc.)*
Affix this to the product as 
necessary.
*  Not included with the TOS9300

Cable tie (1 pc.) China RoHS sheet (1 sheet)

Model Supported tests1

1 ACW: AC withstanding voltage, DCW: DC with-
standing voltage, IR: insulation resistance, EC: 
earth continuity, PD: partial discharge, LC: leakage 
current

TOS9300 ACW, IR
TOS9301 ACW, DCW, IR
TOS9301PD ACW, DCW, IR, PD
TOS9302 ACW, EC
TOS9303 ACW, DCW, IR, EC
TOS9303LC ACW, DCW, IR, EC, LC

Product Overview
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Support for touch current, protective conductor 
current, and patient leakage current tests 
(TOS9303LC only)

Various leakage current tests for medical instruments are sup-
ported in addition to those for general electric appliances.

Partial discharge measurement function 
(TOS9301PD only)

Partial discharge, which could not be detected in with-
standing voltage tests up to now, can be measured. This 
provides a step forward in insulation analysis, and 
device and material evaluation.

LAN, USB, and RS232C
The product is standard equipped with LXI compatible 
LAN, USB 2.0, USB-TMC compatible USB, and 
RS232C interface.

Color liquid crystal display
Intuitive display and controls are provided through the 7-
inch display that shows various test settings, descrip-
tions, and drawings.

• In this manual, the TOS9300, TOS9301, TOS9301PD, 
TOS9302, TOS9303, and TOS9303LC electrical safety 
analyzer are also referred to as the TOS93 series.

• The term “PC” is used to refer generally to both personal 
computers and workstations.

• The term “EUT” is used to refer generally to an equip-
ment under test.

• Test names may be abbreviated as follows:
AC withstanding voltage: ACW, DC withstanding volt-
age: DCW, insulation resistance: IR, earth continuity: 
EC, partial discharge: PD, leakage current: LC, touch 
current: TC, protective conductor current: PCC, patient 
leakage current: Patient.

• The screen captures and illustrations used in this text 
may differ from the actual items.

• The following markings are used in this manual.

 
Indicates an imminently hazardous situation which, 
if ignored, will result in death or serious injury.

 
Indicates a potentially hazardous situation which, if 
ignored, could result in death or serious injury.

 
Indicates a potentially hazardous situation which, if 
ignored, may result in slight injury or damage to the 
product or other property.

 
Indicates information that you should know.

 > 
Indicates the hierarchy of items you need to select. The 
item to the left of this symbol indicates a higher level item.

, , , , , 
 

Indicate TOS93 series model names.

When using this product, be sure to observe the precau-
tions in the Safety Information manual. Items specific to 
this product are given below.

• This product generates high voltage. Improper oper-
ation can lead to serious accidents.
To prevent accidents, be sure to read “Safety Precau-
tions for Testing” (p.19) in this manual. Keep this manual 
close to the product so that the operators can read the 
manual at any time.

• You will receive a potentially fatal electric shock if:
• You touch an output terminal while output is being 

generated.
• You touch a test lead that is connected to an output 

terminal while output is being generated.
• You touch the EUT while output is being generated.
• You touch a location that is electrically connected to 

an output terminal while output is being generated.
• You touch a location that is electrically connected to 

an output terminal immediately after output is turned 
off after a DC withstanding voltage test or insulation 
resistance test has been performed.

• You may receive a potentially fatal electric shock if:
• You operate the tester without grounding it.
• You operate the tester without using rubber gloves for 

electrical work.
• You come close to a location that is electrically con-

nected to an output terminal while output is being 
generated.

• You come close a location that is electrically con-
nected to an output terminal immediately after output 
is turned off after a DC withstanding voltage test or 
insulation resistance test has been performed.

• In tests that use test leads, do not touch the tip of 
test leads.
Risk of electric shock.

Notations Used in This Manual

9300 9301 9301PD 9302 9303
93039303LC

Safety Precautions
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• Do not use the product in a poorly ventilated 
location.
The product uses forced air cooling. It sucks air through 
the inlet holes on its right and left panels and expels air 
through its rear panel. Secure adequate space around 
the product’s inlet and outlet holes to prevent the possi-
bility of fire caused by accumulation of heat.
Allow at least 20 cm of space between the air inlet/outlet 
and the wall (or obstacles). Be careful not to block the 
air inlet and outlet when rack mounting the product.
Hot air (approximately 20 °C, 68 °F, hotter than the 
ambient temperature) is expelled from the outlet holes. 
Do not place objects that are affected by heat near the 
air outlet.

• Do not use this product near highly sensitive mea-
suring instruments or receivers.
Noise generated by this product may affect other 
devices. At a test voltage of 3 kV or greater, the product 
may produce corona discharge between its test lead 
clips. This will generate a significant amount of broad-
band RF emission. To minimize this effect, keep the 
alligator clips away from each other. Also, keep the alli-
gator clips and test leads away from conducting 
surfaces, especially sharp metal edges.

• This equipment is not intended for use in residential 
environments and may not provide adequate protec-
tion to radio reception in such environments.

• When installing this product, be sure to observe the tem-
perature and humidity ranges indicated below.
Operating temperature range: 0 °C to 40 °C (32 °F to 
104 °F) 
Operating humidity range: 20 %rh to 80 %rh (no 
condensation)

• When storing this product, be sure to observe the tem-
perature and humidity ranges indicated below.
Storage temperature range: -20 °C to 70 °C (-4 °F to 
158 °F) 
Storage humidity range: 90 %rh or less (no 
condensation)

Air outlet Air inlet

Air inlet

Air outlet

Air inlet

Air inlet

TOS9300, TOS9301, TOS9301PD

TOS9302, TOS9303, TOS9303LC

Notes on Usage
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Component Names
Front panel

5 6

1

5 6 7

2

2

TOS9300, TOS9301, TOS9301PD

1

1

2

3 4 5 6 7

TOS9302, TOS9303 

TOS9303LC

8

9

10

3

7

8

9

10

8

9

10



TOS93 Series User’s Manual 13

No. Name Function See

1 DANGER LED Lights red when the power is turned on, when a test is in progress, when 
a high voltage is being output, or when there is residual voltage at the 
output terminals. On the TOS9303LC, the LED also lights red when 
supply voltage is being supplied to the EUT.

–

2 Area for withstanding voltage,  
insulation resistance, and partial 
discharge tests1

– p.29 

HIGH VOLTAGE terminal Outputs the test voltage of the high voltage side. –
LOW terminal Outputs the test voltage of the low voltage side (with cable lock). –

3 Area for earth continuity test – p.34 

OUTPUT HI terminal Outputs the test voltage of the high voltage side. –
OUTPUT LO terminal Outputs the test voltage of the low voltage side. –
SENSING HI terminal Detects the voltage at the sensing terminal (of the high voltage side) 

when four-terminal wiring is in use.
–

SENSING LO terminal Detects the voltage at the sensing terminal (of the low voltage side) when 
four-terminal wiring is in use.

–

4 Area for leakage current test – p.41 

110% terminal Outputs the voltage applied to the AC LINE IN inlet on the rear panel. –
A and B terminals Measurement terminals for connecting test leads and probes. –

5 USB port (host) For connecting an external keyboard.
Saves setup memory and test results.
Exporting and Importing Programs.
Updates the firmware.

p.49 
p.249 
p.232 
p.277 

6 REMOTE connector For connecting the optional remote control box or test probes. p.330 

7 Controls – p.14 

8 START switch Starts a test. –

9 STOP switch Stops testing and clears the current status. Returns to the HOME menu 
screen.

–

10 POWER switch Turns the power on (  ) and off( ). p.27 

1 Partial discharge test is available only on the TOS9301PD.
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Controls

No. Name Function See

1 Display Displays the settings, measured values, and other information. p.15 

2 Menu keys Switch the display. p.46 

HOME/FUNC key Switches between the test setup screen (Home menu) and test selection 
screen (Function menu).

p.46 

AUTO key Displays the auto test screen. p.215 

MEMORY key Displays the memory function screen. p.249 

SYSTEM key Displays the system setting screen (System Menu). p.258 

3 Numeric keypad Enters values. p.49 

4 CLEAR key Deletes numbers/characters. p.49 

5 ENTER key Confirms numeric keypad input. Confirmation after selection of setting item. p.49 

KEYLOCK key Hold down to lock the keys. Hold down when key lock is enabled to unlock. p.262 

6 ESCAPE key Cancels numeric/character input. Closes windows. p.49 

LOCAL key Returns remote control to panel operation. p.335 

7 ←/→ keys Move the cursor left and right. Select the left or right item. p.49 

8 Rotary knob Selects an item. Enters numbers and characters. p.49 

9 Function keys Executes the item that is displayed above each key (function area). p.47 

10 Sub-function keys Executes the item that is displayed to the left of each key (sub-function area). p.47 

AUTO

MEMORY SYSTEM

ENTERESCAPE

87 9

54 6

21 3

0 CLEAR

LOCAL KEY LOCK

HOME/FUNC

1

9 10

2

3

6
7

8

5
4
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Display

No. Name Function See

1 Test mode Selected test type. –

2 Test status – –
READY Ready to start test. –
RISE Voltage or current rising. –
FALL Voltage or current falling. –
TEST Testing. –
PASS Test successful. –
Upper-FAIL Test failed because a value greater than or equal to the upper limit was detected. –
Lower-FAIL Test failed because a value less than or equal to the lower limit was detected. –
Upper-FAIL (dV/dt) In a DCW test, the voltage rise rate (dV/dt) is less than approximately 1 V/s. p.89 

Lower-FAIL (dV/dt) In an IR test, the voltage rise rate (dV/dt) is less than approximately 1 V/s. p.89 

Contact-FAIL The continuity between the scanner and EUT cannot be verified.
(TOS9303LC only) The test leads are grounded when the touch current test 
condition “Probe” is set to Enc-Liv or Enc-Neu.

p.79 
p.153 

Calibration-FAIL (TOS9301PD only) The test has started with no precalibration performed. p.127 

CHECK Contact check in progress. p.98 

3 Status display icon area Displays a product status using icons. p.18 

4 Settings area Displays settings and descriptions. Displays measured values during testing. –

5 function area Indicates that execution is possible with the keys (function keys) at the bottom 
of the display.

p.47 

6 sub-function area Indicates that execution is possible with the keys (sub-function keys) in the 
right side of the display.

p.47 

7 Menu name Name of the menu currently displayed. p.46 

1 2 3

4

5

6

7
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Rear panel
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No. Name Function See

1 STATUS OUT connector Connect option products. p.248 

2 SCANNER connector Connect to the high voltage scanner option. p.330 

3 USB port USB port for remote control. Interface 
Manual4 LAN port LAN port for remote control.

5 RS232C port RS232C port for remote control.

6 DC OUT 5 V terminal Connect option products. –

7 SIGNAL I/O connector A I/O signal connector for controlling this product from an external 
device.

p.234 

8 Ipd terminal Signal output terminal for monitoring the discharge waveforms of 
partial discharge.

p.247 

9 Qpd terminal Signal output terminal for monitoring the electric charge 
waveforms of partial discharge.

p.247 

10 I terminal Signal output terminal for monitoring the current waveforms of 
withstanding voltage tests.

p.246 

11 V terminal Signal output terminal for monitoring the voltage waveforms of 
withstanding voltage tests.

p.246 

12 CAL terminal Not used. –

13 Area for leakage current test – p.41 

AC LINE OUT terminal block Connect the EUT here. Power applied to the AC LINE IN inlet is 
supplied.

–

AC LINE IN inlet Connect a power cord for supplying power to the EUT. –
FUSE Input fuse holder for the EUT power supply. p.283 

14 Area for withstanding voltage, 
insulation resistance, and partial 
discharge tests1 

– p.29 

HIGH VOLTAGE terminal Outputs the test voltage of the high voltage side. –
LOW terminal Outputs the test voltage of the low voltage side (with cable lock). –
GUARD terminal Connect the chassis connection wire of the shield box when a 

shield box is used.
p.32 

15 Cable tie attachment hole Hole for attaching the included cable tie (for USB cables). –

16 AC INPUT inlet Connect a power cord for supplying power to this product. p.25 

17 Serial number Serial number. –

18 Air outlet Vent for cooling this product. –

19 FOR OPTION terminal Connect the ground wire of option products. –

1 Partial discharge test is available only on the TOS9301PD.
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Status display icons

Icon Description See
Indicates that key lock is on. The key lock level is displayed numerically. p.262 

Under remote control. Interface Manual

LAN connection status. Green: Communication enabled, Orange: Preparing 
for communication, Red: Not connected.

–

Fail Mode is enabled. p.265 

Double Action is enabled. p.266 

Start Long is enabled. p.266 

Momentary is enabled. p.266 

 / Auto testing/auto test standby. p.215 

 / GND setting (Low, Guard). p.71 

 1

1 TOS9303LC only

Applying voltage from the 110 % terminal. p.210 

 *1 Supplying power to the EUT from the AC LINE OUT terminal block. p.282 

 2

2 TOS9302 not supported.  

While discharging. p.68 

SCPI error. The number of error incidents (up to 16) is displayed numerically. p.272 
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Safety Precautions for Testing

Lighting of the DANGER LED

The DANGER LED lights when the product is in any of the following conditions.
• At power on
• When a test is running
• When high voltage is being output
• When voltage remains at the output terminals
• When supply voltage is being supplied to the EUT (TOS9303LC only)

Check whether the DANGER LED lights at power on. If it does not, stop using the product, and contact 
your Kikusui agent or distributor.

Test Precautions

Pre-test precautions

Check the following items before you start testing, and always follow the precautions.
• The power cord is connected to a properly grounded outlet.
• There is no damage such as tears or breaks in the test lead insulation.
• When the POWER switch is turned on, the DANGER LED lights.
• When the DANGER LED is lit, do not turn the POWER switch off except in an emergency.
• Test leads connected to the following output terminals of this product must not be connected to 

the main power supply circuit in the active state.
• HIGH VOLTAGE terminal or LOW terminal (all models)
• OUTPUT HI terminal, OUTPUT LO terminal, SENSING HI terminal, or SENSING LO terminal (for 

TOS9302, TOS9303, TOS9303LC)

WARNING Risk of electric shock. 
• In a AC withstanding voltage test, the TOS93 series generates a maximum voltage 

of 5.0 kVac. In a DC withstanding voltage test, the TOS9301, TOS9301PD, TOS9303, 
and TOS9303LC generate a maximum voltage of 7.2 kVdc. Handling the product 
improperly may lead to a fatal accident. To prevent accidents, strictly follow the 
precautions and always pay the utmost attention to safety concerns when you 
operate the product.

• While the DANGER LED is lit, do not touch the EUT, test leads, test probes, output 
terminals, or other peripheral components.
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Safety Precautions for Testing | Test Precautions

Testing precautions

During testing, the DANGER LED lights, and the display shows “TEST.” Be careful because high voltage 
may be being output when the DANGER LED is lit.

Precautions when setting test conditions

Before changing test conditions, press STOP and check that the DANGER LED is turned off to ensure 
safety.

WARNING Risk of electric shock.
• While the DANGER LED is lit, do not touch the EUT, test leads, test probes, output 

terminals, or other peripheral components.
• The alligator clip vinyl insulation of the supplied tests do not have dielectric 

strength. Never touch these while the DANGER LED is lit.
• When performing a withstanding voltage test, be sure to wear rubber gloves for 

electrical work. If obtaining these gloves is difficult, contact your Kikusui agent or 
distributor.

OUTPUT
DANGER

110%

LEAKAGE
CURRENTHIGH VOLTAGE EARTH CONTINUITY

OUTPUT
LOW HIGH

H

Lit Test status
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Safety Precautions for Testing

Precautions after Output Has Been Turned Off

The EUT, test leads, test probes, output terminals, and other peripheral components are charged to a high 
voltage. After the output has been turned off, be sure to check the following before you touch the items that 
have been charged to a high voltage.
• The DANGER LED is off.
• “RISE,” “TEST,” or “FALL” is not shown on the display.

If you will not use the product for some time or if the operator will be away from the product, be sure to turn 
the POWER switch off.

Estimated discharge time

The time required to discharge the built-up electrical charge varies according to the test voltage and the 
properties of the EUT.
The time that this product requires to discharge the voltage from its internal capacitors down to 30 V is as 
follows:

• When an EUT is not connected: 16 ms for a DCW test, 1.5 ms for an IR test
• When an EUT with a input capacitance of 0.05 μF is connected: 50 ms for a DCW test, 6 ms for an IR 

test

WARNING Risk of electric shock.
• For a while after the output has been turned off, do not touch the EUT, test leads, 

test probes, output terminals, or other peripheral components.
• After the output has been turned off, the internal discharge circuit goes into 

operation and discharges the output voltage. During testing and before this 
discharge completes, do not disconnect the tester from the EUT.
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Safety Precautions for Testing

Remote Control Precautions

If you are performing remote control at a location away from the product, to prevent accidents, follow the 
safety measures given below.
• Make sure that high voltages are not generated unintentionally.
• Make it impossible to touch the EUT, test leads, test probes, and the areas near the output 

terminals when high voltages are being generated.

Malfunction Precautions

Dangerous malfunctions

If the product is in one of the states explained below, it may be malfunctioning in a very dangerous 
manner—it may not be possible to turn off the high voltage that is being generated.
• Even when you press the STOP switch, the DANGER LED remains lit.
• Even though a voltage is indicated on the voltmeter, the DANGER LED does not light.

If the tester is not operating properly, it may be generating a high voltage irrespective of the settings made 
by the operator. Immediately turn the POWER switch off, and disconnect the power cord from the outlet. 
Stop using the product immediately, and contact your Kikusui agent or distributor.

Emergency measures

There are two actions that you must carry out if, due to a malfunction in the product or the EUT, there is a 
possibility of an emergency occurring such as electric shock or damage to the EUT.
• Turn the POWER switch off.
• Remove the power cord plug from the outlet.

WARNING Risk of electric shock.
• Until you get the product fixed, make sure that nobody can use it.
• For repairs, contact your Kikusui agent or distributor.
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Safety Precautions for Testing

Protection Functions

When one or more protection function activation conditions are met, the protection function will be 
activated, and you will no longer able to perform test in this state (PROTECTION mode).
When a protection function is activated, the word “PROTECTION” is indicated on the display along with 
the type of protection. If a PROTECTION mode occurs during a test, the output is shut off and the test is 
stopped immediately. If a leakage current (LC) test is in progress on the TOS9303LC, the power supply to 
the EUT is stopped, and the A and B terminals are opened.

Use the following table to check the type of protection function, activation condition, and remedy, and 
release PROTECTION mode. The text inside the parentheses in the “Type of protection” column is 
displayed in the list of test results (p.253). 

Type of protection Activation condition Remedy
Interlock 
(ILOCK)

Interlock is activated. Release the interlock (p.239).

Power Supply 
(PS)

There is an error in the power supply section. Pressing STOP releases the 
PROTECTION mode, but the 
product needs to be repaired. 
Contact your Kikusui agent or 
distributor.

Output Error 
(OUTERR)

An output voltage outside of the following range is 
detected.
ACW, DCW, IR, PD test: ±(10 % of setting + 50 V)
EC test: ±(10 % of setting + 2 A)
This error may also occur when the output 
changes suddenly.

Eliminate the cause of the error, and 
press STOP.

Over Load
(OL)

An output power or output current outside of the 
following range is detected.
ACW: 550 VA, DCW: 110 W or 50 mA,  
IR (7200 V test): 110 W or 25 mA,  
IR (-1000 V test): 2 mA, EC: 240 VA,  
LC: AC LINE OUT current at approx. 15.7 A or 
power at 1 600 VA

Eliminate the cause of the error, and 
press STOP.
(TOS9303LC only) Disconnect the 
EUT from AC LINE OUT, and press 
STOP.

Over Heat 
(OH)

The internal temperature of the product is 
abnormally high.

Confirm that the internal temperature 
of the product has decreased, and 
then press STOP.

Over Rating 
(OR)

During a withstanding voltage test, an output 
current is generated for a length of time that 
exceeds the output time limit (p.82).

Press STOP, and wait the necessary 
rest time.

Calibration 
(CAL)

The preset calibration period is exceeded. Setting Protection Keep under 
Calibration (p.263) to Disable and 
pressing STOP releases the 
PROTECTION mode, but the 
product needs to be calibrated. To 
have your product calibrated, contact 
your Kikusui agent or distributor.

Type of protectionType of protection
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Safety Precautions for Testing | Protection Functions

Remote 
(RMT)

The REMOTE connector is connected or 
disconnected.

Check the REMOTE connector, and 
then press STOP.

Signal I/O 
(SIO)

There is a change in the SIGNAL I/O connector’s 
ENABLE signal.

Press STOP.

Communication 
(COMM)

An internal communication error is occurring. Repair is necessary. Turn the power 
off, and contact your Kikusui agent or 
distributor.

No SCPI communication took place for more than 
the specified time when the watchdog (p.260) was 
enabled.

Check the SCPI communication 
status.

Over Range 
(ORG)

A value exceeding the maximum value of the 
measurement range is detected.

Eliminate the cause of the error, and 
press STOP.

Measure 
(MEAS)

There is an error in the LC test measurement 
check (p.281).

Press STOP, and check whether the 
test leads are broken. If you perform 
another measurement check and 
“Measure” still appears, repairs are 
necessary. Contact your Kikusui 
agent or distributor.

Relay Short 
(RS)

A relay operation error is detected in an LC test. Repair is necessary. Turn the power 
off, and contact your Kikusui agent or 
distributor.

Earth Fault 
(EF)

When the grounding mode (GND) is set to Guard, 
abnormal current flows from the high voltage 
output of this product to ground.

Set the grounding mode to Low.

Scan I/F 
(SIF)

While scanning, the interface cable is 
disconnected.

Connect the interface cable, and 
press STOP.

The channel-assigned scanner is not detected. Check the scanner connection, and 
then press STOP.

Type of protection Activation condition Remedy
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Installation

Connecting the Power Cord

This product is designed as an equipment of IEC Overvoltage Category II (energy-consuming equipment 
supplied from a fixed installation).

1 Turn off ( ) the POWER switch on the front panel.

2 Check that the AC power line meets the nominal input rating of the product.
The product can receive a nominal power supply voltage in the range of 100 Vac to 120 Vac or 
200 Vac to 240 Vac. The supported frequencies are 50 Hz and 60 Hz. (Frequency range: 47 Hz to 
63 Hz)

3 Connect the power cord to the AC INPUT inlet on the rear panel.

4 Connect the power cord plug to an outlet with a ground terminal.

This completes the connections.

WARNING Risk of electric shock.
• This product is IEC Safety Class I equipment (equipment with a protective 

conductor terminal). To prevent electric shock, be sure to connect the protective 
conductor terminal of the product to electrical ground (safety ground).

• The product is grounded through the power cord ground wire. Connect the 
protective conductor terminal to earth ground.

• Use the supplied power cord to connect to the AC line. 
If the supplied power cord cannot be used because the rated voltage or the plug shape is 
incompatible, have a qualified engineer replace it with an appropriate power cord that is 3 
m or less in length. If obtaining a power cord is difficult, contact your Kikusui agent or 
distributor.

• Do not use the supplied power cord with other instruments.
• The power cord with a plug can be used to disconnect the product from the AC power line 

in an emergency.
• Secure adequate space around the power plug. Do not insert the power plug to an outlet 

where accessibility to the plug is poor. And, do not place objects near the outlet that would 
result in poor accessibility to the plug.

To a properly grounded outlet
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Installation

Checking Whether the Power Is On or Off

Checking the interlock operation

When this product is turned on for the first time after purchase, it starts in PROTECTION mode in which 
the interlock function (p.239) prevents tests from being executed. Check that the interlock is working 
properly.

1 Check that the power cord is connected properly.

2 Check that nothing is connected to the SIGNAL I/O connector on the rear panel.

3 Turn on ( ) the POWER switch on the front panel.

4 Check that PROTECTION mode is activated.
After the startup screen, when the product enters PROTECTION mode, the following screen 
appears.

This completes the checking of the interlock operation.
To release the interlock temporarily, connect the included SIGNAL I/O plug to the SIGNAL I/O 
connector, and press STOP on the front panel. When you are actually performing tests, construct a 
system that uses the interlock to ensure safety (p.240).
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Installation | Checking Whether the Power Is On or Off         

Turning the power on

By factory default, the panel settings immediately before the POWER switch is turned off are saved. When 
you turn the power on, the product starts in the same state as it was in the last time it was turned off. 
(However, the output is off.)
The panel setting state at startup can be changed (p.259).

1 Check that the power cord is connected properly.

2 Turn the POWER switch (  ) on.
The DANGER LED lights, but no voltage is generated. If it does not, stop using the product, and 
contact your Kikusui agent or distributor.

After the startup screen is displayed, the home screen of the test that was in use before the power 
was turned off the last time appears.

The power is now on.

• When the power is turned on for the first time after purchase, the interlock function sets 
the product in PROTECTION mode and prevents tests from being performed. Temporarily 
connect the included SIGNAL I/O plug to the SIGNAL I/O connector to release the 
PROTECTION mode (p.239).

• When you actually perform tests, design a system that uses the interlock for safety 
(p.240).

POWER switch
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Installation | Checking Whether the Power Is On or Off

Turning the power off

1 Turning the POWER switch off ( )
The power is turned off.

Setting date

Set the time zone, date, and time. The following settings will be used as an example to explain how to 
change the date in Japan's time zone.

1 Press SYSTEM > Admin > Date/Time.
The date/time setup screen appears.

2 Select Asia using the rotary knob.

3 Press Tab, and then turn the rotary knob to select Tokyo.

4 Press Tab, Use the numeric keypad or the rotary knob to set the time and date.
Press Tab to switch between items you can set.

5 Press Apply.
A confirmation screen appears.

6 Use the arrow (→) key to select OK, and then press ENTER.
This completes the setting.

WARNING Risk of electric shock.
• If you want to turn the POWER switch back on, wait at least 10 seconds. It is 

dangerous to do otherwise, because the protective functions of the product may 
not work effectively. This may cause the product to malfunction or reduce the life of 
the POWER switch and internal parts such as the fuses.

• Except in an emergency, do not turn the power off while output is being generated.

Region name
City name



TOS93 Series User’s Manual 29

Installation

Connection for Withstanding Voltage and Insulation Resistance Tests

Applicable models for withstanding voltage test: All models 
Applicable models for insulation resistance test: , , , , 

Connecting the test leads

Connect the supplied high voltage test lead TL31-TOS to this product.
Before starting work, check that the covering of the test leads are not torn and that the wires are not 
broken (p.279).
The following procedure uses the TOS9303LC as an example.

9300 9301 9301PD 9303 9303LC

WARNING Risk of electric shock. While the DANGER LED is lit, never touch the HIGH VOLTAGE 
terminal, test leads, or EUT.

WARNING Risk of electric shock.
• Parts of the included test leads near the alligator 

clips protrude from the vinyl insulation when the 
wires are connected. These parts are dangerous. 
Never come close to these parts while the DANGER 
LED is lit.

• If connections are incomplete, the entire EUT may be 
charged to a high voltage. This is dangerous, so be 
sure to connect the EUT correctly.

• Be sure to connect the low-voltage test lead (black) first.

Never touch these while 
the DANGER LED is lit.

After the test leads are connected
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Installation | Connection for Withstanding Voltage and Insulation Resistance Tests

1 Check that the POWER switch is off and that the DANGER LED is off.

2 Raise the LOW terminal’s cable lock, and then connect the low-voltage test lead 
(black).

3 Lower the cable lock.
Check that the connection is secure.

4 Connect the low-voltage test lead (black) to the EUT.

5 Connect the high-voltage test lead (red) to the EUT.

6 Connect the high-voltage test lead (red) to the HIGH VOLTAGE terminal.

This completes the connections.
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Installation | Connection for Withstanding Voltage and Insulation Resistance Tests         

Examples of how to connect test leads to the EUT

Reducing the effect of noise

Electronic devices in the surrounding area may malfunction due to the effect of noise produced by short 
circuits across outputs or a dielectric breakdown of the EUT. To reduce the effect of noise, connect a 
toroidal core or a resistor of approximately 470 Ω between the tips of the high- and low-voltage test leads 
and the EUT. Connect the toroidal core or resistor as close to the EUT as possible.
If you are connecting a toroidal core, it is effective to wrap the test leads two to three times around a type 
of core that can be snapped on and that is often used with power cords. This type of core is usually 
approximately 20 mm in diameter.
If you are connecting a resistor, pay close attention to the power rating of the resistor. When the upper limit 
is 10 mA or less, connect a resistor of approximately 470 Ω (3 W, 30 kV impulse withstanding voltage). 
Because connecting the resistor causes the voltage to fall, the voltage that is actually applied to the EUT is 
slightly lower than the voltage that is generated from the product’s output terminals (when a 10 mA current 
flows, the voltage falls approximately 10 V).
These methods are extremely useful in reducing the effect of noise.

To the HIGH 
VOLTAGE 
terminal 

To the HIGH 
VOLTAGE 
terminal 

To the LOW 
terminal

To the HIGH 
VOLTAGE 
terminal 

To the LOW 
terminalTo the LOW 

terminal

EUT EUTEUT

Ex: Between the power supply 
(primary) and grounded 
enclosure

Ex: Between the power supply 
(primary) and ungrounded 
enclosure

Ex: Between the insulation 
connection area and 
enclosure

470 , 3W

470 , 3WToroidal core

Toroidal core
HIGH VOLTAGE

LOW

TOS93TOS93

HIGH VOLTAGE

LOW

EUT

When connecting toroidal cores When connecting resistors

EUT
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Installation | Connection for Withstanding Voltage and Insulation Resistance Tests

Stabilizing measurements

If measurements are unstable due to the effect of noise, such as when making highly sensitive 
measurements, using a shield box can stabilize the measurements.When using a shield box, set 
Grounding mode (GND) (p.71) to Guard and connect the shield box’s chassis connection wire to the 
GUARD terminal on the rear panel.

Using the optional high voltage test probe

In withstanding voltage tests, if you use the optional high voltage test probe (HP01A-TOS/HP02A-TOS) 
(p.332) instead of the supplied test leads, you can use hands-on control to start tests.For details, see the 
HP01A-TOS/HP02A-TOS Operation Manual.

Shield box

A

Set to Guard

Ammeter

TOS93

HIGH VOLTAGE

LOW

EUT

GUARD Chassis connection wire
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Installation | Connection for Withstanding Voltage and Insulation Resistance Tests         

Removing the test leads

This section explains how to remove a test lead that is already connected to the EUT using the 
TOS9303LC as an example.

1 Check that the DANGER LED is turned off.

2 Disconnect the high-voltage test lead (red) from the front-panel HIGH VOLTAGE 
terminal.

3 Disconnect the high-voltage test lead (red) from the EUT.

4 Disconnect the low-voltage test lead (black) from the EUT.
You can disconnect the low-voltage test lead (black) first from either the product or the EUT.

5 Raise the LOW terminal’s cable lock, and then remove the low-voltage test lead 
(black).

6 Lower the cable lock.

This completes the procedure.
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Applicable models: , , 

Four-terminal wiring and two-terminal wiring

There are two methods for wiring test leads to this product. They are the four-terminal wiring and two-
terminal wiring. Each method requires the test leads to be connected to different locations.
If you use the supplied test leads for earth continuity testing (TL13-TOS), four-terminal wiring is used. 
When four-terminal wiring is not possible such as when using test leads other than those supplied with the 
product, two-terminal wiring is used. After making the connections, set the test conditions by referring to 
“Terminal wiring method (Terminals Wire)”  (p.97).
If you use test leads other than those supplied with the product, the product specifications may not be met. 
Contact your Kikusui agent or distributor for details.

9302 9303 9303LC

WARNING • The TOS9302, TOS9303, and TOS9303LC produce large current up to 42 A. Connect 
the test leads securely. If the connection is loose, the OUTPUT terminals or the EUT 
may overheat and may cause burns or injury.

• Do not connect the supplied test leads or the voltage measurement cable (the 
thinner cable) of the optional test probe to the OUTPUT terminals. Because the 
nominal cross-sectional area for running the current is insufficient, they may burn 
out.

CAUTION Because the TOS9302, TOS9303, and TOS9303LC produce large current, a strong 
magnetic field is created. Do not bring objects that are easily affected by magnetic fields 
close to the test leads or the current output cable.

r1 to r8:  Contact resistance
R1 to R4:  Lead wire resistance

Four-terminal wiring
Connect test leads to the OUTPUT LO and 
HI terminals and the SENSING LO and HI 
terminals. The voltage across A and B can 
be sampled with the SENSING terminals. 
The measurement is not affected by 
contact resistance r1 to r8 or the lead wire 
resistance R1 to R4.

Two-terminal wiring
Connect test leads to the OUTPUT LO and 
HI terminals. The sum of contact resis-
tance r1 to r4, lead wire resistance R1 and 
R2, and the resistance across A and B is 
measured.

r3

r5 r6

r7 r8
r4

r2r1

R2R1
R3 R4

A B

LO

OUTPUT

HI

LO HI

EARTH CONTINUITY

r3 r4

r2r1

R2R1

A B

LO

OUTPUT

HI

LO HI

EARTH CONTINUITY

EUT EUT
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Connecting the test leads

Connect the supplied test leads for earth continuity testing (TL13-TOS) to the product.
If you use test leads other than those supplied with the product, the product specifications may not be met. 
Contact your Kikusui agent or distributor for details.

1 Connect the test lead’s current output cable (white) to the EARTH CONTINUITY 
OUTPUT LO terminal and the voltage measurement cable (black) to the SENSING 
LO terminal.

After the test leads are connected

CAUTION When using the included TL13-TOS test leads for earth continuity test, connect the voltage 
measurement cables (black and red) even when two-terminal wiring (p.34) is in use. 
Because the test voltage is applied also to the voltage measurement wiring terminals during 
testing, if the terminals make contact with other parts, it can cause slight injury or 
malfunction.

Power output cable (white)

Voltage measurement cable (black)
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2 Connect the test lead’s current output cable (red) to the EARTH CONTINUITY 
OUTPUT HI terminal and the voltage measurement cable (red) to the SENSING HI 
terminal.

This completes the connections.

Examples of how to connect test leads to the EUT

Power output cable (red)

Voltage measurement cable (red)

To the LO 
terminal

To the LO 
terminal

To the HI 
terminal To the HI 

terminal
To the HI 
terminal

To the LO 
terminal

EUT EUT EUT

Ex: Between the protective 
ground terminal and 
grounded enclosure

Ex: Between the protective 
conductor terminal and 
grounded enclosure

Ex: Between the grounding 
terminal of the power cord 
and grounded enclosure
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Removing the test leads

You can remove the HI and LO test leads in any order. Check that the DANGER LED is turned off before 
removing the test leads.
To remove the test leads from the OUTPUT HI and LO terminals, push the plugs in once and then pull the 
terminals out.

②①
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Applicable model: 

Connecting the test leads

Connect the supplied high voltage test lead TL31-TOS to this product.
Before starting work, check that the covering of the test leads are not torn and that the wires are not 
broken (p.279).

1 Check that the POWER switch is off and that the DANGER LED is off.

2 Raise the front-panel LOW terminal’s cable lock, and then connect the low-voltage 
test lead (black).

9301PD

WARNING Risk of electric shock. While the DANGER LED is lit, never touch the HIGH 
VOLTAGE terminal, test leads, or EUT.

WARNING Risk of electric shock.
• Parts of the included test leads near the alligator clips 

protrude from the vinyl insulation when the wires are 
connected. These parts are dangerous. Never come 
close to these parts while the DANGER LED is lit.

• If connections are incomplete, the entire EUT may be 
charged to a high voltage. This is dangerous, so be 
sure to connect the EUT correctly.

• Be sure to connect the low-voltage test lead (black) first.

Never touch these while 
the DANGER LED is lit.

After the test leads are connected
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3 Lower the cable lock.
Check that the connection is secure.

4 Connect the low-voltage test lead (black) to the EUT.

5 Connect the high-voltage test lead (red) to the EUT.

6 Connect the high-voltage test lead (red) to the HIGH VOLTAGE terminal.

This completes the connections.

Connection diagram for PD tests

The connection diagram for PD tests is shown below.

A

Ck: Coupling capacitor
Zm: Measurement impedance
Z: Filter (blocking coil)
A: Overcurrent detector　

TOS9301PD

HIGH VOLTAGE

LOW

EUT

Z

Ck

Zm
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Removing the test leads

To remove the test leads connected to the EUT, follow the procedure below.

1 Check that the DANGER LED is turned off.

2 Disconnect the high-voltage test lead (red) from the front-panel HIGH VOLTAGE 
terminal.

3 Disconnect the high-voltage test lead (red) from the EUT.

4 Disconnect the low-voltage test lead (black) from the EUT.
You can disconnect the low-voltage test lead (black) first from either the product or the EUT.

5 Raise the front-panel LOW terminal’s cable lock, and then remove the low-voltage 
test lead (black).

6 Lower the cable lock.

This completes the procedure.
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Applicable model: 

Using the insulation transformer

Some standards recommend an insulation transformer to be used in leakage current tests.
If unexpected current flows during a test due to a an EUT malfunction or the like, other devices in the 
same facility may shut down as a result of the earth leakage circuit breaker tripping. This may cause 
serious accidents.
Inserting an insulation transformer in the power supply line for the EUT insulates the EUT from the earth 
leakage circuit breaker. This keeps the earth leakage circuit breaker from tripping even if unexpected 
current flows and prevents other devices from being affected.

Connecting the EUT to the power supply

Power is supplied to the EUT through this product. The EUT input rating needs to meet the following 
power supply input rating for the EUT.

• Input voltage range: 85 V to 250 V
• Frequency: 50 Hz or 60 Hz
• Maximum power: 1 500 VA

9303LC

WARNING Risk of fire.
• The current rating of the supplied power cord is 10 A. To prevent fire, if the input 

current to the connected EUT exceeds 10 A, change the cord to an appropriate one.
Risk of electric shock.
• Before connection, be sure to remove the power cord for the EUT from the AC LINE 

IN inlet, and then connect the EUT to the AC LINE OUT terminal block first.
• Before connecting, be sure to set Line OUT (p.282) to OFF.
• To keep the terminals of the AC LINE OUT terminal block from being exposed, be 

sure to attach the terminal cover. The voltage applied to the AC LINE IN inlet 
appears at the AC LINE OUT terminal block. When you measure the touch current 
when the EUT’s protective ground wire is disconnected, dangerous voltage may be 
applied to the ground terminal of the AC LINE OUT terminal block.
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1 Check that Line OUT (p.282) is set to OFF.

2 Connect the EUT’s power cord to the AC LINE OUT terminal block on the rear panel.
Attach crimping terminals that match the terminal block screws (M4) to the EUT’s power cord.
Tightening torque: 1.2 N•m

3 Connect the insulation transformer to the AC LINE IN inlet with the power cord for 
the EUT.
If you set the network (p.136) to B-U1 or B-U2, use an insulation transformer that can output 
voltage equivalent to 110 % of the EUT’s rated voltage.

Insulation transformer

EUT

After the test leads are connected

EUT

L
N
G

L
N
G

M4

M3

Insulation 
transformer
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4 Connect the insulation transformer plug to the power supply that can output the 
EUT’s rated voltage.

This completes the connections.

When not using the AC LINE OUT terminal block

Even when you are not using the terminal block, attach the terminal cover so that the terminals are not 
exposed.

Using the optional multi-outlet

If you connect the optional multi-outlet (OT01-TOS) (p.333) to the AC LINE OUT terminal block on the rear 
panel, you will be able to connect major plugs used around the world.For details, see the OT01-TOS 
Operation Manual.

Checking the EUT operation

The power supply line (AC LINE OUT) for the EUT normally outputs voltage only during testing. To check 
the operation of the EUT before testing, set Line OUT to on to temporarily run current from AC LINE OUT. 
For details, see “Checking the EUT operation”  (p.282).

Testing three-phase input devices

The power supply from this product to the EUT does not support three-phase devices. If the EUT is a 
three-phase input device, measurement in meter mode is only possible. To measure in meter mode, 
construct the necessary external circuit (p.202).
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Connecting the test leads

When performing a touch current (TC) test or patient leakage current (Patient) test, you will use the 
supplied test leads for leakage current testing (TL22-TOS).
Connect the red test lead to the LEAKAGE CURRENT A terminal and the black test lead to the LEAKAGE 
CURRENT B terminal. To use the 110 % output, connect the red test lead to the LEAKAGE CURRENT 
110% terminal.

The locations on the EUT that test leads are connected to vary depending on the probe and condition 
settings of the test conditions and the appliance class of the EUT. For details on touch current testing, see 
“Connecting the test leads to the EUT”  (p.152). For details on patient leakage current testing, see 
“Connecting the test leads to the EUT”  (p.194).

WARNING Risk of electric shock. When using the test leads, do not touch the tip of the lead with 
your hand.

Remove the cap from the tip.

You can also attach the 
included alligator clip.

110%

A

B

110%

A
B
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Using the flat probe

In the touch current test, to measure the touch current when the enclosure of the EUT is touched with the 
palm of your hand, use the supplied flat probe (FP01-TOS). The size of the metal foil of the FP01-TOS 
(10 cm × 20 cm) complies with IEC 60990.
Connect the FP01-TOS as shown below.

Bring the probe in contact 
with this part.

A terminal
Flat probe
Place the surface of 
the metal foil in 
close contact with 
the EUT.

EUT
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Basic Panel Operations

Switching menus

The following menus are available. To switch between menus, press the Menu key.
Home Menu: Set the conditions of each test. Execute tests.
Function Menu: Display a summary of settings of each test. Switch test modes.
Memory Menu: Use the memory function.
System Menu: Display and change system settings.
Program Menu: Configure and execute auto tests.

* If the Home menu is displayed, the screen switches to the Function menu. Otherwise, the screen switches to 
the Home menu.

Menu keys

Home Menu

Memory Menu System Menu

Program Menu

Function Menu

* Present menu 
name
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Using the function keys

On the display, the available functions are shown in the function area and sub-function area. You can 
execute or select the functions by pressing the corresponding function key or sub-function key. The 
selected function is shown with a light gray background.

If several functions are displayed for a single key, the function switches each time you press the key.

Turning a function on and off

If the function can be turned on and off, the sub-function area may show the function name and settings 
such as ON and OFF. The function turns on and off each time you press the corresponding sub-function 
key.

Function keys

Sub-function keys

Sub-function area

Function area
Selected function

Ex:

Start Voltage switches between on and off each 
time you press the corresponding key.
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Key names

Individual function keys and sub-function keys are distinguished by indicating the function names shown in 
the function area or sub-function area as the key names.

Operation example (enabling the editing of the interface settings)

1 Press SYSTEM > Interface > Modify.

In the above step example, press the buttons in the following order.

Ex:

Described as the Time key

AUTO

MEMORY SYSTEM

ENTERESCAPE

87 9

54 6

21 3

0 CLEAR

LOCAL KEY LOCK

HOME/FUNC

InterfaceInterface22

ModifyModify33

SYSTEMSYSTEM11

仮
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Inputting numbers and characters

You can enter numbers and characters in input areas from the front panel or external keyboard. Number 
input and character input switch automatically according to the input area.
If numbers or characters are selected in an input area, they can be changed. If only a cursor is shown in 
an input area, you can enter characters or numbers at the cursor position.

Entering from the front panel

Entering from an external keyboard

If you connect a keyboard to the USB port on the front panel, you will be able to control the product from 
the keyboard.

Range selection Cursor

Input area (value) Input area (character)

Purpose Operation Description
Numeric input Numeric keypad You can enter numbers and a decimal point. To confirm a value 

after input, press the ENTER key.
Rotary knob You can enter numbers. Turn clockwise to increase the value and 

counterclockwise to decrease. The value is confirmed 
immediately upon input.

Character input Numeric keypad You can enter numbers and dots.
Rotary knob Turn clockwise to enter characters in the following order: space, 

uppercase letters, lowercase letters, numbers, and symbols. Turn 
counterclockwise to enter character in reverse order. To enter the 
next character, press the arrow (← or →) key to move the cursor.

Cursor movement Arrow (←/→) keys Moves one digit to the right/left or between entry fields.
Delete CLEAR key Deletes the number or character on the left of the cursor or the 

selected range.
Cancel ESCAPE key Cancels numeric/character input.

Controllable function Keyboard operation
Number and character input Keys corresponding to the numbers and characters. (US keyboards are 

supported.)
Cursor movement Arrow keys
Number and character deletion [Backspace], [Delete]
Input canceling [Escape]
Confirmation [Enter]
Input item movement [Tab]
Function keys (from the left) [F6], [F7], [F8], [F9], [F10]
Sub-function keys (from the top) [F1], [F2], [F3], [F4], [F5]
START switch [Alt] + [Ctrl] + [s] (press simultaneously)
STOP switch [Alt] + [t]
Program Menu display [Alt] + [p]
Home Menu display [Alt] + [h]
System Menu display [Alt] + [y]
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Changing values

To change the test voltage or other values, use the numeric keypad or the rotary knob. If you enter a value 
with the numeric keypad, following input, press the ENTER key to confirm the value.

On screens in which “Edit” is shown in the sub-function area, use the rotary knob to select the item you 
want to change, and then press the Edit key or a numeric key to start changing the value. Procedures 
using the Edit key are provided in this document.

When changing a setting, if there are multiple items you can choose from, select the item using the rotary 
knob. If there is a number before the item name, you can also select using the numeric keypad. 
Procedures using the rotary knob are provided in this document.

To confirm a value you entered, press the ENTER or Edit key. Procedures using the ENTER key are 
provided in this document.

Use the numeric keypad or the rotary knob to change 
the value.

Pressing Edit or a numeric key makes it possible to edit 
the value.

1: Low

2: Medium

3: High

Rotary knobNumeric keypad

Use ENTER or Edit to confirm the value.
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Selecting the Test Mode

The TOS93 series has the following test modes. The tests that can be selected varies depending on the 
model.

 Tests supported by each model

Test mode Description
AC withstanding  
voltage (ACW)

This test evaluates whether the electrical insulation section of an electric product or 
component has enough dielectric strength for the voltage to be handled.

DC withstanding  
voltage (DCW)

This test evaluates whether the electrical insulation section of an electric product or 
component has enough dielectric strength for the voltage to be handled. This is 
used when the EUT’s capacitive component is large and judging the dielectric 
breakdown is difficult using ACW.

Insulation  
resistance (IR)

This test evaluates whether the electrical insulation section of an electric product or 
component has enough resistance for the voltage to be handled. There is a 7 200 V 
test and a -1 000 V test (-1 000 V test only on the TOS9300).

Earth continuity (EC) This test evaluates the continuity of the protective connection of devices (Class I 
devices) that are designed to ensure safety with basic insulation and protective 
earth grounding. There is a DC test and an AC test.

Partial discharge (PD) This test detects partial discharge before a dielectric breakdown is reached and 
evaluates latent defects and deviations in manufacturing of components.

Leakage current (LC) This test measures leakage current of parts that can be touched on a device and 
evaluates the risk of electric shock. In leakage current test mode, measurements 
can be made using the following three tests and meter modes.

Touch current 
(TC)

This test measures the current that flows from the enclosure of devices not 
connected to protective ground through a simulated human body network to the 
ground. If the measurement does not exceed the value assumed to be harmful to 
human bodies as defined in safety standards or the like, the product meets the 
electric shock prevention requirements.

Protective  
conductor current 
(PCC)

This test measures the current that flows through the protective conductor of 
devices that are connected to protective ground. This test is also used to confirm 
the EUT’s compatibility to power distribution systems.

Patient leakage  
current 
(Patient)

This test measures the current that flows from a wearable part of a medical 
instrument through a simulated human body network to the ground. If the 
measurement does not exceed the value assumed to be harmful to human bodies 
as defined in safety standards or the like, the product meets the electric shock 
prevention requirements.

Meter mode 
(Meter)

Like typical multimeters, the current and voltage across the LEAKAGE CURRENT 
A and B terminals on the front panel are measured and displayed. No judgment is 
made based on reference values.

TOS9300 TOS9301 TOS9301PD TOS9302 TOS9303 TOS9303LC
ACW      

DCW －   －  

IR    －  

EC － － －   

PD － －  － － －
LC － － － － － 
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Selecting the test mode

Select the test mode on the Function menu screen. The tests that can be selected varies depending on the 
model.

1 On the Home menu screen, press HOME/FUNC.

The Function menu screen appears.

2 On the Function menu screen, press a function key to select the test mode.
If you select IR, EC, or LC, press a sub-function key to select the sub test mode.
This completes the selection procedure.

Example: Home menu screen of ACW

Example: TOS9303LC Function Menu 
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Insulation Resistance Tests

Applicable models for AC withstanding voltage (ACW): All models

Applicable models for DC withstanding voltage (DCW): , , , 

Applicable models for insulation resistance (IR): , , , , 

This chapter describes how to set test conditions, start tests, and view the results for ACW, DCW, and IR 
tests.
The following flowchart shows the configuration and test steps.

Setting Test Conditions

This section describes the test conditions of AC withstanding voltage (ACW), DC withstanding voltage             
(DCW), and insulation resistance (IR) tests and how to set the conditions.

Displaying the setup screen (Home menu)

1 On the Function menu screen (p.46), press ACW, DCW, or IR.
If you press IR, select the voltage range with the sub-function keys (7 200 V or -1 000 V) (excluding 
the TOS9300).
The setup screen (Home menu) for the ACW, DCW, or IR test conditions appears.

Set the required conditions by referring to the description of test conditions (p.54).

9301 9301PD 9303 9303LC

9300 9301 9301PD 9303 9303LC

Start a test.

Set test conditions.

Finish the test and judge.

(p.53)

(p.82)

(p.88)

Example: Home menu screen of ACW
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Description of test conditions

The test conditions you can set vary for ACW, DCW, and IR. 
The following test conditions with a check mark can be used with the corresponding test.

ACW DCW IR Test condition Description See
   Test voltage Voltage to apply to the EUT. p.55 
   Limit voltage Upper limit of voltage to apply to the EUT. p.56 
   Start voltage Voltage 0.1 seconds after pressing the START switch p.57 
  – End Voltage Voltage at the end of Fall Time. p.58 
 – – Frequency Test voltage frequency. p.59 
   Upper limit Current or resistance used as a reference for upper 

limit judgment
p.60 

   Lower limit Current or resistance used as a reference for lower 
limit judgment

p.61 

– –  Unit of criteria (Judge Type) The unit of upper and lower limits. p.62 
–   Auto setting of the judgment 

delay (Delay Auto)
Select the time (auto or manual) from when the START 
switch is pressed until the upper limit judgment starts.

p.63 

   Test time Time from when the voltage rise time has passed to the 
end of the test.

p.65 

   Voltage rise time The time from when the START switch is pressed or from 
the start voltage to when the test voltage is reached.

p.66 

  – Voltage fall time The time from a pass judgment until the voltage falls. p.67 
–   Discharge time The time for discharging the voltage residing in the 

high voltage charge area.
p.68 

–   Discharge when interlock is 
activated (Discharge Interlock)

Discharges the voltage when the interlock is activated. p.69 

  – Current detection response 
speed (Filter)

Response speed for detecting current (sensitivity). p.70 

   Grounding mode (GND) Select whether to include the current running through 
the stray capacitance of test leads, tools, and the like in 
measurements.

p.71 

 – – Current measurement mode 
(Current RMS)

Select whether to measure current in true rms values 
or measure by converting the mean-value responses 
to rms values.

p.73 

  – Voltage measurement mode 
(Volt Measure)

Select whether to measure voltage in true rms values 
or peak values.

p.74 

– –  Using the low-pass filter Stabilize measurements when measuring at high 
sensitivity or when the measurements are unstable and 
hard to read.

p.75 

   Peak value display (Display 
Peakhold)

Select whether to display the maximum value of 
current for the ACW test and DCW test, or the 
minimum value of resistance for the IR test, during the 
test and in the judgment result.

p.76 

 – – Offset (Offset Real, Offset 
Imag)

Offset the real part and imaginary part of the current 
running through the stray capacitance of test leads, 
tools, and the like.

p.77 

–   Offset Applies an offset to the current or resistance of test 
leads, tools, etc.

p.78 

   Checking the scanner contact 
(Contact Check)

Check the continuity between the test leads connected 
to the scanner and the EUT.

p.79 

   Setting scanner channels 
(Edit)

Switches the connection (high, low, open) of each 
channel of the scanner.

p.80 

   Opening the scanner (All 
Open)

Set all channels of the scanner to open. p.81 
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Test voltage

Set the voltage to apply to the EUT. You cannot specify a voltage that exceeds the limit voltage (p.56).

1 On the Home menu screen, press Voltage > Test Voltage.

2 Use the numeric keypad or the rotary knob to enter the voltage.
ACW setting range: 0 V to 5 500 V 
DCW setting range: 0 V to 7 500 V 
IR setting range: 0 V to 1 020 V (-1 000 V test), 0 V to 7 500 V (7 200 V test)
This completes the setting.

Example: Home menu screen of ACW
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Limit voltage

Set the upper limit of the voltage to apply to the EUT. This prevents unnecessarily high voltage from being                  
applied to the EUT by mistake.

1 On the Home menu screen, press Voltage > Limit Voltage.

2 Use the numeric keypad or the rotary knob to enter the voltage.
ACW setting range: 0 V to 5 500 V 
DCW setting range: 0 V to 7 500 V 
IR setting range: 0 V to 1 020 V (-1 000 V test), 0 V to 7 500 V (7 200 V test) 
This completes the setting.

Example: Home menu screen of ACW
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Start voltage

Set the voltage 0.1 seconds after the START switch is pressed as a percentage of the test voltage. If you                   
do not want to set the start voltage, set Start Voltage to off.

1 On the Home menu screen, press Voltage > Start Voltage.
Each time you press the Start Volt State key, the setting changes between Start Volt State and End 
Volt State.

2 Turn the rotary knob to select ON or OFF.

3 If you select ON, press Start/End Voltage, and then use the numeric keypad or the 
rotary knob to enter a percentage value.

This completes the setting.

Test Voltage

Start/End Voltage

0.1s Rise Time

 When the start voltage is 50%

100%

50%

TESTRISEREADY Test status

Output off

Example: Home menu screen of ACW
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End Voltage

Set a voltage to finish Fall Time (p.67) in percentage to the Test voltage. Once the voltage has reached 
End Voltage, it will fall to around 0 V in 0.1 sec.
This command is valid when both Start Volt State (p.57) and Fall Time (p.67) are set to ON. If you do not 
want to set the end voltage, set End Volt State to off.

1 On the Home Menu screen, press Voltage.

2 Press End Volt State repeatedly until End Volt State is selected.
Each press of the key switches between Start Volt State and End Volt State.

3 Turn the rotary knob to select ON or OFF.

4 If you select ON, press Start/End Voltage, and then use the numeric keypad or the 
rotary knob to enter a percentage value.

This completes the setting.

Test Voltage

Start/End Voltage

0.1sFall Time

■ When Start/End Voltage is set to 50%

100%

50%

TEST FALL READY Test status

Output off

Example: Home Menu screen of ACW



TOS93 Series User’s Manual 59

Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions         

Frequency

This can be set only for AC withstanding voltage (ACW) tests.

Set the test voltage frequency to 50 Hz or 60 Hz. /  appears during testing according to the 
setting.

1 On the Home menu screen, press Voltage > Frequency.

2 Turn the rotary knob to change the value.
This completes the setting.
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Upper limit

Set the reference current or resistance for upper limit judgment. If current greater than or equal to Upper is                  
measured, upper limit judgment (Upper-FAIL) results. In insulation resistance (IR) tests, you can set Upper              
to off if upper limit judgment is not necessary.
In IR tests, the criteria can be set in terms of resistance or current (p.62).

1 On the Home menu screen, press Judgment > Upper.
In IR tests, Upper switches between on and off each time you press the Upper key.

2 Use the numeric keypad or the rotary knob to enter the current or resistance value.
ACW setting range: 0.01 mA to 110.00 mA 
DCW setting range: 0.01 mA to 21.00 mA 
IR setting range: 0.001 MΩ to 100.000 GΩ, 0.000 1 mA to 1.010 0 mA
This completes the setting.

Normally, even a good EUT will have a certain degree of leakage current. In IR tests, setting 
UPPER slightly greater than the resistance of the EUT is useful in detecting EUT errors, 
breaks in the test leads, and poor connections, enabling you to perform highly reliable 
testing.

Example: Home menu screen of ACW

Switch between on and off.

Example: Home menu screen of IR
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Lower limit

Set the reference current or resistance for lower limit judgment. If current less than or equal to Lower is                  
measured after the voltage reaches the test voltage, lower limit judgment (Lower-FAIL) results. To disable              
lower limit judgment, set Lower to off.
In insulation resistance (IR) tests, the criteria can be set in terms of resistance or current (p.62).

1 On the Home menu screen, press Judgment > Lower.

2 Press Lower to switch between on and off.
Lower switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the current or 
resistance value.
ACW setting range: 0.00 mA to 109.99 mA 
DCW setting range: 0.00 mA to 20.99 mA 
IR setting range: 0.000 MΩ to 99.999 GΩ, 0.000 0 mA to 1.009 9 mA
This completes the setting.

Normally, even a good EUT will have a certain degree of leakage current. In ACW or DCW 
tests, setting the limit slightly less than the leakage current of the EUT is useful in detecting 
EUT errors, breaks in the test leads, and poor connections, enabling you to perform highly 
reliable testing.

Example: Home menu screen of ACW
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Unit of criteria (Judge Type)

Set the unit of the upper limit (p.60) or lower limit (p.61) for insulation resistance (IR) tests to resistance or                   
current.

1 On the Home menu screen, press Judgment > Judge Type.
If the Judge Type key is not displayed, press Upper or Lower to display it. Each time you press 
Judge Type, the unit of Upper and Lower values switch between Ω and A.

2 If you select resistance ([Ω]), press Range to select the unit.
If the Range key is not displayed, set Upper or Lower to on to display it. Each time you press the 
key, the unit of Upper and Lower values switch between GΩ, and MΩ.

This completes the setting.
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Auto setting of the judgment delay (Delay Auto)

This can be set only in DC withstanding voltage (DCW) and insulation resistance (IR) tests.
When the test voltage is applied to an EUT with a capacitive component, a large charge current may flow 
until charging is completed. Judgment errors due to the effects of the charge current can be prevented by 
setting a delay (Judge Delay) from when the START switch is pressed to when upper limit judgment is 
started.
Set Delay Auto to on or off to select auto or manual setting of the judgment delay.

Value Description
ON Upper limit judgment will start automatically when the voltage reaches the test voltage and 

judgment becomes possible. If the output voltage is 200 V or more and the voltage rise rate is 
less than approximately 1 V/s before the judgment starts, UPPER FAIL1 occurs, and the test 
ends. Problems can be discovered quickly such as when the EUT is shorted.

1 In an IR test, if Judge Type is set to Ω, LOWER FAIL will occur.

OFF Set the judgment delay (Judge Delay) manually. Refer to the following, and set a delay shorter 
than the sum of Voltage rise time (p.66) and Test time (p.65). 

In a insulation resistance (IR) test, consider the following:
• Making judgments on 200 μA or less requires at least 3 seconds after the rise time ends.
• Making judgments when the low pass filter (p.75) is set to on requires at least 10 seconds 

after the rise time ends.

Output off

Test Voltage

Judge Delay

TESTRISEREADY 

Rise Time

Lower judgment begins.

Upper judgment begins.
Press START.

 When Judge Delay is longer than Rise Time

Test status

Output off

Test Voltage

Judge Delay

TESTRISEREADY 

Rise Time Lower judgment begins.

Upper judgment begins.

Press START.

 When Judge Delay is shorter than Rise Time

Test status
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1 On the Home menu screen, press Judgment > Delay Auto.

2 Press Delay Auto to switch between ON and OFF.
Delay Auto switches between on and off each time you press the key.

3 If you select off, use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 100.0 s
This completes the setting.

Example: Home menu screen of IR
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Test time

Set the test time to on or off.

1 On the Home menu screen, press Time > Test Time.

2 Press Test Time to switch between on and off.
Test Time switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 1 000.0 s
This completes the setting.

Value Description
ON Set the time from when the Voltage rise time (p.66) has passed to the end of the test. If upper 

limit judgment (Upper-FAIL) or lower limit judgment (Lower-FAIL) does not occur during a test, 
the test will result in PASS. For insulation resistance (IR) tests, making judgments at 1 μA or 
less requires the test time to be at least 1.0 second.

OFF The test continues until the STOP switch is pressed. Pass judgments are not made.

Example: Home menu screen of ACW
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Voltage rise time

Set the time from when the START switch is pressed until the test voltage (p.55) is reached or the time for                    
the voltage to change from the start voltage (p.57) to the test voltage.

1 On the Home menu screen, press Time > Rise Time.

2 Use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 200.0 s
This completes the setting.

Example: Home menu screen of ACW
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Voltage fall time

This can be set only for AC withstanding voltage (ACW) and DC withstanding voltage (DCW) tests.
Set the time for the voltage to fall from the test voltage to around 0 V or to Start/End Voltage (p.58) after                     
PASS judgment.
In DCW tests, a transition is made to Discharge time (p.68) after the fall time ends. If Fall Time is set to off                      
and a fail judgment occurs or the STOP switch is pressed during the test, discharge starts immediately                
without transitioning to Fall Time.

1 On the Home menu screen, press Time > Fall Time.

2 Press Fall Time to switch between on and off.
Fall Time switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 200.0 s
This completes the setting.

Example: Home menu screen of ACW
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Discharge time

This can be set only in DC withstanding voltage (DCW) and insulation resistance (IR) tests.
During a test, the EUT, test leads, test probes, output terminals, and other peripheral components are 
charged to a high voltage. Set the time for discharging the voltage remaining in the high voltage charge 
area after the test ends. If voltage remains even after the set discharge time elapses, discharge continues 
until the voltage reaches 30 V.
In DCW tests, discharge starts after Voltage fall time (p.67) is finished. If Fall Time is set to off and a fail                     
judgment occurs or the STOP switch is pressed during the test, discharge starts immediately without              
transitioning to Fall Time.

 Estimated discharge time

The time required to discharge the built-up electrical charge varies according to the test voltage and the 
properties of the EUT.
The time that this product requires to discharge the voltage from its internal capacitors down to 30 V is as 
follows:

• When an EUT is not connected: 16 ms for a DCW test, 1.5 ms for an IR test
• When an EUT with a input capacitance of 0.05 μF is connected: 50 ms for a DCW test, 6 ms for an IR 

test

 Setup procedure

1 On the Home menu screen, press Time > Discharge Time.

2 Use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.0 s to 100.0 s
This completes the setting.

Example: Home menu screen of IR
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Discharge when interlock is activated (Discharge Interlock)

This can be set only in DC withstanding voltage (DCW) and insulation resistance (IR) tests.
During a test, the EUT, test leads, test probes, output terminals, and other peripheral components are 
charged to a high voltage. Set whether to discharge the voltage remaining in the high voltage charge area 
if the interlock is activated (p.239) during a test.

1 On the Home menu screen, press Time > Discharge Interlock.

2 Turn the rotary knob to change the value.
This completes the setting.

Value Description
ON The voltage remaining in the high voltage charge area is discharged if the interlock is activated 

during a test. Use this when you do not want the voltage to remain if the interlock is activated, 
such as when a capacitive EUT is connected.

OFF The output’s high voltage relay is opened to shut off the output if the interlock is activated.

Example: Home menu screen of IR
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Current detection response speed (Filter)

This can be set only for AC withstanding voltage (ACW) and DC withstanding voltage (DCW) tests.
Set the response speed (sensitivity) for detecting the current when making upper limit judgments. An icon               
appears during testing according to the setting.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Filter to switch between LPF and HPF.
Each time you press the key, the setting changes between LPF and HPF.

3 Turn the rotary knob to change the value.
This completes the setting.

Value Description Icon
LPF (Low Pass 
Filter)

Slow Mean-value response type current detector. This is equivalent to the 
current detection response of Kikusui’s general-purpose AC withstanding 
voltage testers. This setting is suitable for detecting dielectric breakdown 
defined in safety standards. It is used for performing withstanding voltage 
tests on general electronic devices and electronic components. This 
setting makes it difficult to detect corona discharge and the like, which are 
not considered to be dielectric breakdown in typical safety standards.

Medium With a mean-value response type current detector closer to peak detection, 
the response is faster than the Slow setting. Because the upper limit 
judgment detection speed is fast, this setting is suitable for performing 
withstanding voltage tests on compact electronic components and other 
EUTs prone to dielectric breakdown. But, because current may be detected 
for corona discharges and other instantaneous discharges and discharges 
with high frequency components, this setting may not be suitable for 
reproducible withstanding voltage tests.

Fast

HPF (High 
Pass Filter)

Slow Extremely small discharges such as corona discharges will be detected 
but reproducibility will be low.Fast

Example: Home menu screen of ACW
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Grounding mode (GND)

Select whether to include the current running through the stray capacitance (p.321) of test leads, tools,               
and the like in measurements. An icon is shown in the upper right of the display according to the setting.

 When set to Low (example of ACW)

Value Description Icon
Low Measures by including the current running through the stray capacitance across test leads or 

tools and ground and the current running through the insulation resistance. Tests can be 
performed safely without the risk of shorting the ammeter.

Guard High-sensitivity high-precision measurement is possible because the current running through the 
stray capacitance across test leads or tools and ground and the current running through the 
insulation resistance are excluded from measurement. Use this mode only when the EUT and 
tools and the like are completely floating. If one end of the EUT is grounded to earth or if the LOW 
terminal and chassis are shorted, the ammeter will be shorted. This is extremely dangerous.

WARNING • If there is a possibility that the EUT or tools and the like will be grounded or if you 
are uncertain about it, do not set GND to Guard. Doing so is extremely dangerous 
because the ammeter will be shorted and will not be able to measure current.

• If you set GND to Guard, do not connect measuring instruments that are grounded 
at one end (e.g., Kikusui 149-10A High Voltage Digital Voltmeter, TOS1200 Current 
Calibrator) to this product. Doing so is extremely dangerous because the ammeter 
will be shorted and will not be able to measure current.

Using the product in a high humidity environment when GND is set to low will adversely 
affect the measurement accuracy in insulation resistance tests. If the grounding mode (GND) 
is set to low in a high humidity environment, the current will leak to the ground from the high-
voltage wiring sections inside the product and the high-voltage wiring sections between the 
product and the EUT. This leakage current ranges from several nA to several tens of μA 
depending on the usage and wiring conditions of the optional TOS9320 high voltage 
scanner. The effects of leakage current can be reduced by making measurements with the 
offset enabled.

A

Stray capacitance and 
insulation resistance of 
test leads, tools, etc.

Set to Low

Ammeter

TOS93

HIGH

LOW
A

Stray capacitance and 
insulation resistance of 
test leads, tools, etc.

Set to Low

Ammeter

TOS93

HIGH

LOW

Can be used with a grounded EUT Can be used with a ungrounded EUT

EUT EUT
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 When set to Guard (example of ACW)

 Setup procedure

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press GND, and then turn the rotary knob to change the value.

This completes the setting.

A

Stray capacitance and insulation 
resistance of test leads, tools, etc.

Set to Guard

Ammeter

TOS93

HIGH

LOW

EUT

Can be used only with a ungrounded EUT
Do not ground the EUT.

A

Set to Guard

Ammeter

TOS93

HIGH

LOW

Do not devices that are grounded at one end

EUT

Devices that 
are grounded 
at one end

Example: Home menu screen of ACW
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Current measurement mode (Current RMS)

This can be set only for AC withstanding voltage (ACW) tests.
Sets the current measurement mode. An icon appears during testing according to the setting.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Current RMS, and then turn the rotary knob to change the value.

This completes the setting.

Value Description Icon

TrueRMS Measures in true rms values.

Average Measures by converting the mean-value responses to rms values.
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Voltage measurement mode (Volt Measure)

This can be set only for AC withstanding voltage (ACW) and DC withstanding voltage (DCW) tests.
Sets the voltage measurement mode. An icon appears during testing according to the setting.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Volt Measure, and then turn the rotary knob to change the value.

This completes the setting.

Value Description Icon
RMS (ACW only) Measures in true rms values.

Average (DCW only) Measures in average values.

Peak Measures in peak values.

Example: Home menu screen of ACW
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Using the low-pass filter

This can be set only in insulation resistance (IR) tests.
Turning the low-pass filter on stabilizes measurements when measuring at high sensitivity or when the 
measurements are unstable and hard to read. If the low pass filter is set to on,  appears during 
testing.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Low Pass Filter, and then turn the rotary knob to select ON or OFF.

This completes the setting.

Because the response will be slow if the low pass filter is set to on, making judgments will 
require at least 10 seconds after the rise time ends. Judgments may not be accurate if the 
time until a judgment is made is short.
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Peak value display (Display Peakhold)

When Display Peakhold is set to on, the maximum value of current is displayed during the test and in the 
judgment result for the AC withstanding voltage (ACW) and DC withstanding voltage (DCW) tests.
For the insulation resistance (IR) test, the minimum value of resistance is displayed during the test and in 
the judgment result.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Display Peakhold, and then turn the rotary knob to select ON or OFF.

This completes the setting.

Peak value

Example: Home menu screen of ACW
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Offset (Offset Real, Offset Imag)

This can be set only for AC withstanding voltage (ACW) tests.
You can set the real part (Offset Real) and imaginary part (Offset Imag) of the offset for the current running                   
through the stray capacitance of test leads, tools, and the like. If the offset is set to on,  appears                   
during testing.
The offset current is recorded in terms of a resistance in the product. The actual offset current is calculated                  
from the resistance and test voltage. Because the resistance resolution is 100 Ω, an error may occur in the                  
measured value.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Offset to switch between on and off.
Offset switches between on and off each time you press the key.

3 If set to ON, set the Offset Real and Offset imag values according to the following 
procedure.

This completes the setting.

Purpose Operation
Measure the Offset Real and Offset 
Imag values to set them automatically.

Press Auto Measure. Use the rotary knob or numeric keypad to 
enter the test voltage. Connect test leads to this product, and 
open the test leads. Press START. When the measurement 
stabilizes, press STOP.
The Offset Real and Offset imag values are set automatically.

Set the Offset Real value manually. Press Offset Real, and then use the numeric keypad or the 
rotary knob to enter the value. Setting range: 0.000 0 mA to 
10.000 0 mA

Set the Offset imag value manually. Press Offset imag, and then use the numeric keypad or the 
rotary knob to enter the value. Setting range: 0.000 0 mA to 
10.000 0 mA
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Offset

This can be set only in DC withstanding voltage (DCW) and insulation resistance (IR) tests.

An offset can be applied to the current or resistance of test leads, tools, etc. If the offset is set to on,                       
appears during testing.

The offset current is recorded in terms of a resistance in the product. The actual offset current is calculated                  
from the resistance and test voltage. Because the resistance resolution is 100 Ω, an error may occur in the                  
measured value.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Offset to switch between on and off.
Offset switches between on and off each time you press the key.

3 If set to ON, set the Offset value according to the following procedure.

This completes the setting.

Purpose Operation
Measure the Offset value to 
set it automatically.

Press Auto Measure. Use the rotary knob or numeric keypad to enter 
the test voltage. Connect test leads to this product, and open the test 
leads. Press START. When the measurement stabilizes, press STOP.
The Offset value is set automatically.

Set the Offset value manually. Use the numeric keypad or the rotary knob to enter the value. For IR 
tests, the unit of resistance changes each time you press Range.
DCW setting range: 0.000 0 mA to 10.000 0 mA 
IR setting range: 0.001 MΩ to 2 000.0 GΩ

Example: Home menu screen of IR
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Checking the scanner contact (Contact Check)

Use this function when the TOS9320 high voltage scanner option (p.330) is connected.
You can check the continuity between the test leads connected to the scanner channel set to High or Low 
and the EUT. When Contact Check is set to ON, “CHECK” will appear on the display, and continuity will be 
confirmed before the test voltage is applied after the START switch is pressed. When the continuity is 
confirmed, the test will begin.
The following equation can be used to calculate the execution time of a contact check.
Execution time = 50 ms + 30 ms × (number of channels set to High or Low)
For information on typical timing charts, see “Contact check operation”  (p.322).

1 On the Home Menu screen, press Route.

2 Press Contact Check to switch between on and off.
Each time you press the key, Contact Check toggles between on and off.

This completes the setting.

If continuity cannot be confirmed

“Contact-FAIL” will appear in the top area of the display. The U FAIL and L FAIL signals of SIGNAL 
I/O Connector (p.235) will be set to on simultaneously. On the scanner side, the LED of the corre-
sponding channel lights orange. Check that the test leads are connected properly.

Example: Home menu screen of ACW
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Setting scanner channels (Edit)

Set the scanner channels when the TOS9320 high voltage scanner option (p.330) is connected.
Set each scanner channel connection to High, Low, or Open.

1 On the Home menu screen, press Route.

2 Use the rotary knob and the arrow (←/→) keys to select a channel, and then press 
Edit.

3 Use the sub-function keys to select Open, Low, or High and press ENTER.

4 To continue the settings, repeat step 2 and step 3 .
This completes the setting.

To make the association between the connected test lead and channels clear, affix the 
channel labels supplied with the scanner to the test leads.

Example: Home menu screen of ACW
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Opening the scanner (All Open)

Use this function when the TOS9320 high voltage scanner option (p.330) is connected.
You can set all channels of the scanner to open.

1 On the Home menu screen, press Route > All Open.

This completes the setting.

Example: Home menu screen of ACW
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Starting a Test

We recommend that you perform a pre-test inspection (p.279) before executing a test.

Output time limit

When withstanding voltage tests are performed consecutively, output time limit and rest time may become 
necessary depending on the upper limit.
The following table shows the output time limit and rest time that are necessary when the ambient 
temperature is 40 °C or less. If you exceed the limit, the temperature of the output section may increase. 
This may cause the protection function to be activated and “OVER HEAT” to be indicated on the display. If 
this happens, stop testing and wait for the temperature to return to normal by referring to the rest time. If 
“READY” is displayed in the upper right of the display when you press the STOP switch, the temperature is 
back to normal.

Test mode Upper limit (i) Output time1 limit

1 Includes the voltage rise time, test time, and voltage fall time.

Rest time

AC withstanding 
voltage (ACW)

i ≤ 50 mA No limit Not necessary
50 mA < i ≤ 110 mA 30 min. max. At least the length of time the voltage 

was output
DC withstanding 
voltage (DCW)

i ≤ 5 mA No limit At least judgment delay (Judge Delay)2

2 If Delay Auto (p.63) is set to on, rest time is not necessary.

5 mA < i ≤ 20 mA 10 min. max. At least the length of time the voltage 
was output
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Starting a test

1 Check that the product is correctly connected to the EUT.

2 Check that “READY” is shown on the display, and then press START.

The DANGER LED lights, and the test starts.
If the test does not start, see “Unable to start a test”  (p.336).
If you want to start another test after the test finishes, set a rest time (p.82) between tests as 
necessary.

WARNING Risk of electric shock.
• While the DANGER LED is lit, do not touch the EUT, test leads, test probes, output 

terminals, or other peripheral components.
• When performing a test, be sure to wear rubber gloves for electrical work.

READY icon

START

Example of ACW



84 User’s Manual TOS93 Series

Withstanding Voltage and Insulation Resistance Tests | Starting a Test

Operation after a test starts

Shown below are examples of operation after a test starts.

Output off

Test Voltage

Start Voltage

TESTRISEREADY 

Rise Time Fall Time

Press START.Press START.

FALL

DANGER LED litDANGER LED lit

Test
Status

Judgment begins.Judgment begins. PASS judgmentPASS judgment

 Example of an ACW test (PASS judgment)

0.1s

Start Voltage: ON
Test Time: ON
Rise Time: ON
Fall Time: ON

Test Time

PASS

Discharge 
Time

Upper-FAIL

Output off

Test Voltage

Start Voltage

Judge Delay

TESTRISEREADY 

Rise Time

Upper judgment 
begins.
Upper judgment 
begins.

Press START.Press START.

DANGER LED litDANGER LED lit

Test
Status

Lower judgment begins.Lower judgment begins. Upper-FAIL detectionUpper-FAIL detection

 Example of a DCW test (FAIL judgment)

0.1s

Start Voltage: ON
Lower: ON
Delay Auto: OFF
Test Time: ON
Rise Time: ON
Fall Time: ON
Discharge Time: 10s

Test Time

30V

Discharge 
Time

Output off

Test Voltage

TESTRISEREADY 

Rise Time

Press START.Press START.

DANGER LED litDANGER LED lit

Test
Status

Judgment begins.Judgment begins. PASS judgmentPASS judgment

 Example of an IR test (PASS judgment)

Start Voltage: OFF
Upper: ON
Lower: ON
Delay Auto: ON
Test Time: ON
Rise Time: ON
Discharge Time: 0s

Test Time

PASS

30V
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 DANGER LED and test status display

During a test, the DANGER LED lights, and the test status is shown in the upper right of the display. The 
DANGER LED lights if voltage remains at the output terminals regardless of the test status.

 Measurement display

During a test, measurements are shown on the display.

 Test condition display

Icons indicating the test conditions appearing during testing.

 

Test status Description

Testing

Voltage rising

Voltage falling

Performing Contact Check for scanner

Icon Description

/ Frequency setting (50 Hz/60 Hz).

/ Current RMS setting (TrueRMS/Average).

/ / Volt Measure setting (RMS/Average/Peak).

Offsetting.

/ ACW or DCW test: Filter setting (LPF/HPF)

IR test: Low Pass Filter being set to ON.

OUTPUT
DANGER

110%

LEAKAGE
CURRENTHIGH VOLTAGE EARTH CONTINUITY

OUTPUT
LOW HIGH

H

Lit Test status

Measurement 
value

Ratio of the output 
voltage relative to 
the Test Voltage 
setting

Ratio of the measurement 
relative to the Upper value

ACW: Shows the real and 
imaginary phases
IR: Shows the measurement

When Display Peakhold is set to 
ON, a peak value is displayed.

Icon
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 Voltage rise time display

While the voltage is rising, “RISE” is displayed along with the elapsed time. The remaining rise time is 
displayed with a bar graph. When the time specified by Rise Time elapses, “TEST” is shown, and the test 
starts.

 Test time display

During the test time, “TEST” and the elapsed time are displayed. If Test Time is set to on, the remaining 
test time is displayed with a bar graph. If Test Time is set to off, the elapsed time is displayed up to 
3600000.0 seconds. If the elapsed time is greater than 3 600 000.0, the display is fixed at 3 600 000.0.

 Voltage fall time display

If Fall Time is set to on, “FALL” and the elapsed time are displayed while the voltage is falling. The 
remaining fall time is displayed with a bar graph.

Elapsed time. The remaining rise time is 
displayed with a bar graph.

Elapsed time. If Test Time is set to on, the 
remaining test time is displayed with a bar graph.

Elapsed time. The remaining fall time is 
displayed with a bar graph.
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Changing the voltage setting during a test

During a test, press Test Level. Then, use the numeric keypad or the rotary knob to change the voltage.
The changed voltage is immediately applied to the test, but the voltage value on the display shows the 
measured value. When “READY” appears in the upper right of the display after the test is finished, the new 
voltage setting will be displayed.
The Output Error may occur when the output changes suddenly.
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Stopping tests

If you want to stop a test or finish a test when the test time is off, press STOP.

Conditions that cause a test to end

Conditions that cause a test to end are as follows:
a.When a current greater than or equal to Upper limit or less than equal to Lower limit is measured
b.When the test time elapses if Test time is set to on
c. When you press STOP

In any of the cases above, the “TEST” indication on the display disappears when the test ends. When the 
voltage residing at the output terminals is discharged, the DANGER LED turns off.
If the test finishes under condition a or b given above, the judgment result (p.89) will be shown on the 
display.

STOP
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Judgment types and operation

When a test finishes, the judgment result is shown in the test status.

Clearing the judgment result

Press STOP to clear the judgment result. The product is ready to start another test.

Upper-FAIL Lower-FAIL Upper-FAIL (dV/dt)
Condition A current greater than or equal 

to the upper limit was 
measured.

A current less than or equal to 
the lower limit was measured.

When Delay Auto is set to on 
in a DCW test and the output 
voltage is 200 V or more, the 
voltage rise rate (dV/dt) is less 
than approximately 1 V/s 
before starting a judgment.

Display The test status shows “Upper-
FAIL” until the judgment result 
is cleared.

The test status shows “Lower-
FAIL” until the judgment result 
is cleared.

The test status shows “Upper-
FAIL (dV/dt)” until the 
judgment result is cleared.

Buzzer The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer continues to sound 
until the judgment result is 
cleared.

SIGNAL I/O 
connector

U FAIL signal is output until the 
judgment result is cleared.

L FAIL signal is output until the 
judgment result is cleared.

U FAIL signal is output until the 
judgment result is cleared.

Lower-FAIL (dV/dt) Contact-FAIL PASS
Condition When Delay Auto is set to on 

in a IR test and the output 
voltage is 200 V or more, the 
voltage rise rate (dV/dt) is less 
than approximately 1 V/s 
before starting a judgment.

Continuity between the test 
lead and EUT could not be 
confirmed when the scanner is 
used with Contact Check 
enabled.

Upper-FAIL ,Lower-FAIL, or 
Contact-FAIL judgment did not 
occur during the test.

Display The test status shows “Lower-
FAIL (dV/dt)” until the 
judgment result is cleared.

The test status shows 
“Contact-FAIL” until the 
judgment result is cleared.

The test status shows “PASS” 
until the time specified by Pass 
Hold elapses. Then the 
judgment result is cleared.

Buzzer The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer sounds for 50 ms 
(regardless of the Pass Hold 
time).

SIGNAL I/O 
connector

L FAIL signal is output until the 
judgment result is cleared.

Both U FAIL and L FAIL signals 
are output simultaneously until 
the judgment result is cleared.

PASS signal is output until the 
judgment result is cleared.

Judgment result
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Applicable models: , , 

This chapter describes how to set test conditions, start tests, and view the results for earth continuity (EC) 
tests.
The following flowchart shows the configuration and test steps.

Setting Test Conditions

This section describes the test conditions of earth continuity (EC) tests and how to set the conditions.

Displaying the setup screen (Home menu)

1 On the Function menu screen (p.46), press EC.

2 Use the sub-function keys to select AC or DC.
The setup screen (Home menu) for the EC test conditions appears.

Set the required conditions by referring to the description of test conditions (p.91).

9302 9303 9303LC

Start a test.

Set test conditions.

Finish the test and judge.

(p.90)

(p.101)

(p.106)
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Description of test conditions

The following table shows the test conditions that you can set for earth continuity (EC) tests. 
The test conditions you can set are different for AC test and DC test. Test conditions with a check mark 
can be used with the corresponding test.

Test current

Set the current to run through the EUT. You cannot specify a voltage that exceeds the limit voltage Limit                  
current (p.92).

1 On the Home menu screen, press Current > Test Current.

2 Use the numeric keypad or the rotary knob to enter the current.
Setting range: 3.0 A to 42.0 A
This completes the setting.

AC DC Test condition Description See
  Test current Current to run through the EUT. p.91 

  Limit current Upper limit of current to run through the EUT. p.92 

 – Frequency Test current frequency. p.92 

  Upper limit Reference resistance or voltage for upper limit judgment. p.93 

  Lower limit Reference resistance or voltage for lower limit judgment. p.94 

  Test time Time from when the current rise time has passed to the end of 
the test.

p.95 

  Current rise time Time from when the START switch is pressed until the test 
current is reached.

p.96 

  Current fall time The time from a pass judgment until the current falls. p.96 

  Terminal wiring method 
(Terminals Wire)

Set the method of wiring test leads to four-terminal wiring or 
two-terminal wiring.

p.97 

  Contact check Starts testing when the test leads touch the EUT and current 
starts flowing.

p.98 

  Peak value display 
(Display Peakhold)

Display the maximum resistance during the test. p.99 

  Offset Cancels the contact resistance of test leads, tools, and the like 
and the resulting voltage.

p.100 
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Limit current

Set the upper limit of current to run through the EUT. This prevents unnecessarily high current from being                 
run through the EUT by mistake.

1 On the Home menu screen, press Current > Limit Current.

2 Use the numeric keypad or the rotary knob to enter the current.
Setting range: 3.0 A to 42.0 A
This completes the setting.

Frequency

This can be set only for AC tests.

Set the test current frequency to 50 Hz or 60 Hz. /  appears during testing according to the                 
setting.

1 On the Home menu screen, press Current > Frequency.

2 Turn the rotary knob to change the value.
This completes the setting.
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Upper limit

Set the reference resistance or voltage for upper limit judgment. If a value greater than or equal to Upper is                   
measured, upper limit judgment (Upper-FAIL) results. To disable upper limit judgment, set Upper to off.

1 On the Home menu screen, press Judgment > Upper.

2 Press Upper to switch between on and off.
Upper switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the resistance 
or voltage.
To change the unit of the value to resistance or voltage, press Judge Type. Each time you press the 
key, the unit of Upper and Lower values switch between Ω and V.
Setting range: 0.000 1 Ω to 10.000 0 Ω, 0.001 V to 5.000 V
This completes the setting.
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Lower limit

Set the reference resistance or voltage for lower limit judgment. If a value less than or equal to Lower is                   
measured, lower limit judgment (Lower-FAIL) results. To disable lower limit judgment, set Lower to off.

1 On the Home menu screen, press Judgment > Lower.

2 Press Lower to switch between on and off.
Lower switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the resistance 
or voltage.
To change the unit of the value to resistance or voltage, press Judge Type. Each time you press the 
key, the unit of Upper and Lower values switch between Ω and V.
Setting range: 0.000 0 Ω to 9.999 9 Ω, 0.000 V to 4.999 V
This completes the setting.

Normally, even a good EUT will have a certain degree of resistance. Setting the limit slightly 
less than the resistance of the EUT is useful in detecting problems with the EUT or cables or 
errors in the probe connection points, enabling you to perform highly reliable testing.
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Test time

Set the test time to on or off.

1 On the Home menu screen, press Time > Test Time.

2 Press Test Time to switch between on and off.
Test Time switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 1 000.0 s
This completes the setting.

Value Description
ON Set the time from when the Current rise time (p.96) has passed to the end of the test. If upper 

limit judgment (Upper-FAIL) or lower limit judgment (Lower-FAIL) does not occur during a 
test, the test will result in PASS.

OFF The test continues until the STOP switch is pressed. Pass judgments are not made.
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Current rise time

Set the time from when the START switch is pressed until the Test current (p.91) is reached.

1 On the Home menu screen, press Time > Rise Time.

2 Use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 200.0 s
This completes the setting.

Current fall time

Set the time for the current to fall from the test current when a PASS judgment is made.

1 On the Home menu screen, press Time > Fall Time.

2 Press Fall Time to switch between on and off.
Fall Time switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 200.0 s
This completes the setting.
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Terminal wiring method (Terminals Wire)

Set the method of wiring test leads to the product to four-terminal wiring (4 Wire) or two-terminal wiring (2 
Wire). The locations to connect the test leads to the product are different between the two methods (p.34). 
Select the appropriate method depending on the type of test leads to be used and whether the minute 
resistance of lead wires or contact resistance of plugs will be included in the measurement. An icon 
appears during testing according to the setting.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Terminals Wire, and then turn the rotary knob to change the value.

This completes the setting.

Value Description Icon
2 Wire The resistance of lead wires and plugs is included in the measurement. Select 

this method when four-terminal wiring is not possible such as when using test 
leads other than those supplied with the product. The circuit between OUTPUT 
and SENSING is shorted inside the product.

4 Wire The resistance of lead wires and plugs is not included in the measurement. Select 
this method when four-terminal wiring can be used such as when you use the 
supplied test leads for earth continuity testing (TL13-TOS).

If you use test leads other than those supplied with the product, the product specifications 
may not be met. Contact your Kikusui agent or distributor for details.
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Contact check

A contact check between the test lead and EUT is checked at the start of tests. If you do not want to check                      
the contact, set Contact Check to off.
To start testing when Contact Check is set to on, press START with the test leads connected to the                  
OUTPUT terminals open. Then, when the test leads make contact with the EUT and current starts flowing                
through the OUTPUT terminal, the test starts.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Contact Check, and then turn the rotary knob to select ON or OFF.

This completes the setting.
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Peak value display (Display Peakhold)

When Display Peakhold is set to on, the peak resistance measured during testing is displayed. Judgment 
is also performed on the peak value.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Display Peakhold, and then turn the rotary knob to select ON or OFF.

This completes the setting.

Peak value
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Offset

Contact resistance of test leads, tools, and the like and the resulting voltage drop can be canceled. If the 
offset is set to on,  appears during testing.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Offset to switch between on and off.
Offset switches between on and off each time you press the key.

3 If set to ON, set the Offset value according to the following procedure.

This completes the setting.

Purpose Operation
Measure the Offset value to 
set it automatically.

Press Auto Measure. Use the rotary knob or numeric keypad to enter 
the test current. Connect test leads to this product, and short the test 
leads. Press START. When the measurement stabilizes, press STOP.
The Offset value is set automatically.

Set the Offset value manually. Use the numeric keypad or the rotary knob to enter the value.
Setting range: 0.000 Ω to 10.000 Ω
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Starting a Test

We recommend that you perform a pre-test inspection (p.280) before executing a test.

Output time limit

When earth continuity tests are performed consecutively, output time limit and rest time may become 
necessary depending on the upper limit.
The following table shows the output time limit and rest time that are necessary when the ambient 
temperature is 40 °C or less. If you exceed the limit, the temperature of the output section may increase. 
This may cause the protection function to be activated and “OVER HEAT” to be indicated on the display. If 
this happens, stop testing and wait for the temperature to return to normal by referring to the rest time. If 
“READY” is displayed in the upper right of the display when you press the STOP switch, the temperature is 
back to normal.

Starting a test

1 Check that the product is correctly connected to the EUT.

2 Check that “READY” is shown on the display, and then press START.

The DANGER LED lights, and the test starts.
If the test does not start, see “Unable to start a test”  (p.336).

Upper limit (i) Output time1 limit

1 Includes the current rise time, test time, and current fall time.

Rest time

i ≤ 20 A No limit Not necessary
20 A < i ≤ 40 A 30 min. max. At least the length of time the voltage was output

READY icon

START
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  Contact check in progress display

When Contact Check (p.98) is set to on, “CHECK” appears during the contact check.

Operation after a test starts

Shown below are examples of operation after a test starts.

PASS 

Output off

Test Current

TESTRISEREADY 

Rise Time Fall TimePress START.Press START.

FALL

DANGER LED litDANGER LED lit

Test
Status

Lower judgment 
begins.
Lower judgment 
begins.

PASS judgmentPASS judgment

 Example of a PASS judgment (applies to AC and DC tests)

Test Time: ON
Rise Time: ON
Fall Time: ON

Test Time

Upper judgment 
begins.
Upper judgment 
begins.

 Example of a FAIL judgment (applies to AC and DC tests)

Test Time: ON
Rise Time: ON
Fall Time: ON

Upper-FAIL 

Output off

Test Current

TESTRISEREADY 

Rise Time

DANGER LED litDANGER LED lit

Test
Status

Upper-FAIL detectionUpper-FAIL detection

Test TimePress START.Press START.

Lower judgment 
begins.
Lower judgment 
begins.

Upper judgment 
begins.
Upper judgment 
begins.
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 DANGER LED and test status display

During a test, the DANGER LED lights, and the test status is shown in the upper right of the display. The 
DANGER LED lights if voltage remains at the output terminals regardless of the test status.

 Measurement display

During a test, measurements are shown on the display.

 Test condition display

Icons indicating the test conditions appearing during testing.

 

Test status Description

Testing

Voltage rising

Voltage falling

Icon Description

/ Frequency setting (50 Hz/60 Hz).

/ Terminal Wire setting (2Wire/4Wire)

Offsetting.

OUTPUT
DANGER

110%

LEAKAGE
CURRENTHIGH VOLTAGE EARTH CONTINUITY

OUTPUT
LOW HIGH

H

Lit Test status

Measurement 
value

Displays the ratio of the 
output current relative 
to the Test Current 
setting

Displays the ratio of the 
measurement relative to the 
Upper value

When Display Peakhold is 
set to ON, a peak value is 
displayed.

Icon
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 Current rise time display

While the current is rising, “RISE” is displayed along with the elapsed time. The remaining rise time is 
displayed with a bar graph. When the time specified by Rise Time elapses, “TEST” is shown, and the test 
starts.

 Test time display

During the test time, “TEST” and the elapsed time are displayed. If Test Time is set to on, the remaining 
test time is displayed with a bar graph. If Test Time is set to off, the elapsed time is displayed up to 
3600000.0 seconds. If the elapsed time is greater than 3 600 000.0, the display is fixed at 3 600 000.0.

 Current fall time display

If Fall Time is set to on, “FALL” and the elapsed time are displayed while the current is falling. The 
remaining fall time is displayed with a bar graph.

Elapsed time. The remaining rise time is 
displayed with a bar graph.

Elapsed time. If Test Time is set to on, the 
remaining test time is displayed with a bar graph.

Elapsed time. The remaining fall time is 
displayed with a bar graph.
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Changing the current setting during a test

During a test, press Test Level. Then, use the numeric keypad or the rotary knob to change the voltage.
The changed voltage is immediately applied to the test, but the current value on the display shows the 
measured value. When “READY” appears in the upper right of the display after the test is finished, the new 
current setting will be displayed.
The Output Error may occur when the output changes suddenly.
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Stopping tests

If you want to stop a test or finish a test when the test time is off, press STOP.

Conditions that cause a test to end

Conditions that cause a test to end are as follows:
a.When a resistance or voltage greater than or equal to Upper limit or less than equal to Lower limit is 

measured
b.When the test time elapses if Test time is set to on
c. When you press STOP

In any of the cases above, the “TEST” indication on the display disappears when the test ends. When the 
voltage residing at the output terminals is discharged, the DANGER LED turns off.
If the test finishes under condition a or b given above, the judgment result (p.107) will be shown on the 
display.

STOP
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Judgment types and operation

When a test finishes, the judgment result is shown in the test status.

Clearing the judgment result

Press STOP to clear the judgment result. The product is ready to start another test.

Upper-FAIL Lower-FAIL PASS
Condition A resistance or voltage greater 

than or equal to the upper limit 
was measured.

A resistance or voltage less 
than or equal to the lower limit 
was measured.

Upper-FAIL or Lower-FAIL 
judgment did not occur during 
the test.

Display The test status shows “Upper-
FAIL” until the judgment result 
is cleared.

The test status shows “Lower-
FAIL” until the judgment result 
is cleared.

The test status shows “PASS” 
until the time specified by Pass 
Hold elapses. Then the 
judgment result is cleared.

Buzzer The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer sounds for 50 ms 
(regardless of the Pass Hold 
time).

SIGNAL I/O 
connector 

U FAIL signal is output until the 
judgment result is cleared.

L FAIL signal is output until the 
judgment result is cleared.

PASS signal is output until the 
judgment result is cleared.

Judgment result
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Applicable models: 

This chapter describes how to set test conditions, start a test, and view the results for partial discharge 
(PD) tests. 
The following flowchart shows the configuration and test steps.

Set test conditions

This section describes the outline of the partial discharge (PD) test conditions and explains how to               
configure the settings.

Displaying the setup screen (HOME menu)

1 On the Function Menu screen (p.46), press PD.
The setup screen (HOME menu) for the PD test conditions appears.

Set the required conditions by referring to the description of test conditions (p.109).

9301PD

Start a test.

Set test conditions.

Finish the test and judge.

Precalibration

(p.108)

(p.127)

(p.129)

(p.132)



TOS93 Series User’s Manual 109

Partial Discharge Test | Set test conditions      

Description of test conditions

The following table shows the test conditions that you can set for partial discharge (PD) test.

Test condition Description See
Test voltage (Test Voltage/2nd Test Voltage ) Voltage applied to EUT. p.110 

Limit voltage Upper limit of voltage applied to EUT. p.113 

Step Voltage Voltage applied to EUT at the first step. p.110 

Voltage Pattern Voltage pattern applied to EUT. p.110 

Frequency Test voltage frequency. p.113 

Upper limit of electric charge (Upper Coulomb) Reference electric discharge for upper limit 
judgment.

p.114 

Reference upper limit of discharge count (Upper 
Pulse Count)

Reference pulse count for upper limit judgment. p.115 

Threshold for discharge (Pulse Count Threshold) Threshold for electric charges to be counted as 
pulse count.

p.116 

Test time (Test Time/2nd Test Time) The length of time that the test voltage is applied. p.110 

Step time Time per step until Test Voltage is reached. p.110 

Voltage rise time (Rise Time) Time from when the START switch is pressed 
until Test Voltage is reached.

p.110 

Voltage fall time (Fall Time/2nd Fall Time) Time for the voltage to fall from the test voltage. p.110 

Measurement range (Range) Selects a measurement range. p.117 

Electric charge for detecting discharge inception 
voltage (Inception Voltage)

Set the amount of electric charge that is the 
reference for discharge inception.

p.118 

Electric charge for detecting discharge extinction 
voltage (Extinction Voltage)

Set the amount of electric charge that is the 
reference for discharge extinction.

p.119 

Band Pass Filter Selects a frequency band to be passed. p.120 

Low-pass filter Limits the noise that the AC power supply 
generates.

p.121 

Voltage Measure Voltage measurement mode. Select whether to 
measure in true rms values or peak values.

p.122 

Electric charge peak value display (Display 
Peakhold)

Holds the maximum measured electric charge. p.123 

Electric charge calibration (Precalibration) Calibrates the electric discharge. p.127 

Graph scale setting (Graph Scale) The scale setting of a graph. p.124 

Display of discharge inception voltage/discharge 
extinction voltage (Inc/Ext-Volt Marker)

Represents discharge inception voltage and 
discharge extinction voltage on the graph after a 
test.

p.125 

Graph axis setting (Graph Format) Variables to be represented on the graph. p.126 
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Setting the voltage pattern, test voltages, and application times

The voltage pattern to apply to the EUT is determined by the combination of the following test conditions 
(voltage pattern, test voltages, application times).

 Example of test conditions

Value Description
Voltage Pattern Ramp You can define a test voltage pattern with increasing and decreasing ramps.

Step You can define a test voltage pattern that increase in steps. The number of steps 
is calculated automatically from the voltages set to Test Voltage  and Step Voltage 
.

Test voltage (Test Voltage/
2nd Test Voltage )

Set the test voltages to apply to EUT. You cannot specify a voltage that exceeds 
the limit voltage (p.113). 

Step Voltage When Voltage Pattern is set to Step, set the voltage to apply to EUT in each step. 
You cannot specify the test voltage that exceeds the limit voltage (p.113).

Step time When Voltage Pattern is set to Step, set the time per step until Test Voltage is 
reached.

Voltage rise time (Rise 
Time)

When Voltage Pattern is set to Ramp, set the time from when the START switch is 
pressed until Test Voltage is reached.

Test time (Test Time/2nd 
Test Time)

Set the length of time that the test voltage is applied. To continue testing until the 
STOP switch is pressed without making Pass judgments, set Test Time to off.

Voltage fall time (Fall Time/
2nd Fall Time)

When Voltage Pattern is set to Ramp, set the time for the voltage to fall from the 
test voltage.

Test 
Voltage

2nd Test 
Voltage

Test Time

Fall Time

2nd 
Test TimeRise Time 2nd 

Fall Time

Output 
off

Test TimeRise Time

Test 
Voltage

Output 
off

Test Time

Fall TimeRise Time

Test 
Voltage

Output off

Voltage Pattern: Ramp
Test Time: ON
Fall Time: ON
2nd Test Time: ON
2nd Fall Time: ON

Voltage Pattern: Ramp
Test Time: ON
Fall Time: ON
2nd Test Time: OFF

Voltage Pattern: Ramp
Test Time: ON
Fall Time: OFF

Voltage Pattern: Ramp
Test Time: OFF

Rise Time

Test 
Voltage

Output off

Voltage Pattern: Step
Test Time: ON

Step 
Voltage

Step 
Time

Step 
Time

Test 
Voltage

Test Time

Output 
off

Step 
Voltage

Step 
Time

Step 
Time

Test 
Voltage

Step 
Time

Output off

Voltage Pattern: Step
Test Time: OFF



TOS93 Series User’s Manual 111

Partial Discharge Test | Set test conditions      

Setting a voltage pattern

1 On the HOME Menu screen, press Voltage > Voltage Pattern.

2 Turn the rotary knob to select Ramp or Step.
This completes the setting.

Setting test voltages

You cannot specify the test voltage that exceeds the Limit voltage (p.113).

1 On the Home Menu screen, press Voltage > Test Voltage.

2 Use the numeric keypad or the rotary knob to enter the voltage value.
Setting range when Voltage Pattern is set to Ramp: 0 V to 5 500 V
Setting range when Voltage Pattern is set to Step: 0 V to 1 000 V

3 Press 2nd Test Voltage or Step Voltage.

If you do not need 2nd Test Voltage, you do not have to set it. Set 2nd Test Time to OFF in the 
voltage application time setting.

■When Voltage Pattern is set to Step

Step Voltage2nd Test Voltage

■When Voltage Pattern is set to Rump
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4 Use the numeric keypad or the rotary knob to enter the voltage value.
Setting range: 0 V to 5500 V
This completes the setting.

Setting the length of time that the test voltage is applied

1 On the HOME Menu screen, press Time.

2 Press the key corresponding to the test condition you want to set.
Set each test condition according the voltage pattern you want to create by consulting. Refer to 
the graph shown on the display or the graphs on p.110 . For test conditions that have an ON or 
OFF setting, the setting switches between on and off each time you press the key.

3 Use the numeric keypad or the rotary knob to enter the time.
Test Time/2nd Test Time setting range: 0.1 s to 1 000.0 s
Rise Time/Fall Time/2nd Fall Time/Step Time setting range: 0.1 s to 200.0 s

4 Repeat Step 2 and Step 3 to set an application time.
This completes the setting.

Test Time

Step Time

■When Voltage Pattern is set to Rump ■When Voltage Pattern is set to Step

Test Time

Rise Time

Fall Time

2nd Test Time

2nd Fall Time
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Limit voltage

Set the upper limit of the voltage applied to EUT. This prevents unnecessarily high voltage from being                
applied to EUT by mistake.

1 On the Home Menu screen, press Voltage > Limit Voltage.

2 Use the numeric keypad or the rotary knob to enter the voltage value.
Setting range: 0 V to 5 500 V
This completes the setting.

Frequency

Set the test voltage frequency to 50 Hz or 60 Hz.

1 On the Home Menu screen, press Voltage > Frequency.

2 Use the rotary knob to select 50 Hz or 60 Hz.
This completes the setting.
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Upper limit of electric charge (Upper Coulomb)

Set the reference electric charge of partial discharge for upper limit judgment. If an electric charge that is                 
greater than or equal to the value specified by Upper Coulomb is measured, Upper-FAIL judgment results.               
To disable upper limit judgment, set Upper Coulomb to off.

1 On the HOME Menu screen, press Judgment > Upper Coulomb.

2 Press Upper Coulomb to switch between ON and OFF.
Upper Coulomb switches between ON and OFF each time you press the key.

3 If you select ON, use the numeric keypad or the rotary knob to enter the electric 
charge.
The setting range varies according to the value set to Measurement range (Range) (p.117).
Setting range (100 pC range): 10.0 pC to 100.0 pC 
Setting range (1000 pC range): 100.0 pC to 1 000.0 pC 
Setting range (10000 pC range): 1 000 pC to 1 0000 pC
This completes the setting.
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Reference upper limit of discharge count (Upper Pulse Count)

Set the reference pulse count for upper limit judgment. If a discharge count that is greater than or equal to                   
the value specified by Upper Pulse Count is measured, upper limit (Upper-FAIL) judgment results. To              
disable upper limit judgment, set Upper Pulse Count to off.
Electric charges to be counted as discharge can be set by Pulse Count Threshold (p.116).

1 On the HOME Menu screen, press Judgment > Upper Pulse Count.

2 Press Upper Pulse Count to switch between ON and OFF.
Upper Pulse Count switches between ON and OFF each time you press the key.

3 If you select ON, use the numeric keypad or the rotary knob to enter pulse count.
Setting range: 1 to 100 000
This completes the setting.
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Threshold for discharge (Pulse Count Threshold)

Set a threshold for the electric charges to be counted as discharge in a percentage to the measurement                 
range (p.117). The threshold can be selected from 25 %, 50 %, and 75 %.
When an electric charge that is greater or equal to the value set to Pulse Count Threshold is measured,                  
the discharge count increments by one.
You can set a reference upper limit for the discharge count to Upper Pulse Count (p.115).

1 On the HOME Menu screen, press Judgment > Pulse Count Threshold.

2 Turn the rotary knob to change the threshold value.
This completes the setting.

The electric charge threshold is set based on the ratio specified by the Pulse Count 
Threshold and the reference value when nothing is connected to the HIGH VOLTAGE and 
LOW VOLTAGE terminals. When electric charge calibration (Precalibration) is carried out 
with EUT connected, the electric charge threshold becomes relatively high.
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Measurement range (Range)

Set the measurement range.

1 On the HOME Menu screen, press Coulomb repeatedly until Coulomb is selected.
Each press of the key switches between Coulomb and Measure.

2 Press Range, and then turn the rotary knob to change the value.

This completes the setting.

Value Description
100pC Sets the measurement range from 0.0 pC to 100.0 pC.
1000pC Sets the measurement range from 0.0 pC to 1 000.0 pC.
10000pC Sets the measurement range from 0 pC to 10 000 pC.
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Electric charge for detecting discharge inception voltage 
(Inception Voltage)

This function detects the voltage when the specified electric charge is measured the first time after starting                
a test as discharge inception voltage.

1 On the HOME Menu screen, press Coulomb repeatedly until Coulomb is selected.
Each press of the key switches between Coulomb and Measure.

2 Press Inception Voltage, and the use the numeric keypad or the rotary knob to enter 
a value.
The setting range varies according to the value set to Range (p.117).
Setting range (100 pC range): 10.0 pC to 100.0 pC
Setting range (1000 pC range): 100.0 pC to 1 000.0 pC
Setting range (10000 pC range): 1000 pC to 10 000 pC

This completes the setting.

Inception Voltage [pC]

0V, 0pC

V, C

Discharge inception 
voltage [V]

Applied voltage

Electric charge
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Electric charge for detecting discharge extinction voltage 
(Extinction Voltage)

This function detects the voltage when the specified electric charge is measured the first time after the                
discharge inception voltage as discharge extinction voltage.

1 On the HOME Menu screen, press Coulomb repeatedly until Coulomb is selected.
Each press of the key switches between Coulomb and Measure.

2 Press Extinction Voltage, and then use the numeric keypad or the rotary knob to 
enter a value.
The setting range varies according to the value set to Range (p.117).
Setting range (100 pC range): 10.0 pC to 100.0 pC
Setting range (1000 pC range): 100.0 pC to 1 000.0 pC
Setting range (10000 pC range): 1000 pC to 10 000 pC

This completes the setting.

Extinction Voltage [pC]

0V, 0pC

V, C

Discharge extinction 
voltage [V]

Applied voltage

Electric charge
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Band Pass Filter

This function provides a bandpass filter that allows only frequencies within a specific band to pass. You 
can select a center frequency from 100 kHz, 160 kHz, and 300 kHz. Select 160 kHz in normal tests.

1 On the Home Menu screen, press Measure repeatedly until Measure is selected.
Each press of the key switches between Coulomb and Measure.

2 Press Band Pass Filter, and then turn the rotary knob to change the value.

This completes the setting.
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Low-pass filter

When Low Pass Filter is set to ON, the noise generated by the AC power supply can be suppressed.

1 On the Home Menu screen, press Measure repeatedly until Measure is selected.
Each press of the key switches between Coulomb and Measure.

2 Press Low Pass Filter, and then turn the rotary knob to select ON or OFF.

This completes the setting.
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Voltage Measure

Sets the voltage measurement mode.

1 On the Home Menu screen, press Measure repeatedly until Measure is selected.
Each press of the key switches between Coulomb and Measure.

2 Press Voltage Measure, and then turn the rotary knob to change the value.

This completes the setting.

Value Description
RMS Measures in true rms values.
Peak Measures in peak values.
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Electric charge peak value display (Display Peakhold)

When Peak Hold is set to ON, the measured peak electric charge is displayed during a test and in the                   
judgment result.

1 On the Home Menu screen, press Measure repeatedly until Measure is selected.
Each press of the key switches between Coulomb and Measure.

2 Press Display Peakhold, and then turn the rotary knob to select ON or OFF.

This completes the setting.

Electric charge calibration (Precalibration)

For details, see “Precalibration”  (p.127).

Peak value
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Graph scale setting (Graph Scale)

This function sets the scale of each axis in a graph to be displayed.

1 On the Home Menu screen, press Graph repeatedly until Graph is selected.
Each time you press the key, the setting item switches between Calibration and Graph.

2 Press Graph Scale, and then turn the rotary knob to change the value.

This completes the setting.

Value Description
Fixed Fixes the graph scale. The scale of each axis in a graph is determined according to the set value 

listed below.
• Voltage axis: A set value of Test Voltage (p.111)
• Electric charge axis: A set value of Range (p.117) 
• Time axis: The length of time the test voltage is applied (p.112)

Auto Adjusts the graph scale automatically according to the measured values. The range of time that 
can be represented on the time axis varies according to the value set to Frequency (p.113) as 
listed below. Outdated measured values that are outside of the range are not displayed.
• When Frequency is set to 50 Hz: 200 sec
• When Frequency is set to 60 Hz: 166 sec
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Display of discharge inception voltage/discharge extinction 
voltage (Inc/Ext-Volt Marker)

Select whether to display markers for discharge inception voltage and discharge extinction voltage on the 
graph after a test.

1 On the Home Menu screen, press Graph repeatedly until Graph is selected.
Each time you press the key, the setting item switches between Calibration and Graph.

2 Press Inc/Ext-Volt Marker, and turn the rotary knob to select ON or OFF.

This completes the setting.

Discharge inception voltage

Discharge extinction voltage
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Graph axis setting (Graph Format)

Set variables to be represented on the axes in the graph.

1 On the Home Menu screen, press Graph repeatedly until Graph is selected.
Each time you press the key, the setting item switches between Calibration and Graph.

2 Press Graph Format, and then turn the rotary knob to change the value.

This completes the setting.

Value Description
Q-V Represents electric charge on the Y-axis, and voltage on the X-axis.
Q-t Represents electric charge on the Y-axis and time (s) on the X-axis.
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Precalibration

If any of the following conditions applies, the electric discharge needs to be calibrated (Precalibration) 
before partial discharge testing.
You can select whether to calibrate the electric discharge automatically or manually.

• Before the first test of the day
• When the type of EUT or cable is changed
• When EUT is replaced because its electrostatic capacity deviates from others by 10% or more despite 

the type being the same as others.
• When you particularly want to measure with high accuracy
• When the ambient temperature changes by 5 °C or more since the previous precalibration

If you attempt to start a test without performing the electric charge calibration or completing it successfully, 
Calibration-FAIL will result.
The status of the electric calibration is displayed in the upper right of the display.

: Not calibrated.

: Calibrating.

: Successfully Calibrated.

: Calibration failed.

Automatically perform precalibration before starting a test

Automatically perform precalibration each time before a test starts.

1 On the HOME Menu screen, press Calibration > Precalibration.

2 Using the rotary knob, select Every.
This completes the setting.
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Manually perform precalibration

Manually perform precalibration before a test starts.

1 Turn on the product and let it warm up for more than 30 minutes.

2 Connect the test leads to the product (p.38).

3 Connect the test leads to the test location of the EUT.

4 On the HOME Menu screen, press Calibration > Precalibration.

5 Using the rotary knob, select Once.

6 Check that “READY” is shown on the display, and then press Execute.
When precalibration has been completed successfully,  appears in the upper right of the 
display.

When precalibration fails,  appears in the upper right of the display.
This completes precalibration.

When precalibration fails

When precalibration fails (Unsuccess), check if the capacitance of the EUT does not exceed 10 nF. 
TOS9301PD supports EUT having an electrostatic capacity of up to 10 nF in performing partial discharge 
tests.
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Starting a test

1 Check that the product is correctly connected to the EUT.

2 Check that “READY” is shown on the display, and then press START.

The DANGER LED lights, and the test starts.
If the test does not start, see “Unable to start a test”  (p.336).

Operation after a test starts

 DANGER LED and test status display

During a test, the DANGER LED lights, and the test status is shown in the upper right of the display. The 
DANGER LED lights if voltage is present at the output terminals regardless of the test status.

READY icon

START

Test status Description
Testing

Voltage rising

Voltage falling

OUTPUT

DANGER

110%

LEAKAGE
CURRENT

HIGH VOLTAGE EARTH CONTINUITY

OUTPUT
LOW HIGH

H

Lit Test status
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 Displaying measured values and graph

During a test, measured values and a graph are shown on the display.

 Test condition display

Icons indicating the test conditions appear during testing.

 

 Displaying elapsed time

Displays elapsed time since the test started. Up to 3 600 000.0 seconds are displayed. If the elapsed time 
is greater than 3 600 000.0 seconds, the display is fixed at 3 600 000.0 seconds.

Icon Description

 / Frequency setting (50 Hz/60 Hz)

 / Volt Measure setting (RMS/Peak)

 /  / Band Pass Filter setting (100 kHz/160 kHz/300 kHz)

Low Pass Filter is set to ON

Measured values 

Electric chargeVoltage

Voltage (green)

Electric charge (blue)

Graph

When Display Peakhold is set to ON, a peak value is disp

Icon

Elapsed Time
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Changing the voltage setting during a test

If the voltage reaches the value set to Test Voltage during a test, press Test Level and then use the 
numeric keypad or the rotary knob to change the value. If Voltage Pattern is set to Step, the voltage value 
during the test cannot be changed.

The changed voltage is immediately applied to the test, but the voltage value on the display shows the 
measured value. When “READY” appears in the upper right of the display after the test is finished, the new 
voltage setting will be displayed.
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Finish the Test and Judge

Stopping tests

If you want to stop a test or finish a test when the Test Time is off, press STOP.

Conditions that cause a test to end

Conditions that cause a test to end are as follows:
a.When a value that is greater than or equal to the current upper limit (50 mA), the electric charge upper 

limit (Upper Coulomb), or the pulse count upper limit (Upper Pulse Count) is measured.
b.When voltage application according to the specified voltage pattern completes.
c. When STOP is pressed.

In the above cases, the “TEST” indication on the display disappears when the test ends. When the voltage 
residing in the unit is discharged, the DANGER LED turns off.
If the test finishes under the condition mentioned in a or b above, the judgment result (p.133) will appear 
on the display.

STOP
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Judgment types and operation

When a test finishes, the judgment result (Upper-FAIL, PASS) appears in the test status.

Clearing the judgment result

Press STOP. The product is ready to start another test.

Upper-FAIL (Current) Upper-FAIL (Coulomb) Upper-FAIL (Pulse)
Condition A value greater than or equal 

to the current upper limit 
(50 mA) is measured.

A value greater than or equal 
to the electric charge upper 
limit (Upper Coulomb) is 
measured.

A value greater than or equal 
to the discharge count upper 
limit (Upper Pulse Count) is 
measured.

Display The test status shows “Upper-
FAIL (Current) ” until the 
judgment result is cleared.

The test status shows “Upper-
FAIL (Coulomb) ” until the 
judgment result is cleared.

The test status shows “Upper-
FAIL (Pulse) ” until the 
judgment result is cleared.

Buzzer The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer continues to sound 
until the judgment result is 
cleared.

SIGNAL I/O 
Connector

The U FAIL signal is output 
until the judgment result is 
cleared.

The U FAIL signal is output 
until the judgment result is 
cleared.

The U FAIL signal is output 
until the judgment result is 
cleared.

Calibration-FAIL PASS
Condition A test started despite the electric charge 

calibration that has been unperformed or failed.
Upper-FAIL judgment did not occur during the 
test.

Display The test status shows “Calibration-FAIL” until 
the judgment result is cleared.

The test status shows “PASS” until the time 
specified by Pass Hold elapses. Then the 
judgment result is cleared.

Buzzer The buzzer continues to sound until the 
judgment result is cleared.

The buzzer sounds for 50 ms (regardless of the 
time specified by Pass Hold).

SIGNAL I/O 
Connector

Both the U FAIL and L FAIL signals are output 
simultaneously until the judgment result is 
cleared.

The PASS signal is output until the judgment 
result is cleared.

Judgment result
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Applicable model: 

This chapter describes how to set test conditions, start tests, and view the results for touch current (TC) of 
leakage current (LC) tests.
The following flowchart shows the configuration and test steps.

Setting Test Conditions

This section describes the test conditions of touch current (TC) tests and how to set the conditions.

Displaying the setup screen (Home menu)

1 On the Function menu screen (p.46), press LC >TC.
The setup screen (Home menu) for the TC test conditions appears.

Set the required conditions by referring to the description of test conditions (p.135).

9303LC

Start a test.

Set test conditions.

Finish the test and judge.

(p.134)

(p.152)

(p.157)
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Description of test conditions

The following table shows the test conditions that you can set for TC.

Test condition Description See
Network Select the measurement circuit network to use for the test. p.136 

Polarity of the power supply line Polarity of the power supply line to supply to the EUT. p.137 

Single fault mode (Condition) Select the single fault condition of the EUT. p.138 

Probe connection destination Where on the EUT the test leads or probes are connected 
to.

p.139 

Output from the 110% terminal (110% 
OUT)

Apply from the 110% terminal to the EUT the voltage applied 
to the AC LINE IN inlet.

p.140 

Upper limit Reference current for the limit judgment. p.141 

Lower limit Reference current for lower limit judgment. p.142 

Judgment delay (Judge Delay) Time to wait after the START switch is pressed before 
starting judgment.

p.143 

Test time Time from the start of the test to the end of the test. p.144 

Measurement range Select the measurement range. p.145 

Measurement mode (Measure Mode) Current measurement mode. Select peak measurement, 
rms measurement, or DC measurement.

p.147 

Voltmeter band expansion (VoltMeter 
BandWidth)

Set the band of the internal voltmeter of the product to 
0.1 Hz to 1 MHz as required by IEC 60601.

p.148 

Peak value display (Display Peakhold) Display the maximum current during the test. p.149 

Measurement check (Measure Check) Run a weak current across the A and B terminals, and check 
the measurement circuit.

p.281 

Offset Cancel currents that lead to errors. p.150 

Voltage conversion (Conv Voltage) Displays the current converted using a specified voltage 
based on the voltage supplied to the EUT and the measured 
current.

p.151 

Checking the EUT operation (Line OUT) Output a voltage temporarily from AC LINE OUT to check 
the EUT operation before a test.

p.282 
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Network

Set the measurement circuit network to use for the test.
If you set B-U1 or B-U2, use an insulation transformer that can output voltage equivalent to 110 % of the                   
EUT’s rated voltage.

1 On the Home menu screen, press Connection > Network.

2 Turn the rotary knob to change the value.
This completes the setting.

Value Application example
A IEC 60990 Fig. 3 U1 measurement
B-U1 IEC 60990 Fig. 4 U2 measurement
B-U2 IEC 60990 Fig. 4 U1 measurement
C IEC 60990 Fig. 5 U3 measurement
D Electrical Appliances and Materials Safety Act single frequency
E Electrical Appliances and Materials Safety Act multiple frequencies
F IEC 61029, UL
G IEC 60745
H IEC 61010-1, IEC 61010-1 Wet condition
I IEC 60601-1
J For calibration. Do not use.

CAUTION If you set Network to J and apply 10 V or more between terminals A and B, the measurement 
circuit may break.
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Polarity of the power supply line

Set the polarity of the power supply line to supply to the EUT.

1 On the Home menu screen, press Connection > Polarity.

2 Turn the rotary knob to change the value.
This completes the setting.

Value Description
Normal Power is supplied with positive polarity.
Reverse Power is supplied with negative polarity.
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Single fault mode (Condition)

This is used to simulate a single fault condition of the EUT.

If testing a Class II, selecting Fault PE will not have any effect.

1 On the Home menu screen, press Connection > Condition.

2 Turn the rotary knob to change the value.
This completes the setting.

Value Description
Normal Normal condition.
Fault Neu Disconnected power supply line (neutral) condition.
Fault PE Disconnected protective ground wire condition.
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Probe connection destination

Set where the test leads or probes are connected to. 

1 On the Home menu screen, press Connection > Probe.

2 Turn the rotary knob to change the value.
This completes the setting.

Value Description
Enc-Liv Measures across the enclosure and power supply line (live). Connect the test lead or probe of 

the A terminal to the enclosure.
Enc-Neu Measures across the enclosure and power supply line (neutral). Connect the test lead or 

probe of the A terminal to the enclosure.
Enc-PE Measures across the enclosure and earth. Connect the test lead or probe of the A terminal to 

the enclosure.
Enc-Enc Measures across two points on the enclosure. Connect the test leads or probes of the A and 

B terminals to two locations on the enclosure.
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Output from the 110% terminal (110% OUT)

When you set 110% OUT to on and set the polarity, the voltage applied to the AC LINE IN inlet is output 
from the front-panel 110% terminal and applied to the EUT while a test is in progress.
By applying a voltage at 110% of the EUT rating to the AC LINE IN inlet on the rear panel in advance, you 
can apply a voltage that takes into consideration the variation in the commercial power supply.

When 110% OUT is on,  is shown in the upper right of the display.

1 On the Home menu screen, press Connection > 110% OUT.

2 Press 110% OUT to switch between on and off.
110% OUT switches between on and off each time you press the key.

3 If you select on, turn the rotary knob to enter the polarity.
This completes the setting.

Value Description
Normal The voltage applied to the AC LINE IN inlet is output from the 110% terminal and 

applied to the EUT with positive polarity.
Reverse The voltage applied to the AC LINE IN inlet is output from the 110% terminal and 

applied to the EUT with negative polarity.

WARNING Risk of electric shock. If you set 110% OUT to ON, do not touch the tip of the test lead 
connected to the 110% terminal with your hand while a test is in progress. A high 
voltage will be output from the 110% terminal while a test is in progress.
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Upper limit

Set the reference current for upper limit judgment. If current greater than or equal to Upper is measured,                 
upper limit judgment (Upper-FAIL) results. To disable upper limit judgment, set Upper to off.

1 On the Home menu screen, press Judgment > Upper.

2 Press Upper to switch between on and off.
Upper switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the current.
For the setting range, see the measurement range (p.301) in the specifications.
This completes the setting.
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Lower limit

Set the reference current for the limit judgment. If a current less than or equal to Lower is measured, lower                   
limit judgment (Lower-FAIL) results. To disable lower limit judgment, set Lower to off.

1 On the Home menu screen, press Judgment > Lower.

2 Press Lower to switch between on and off.
Lower switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the current.
For the setting range, see the measurement range (p.301) in the specifications.
This completes the setting.

Normally, even a good EUT will have a certain degree of leakage current. Setting the limit 
slightly less than the leakage current of the EUT is useful in detecting breaks in the test 
leads and poor connections, enabling you to perform highly reliable testing.



TOS93 Series User’s Manual 143

Touch Current Test | Setting Test Conditions      

Judgment delay (Judge Delay)

If you set the time from when the START switch is pressed to when judgment starts (judgment delay) 
longer than the startup time of the EUT, evaluation can be made on measurements in the steady-state 
condition of the EUT. Measurements made during Judge Delay are ignored and do not affect judgments. If 
you do not want to set the judgment delay, set Judge Delay to off.

1 On the Home menu screen, press Judgment > Judge Delay.

2 Press Judge Delay to switch between on and off.
Judge Delay switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 1 s to 1 000 s
This completes the setting.

This measurement is ignored.This measurement is ignored.

Judge Delay

Lower

Upper

Press START.Press START. PASS judgmentPASS judgment

Upper: ON
Lower: ON
Test Time: ON

Test Time

Judgment begins.Judgment begins.

: Measurement: Measurement
This measurement is ignored.This measurement is ignored.
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Test time

Set the test time to on or off.

1 On the Home menu screen, press Time > Test Time.

2 Press Test Time to switch between on and off.
Test Time switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 1 s to 1 000 s
This completes the setting.

Value Description
ON Set the time from when the START switch is pressed to the end of the test. If upper limit 

judgment (Upper-FAIL) or lower limit judgment (Lower-FAIL) does not occur during a test, the 
test will result in PASS.

OFF The test continues until the STOP switch is pressed. Pass judgments are not made.
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Measurement range

Set the measurement range.

 Measurement range when Fix is selected

Value Description
Auto Switches the range automatically according to the measured values.
Fix The measurement range is fixed Range 1 to 4 according to the Network, Upper, and 

Measure Mode settings. See “Measurement range when Fix is selected” below.

Network Upper Range setting1

1 For the measurement range of each range setting, see the specifications (p.301).

Measure Mode: Peak Measure Mode: RMS (AC+DC), 
RMS (AC), DC

A, B, C, H 0.1 µA to 85 µA 0.1 µA to 60 µA Range 1
86 µA to 850 µA 61 µA to 600 µA Range 2
851 µA to 8.50 mA 601 µA to 6.00 mA Range 3
8.51 mA to 85.0 mA 6.01 mA to 60.0 mA Range 4

D, E, I 0.1 µA to 42.4 µA 0.1 µA to 30 µA Range 1
42.5 µA to 424 µA 31 µA to 300 µA Range 2
425 µA to 4.50 mA 301 µA to 3.00 mA Range 3
45.1 mA to 45.0 mA 3.01 mA to 30.0 mA Range 4

F 0.1 µA to 28.2 µA 0.1 µA to 20 µA Range 1
28.3 µA to 282 µA 20.1 µA to 200 µA Range 2
283 µA to 3.00 mA 201 µA to 2.00 mA Range 3
3.01 mA to 30.0 mA 2.01 mA to 20.0 mA Range 4

G 0.1 µA to 21.2 µA 0.1 µA to 15 µA Range 1
21.3 µA to 212 µA 15.1 µA to 150 µA Range 2
213 µA to 2.12 mA 151 µA to 1.50 mA Range 3
2.13 mA to 22.5 mA 1.51 mA to 15.0 mA Range 4
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 Setup procedure

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Range and then turn the rotary knob to change the value.
This completes the setting.
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Measurement mode (Measure Mode)

Set the current measurement mode. An icon appears during testing according to the setting.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Measure Mode, and then turn the rotary knob to change the value.

This completes the setting.

Value Description Icon

Peak Measures the waveform peak value.1

1 When you set the measurement mode to Peak, noise generated by peripherals propagates through the 
communication control cables connected to the product and may affect the measurement. Particularly in low-level 
current measurement, we recommend attaching commercially available clip-type ferrite cores to the communication 
cables.

RMS (AC+DC) Measures the DC component and AC component with true rms values.

RMS (AC) Measures only the AC component with true rms values.

DC Measures only the DC component.
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Voltmeter band expansion (VoltMeter BandWidth)

Sets whether to expand the band of the internal voltmeter of this product. An icon appears during testing 
according to the setting.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press VoltMeter BandWidth, and then turn the rotary knob to change the value.

This completes the setting.

Value Description Icon
Normal Uses the normal band (15 Hz to 1 MHz.)

Expand The expanded bandwidth (0.1 Hz to 1 MHz) is used as required by IEC 60601. To 
accurately measure low frequency components, set the test time to at least 120 
seconds.
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Peak value display (Display Peakhold)

When Display Peakhold is set to on, the peak current measured during testing is displayed. Judgment is 
also performed on the peak current.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Display Peakhold and then turn the rotary knob to select ON or OFF.

This completes the setting.

Measurement check (Measure Check)

You can run a weak current across the A and B terminals, and check the measurement circuit. For details,                  
see “Measurement check”  (p.281).
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Offset

Even when the EUT is not running, a certain amount of current may be measured depending on the wiring                  
environment or the like. If Offset is set to on, such currents, which lead to errors, can be canceled. If the                    
offset is set to on,  appears during testing.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Offset to switch between on and off.
Offset switches between on and off each time you press the key.

3 If set to ON, set the Offset value according to the following procedure.

This completes the setting.

Purpose Operation
Measure the Offset value to 
set it automatically.

Press Auto Measure. Connect test leads to this product, and open the 
test leads. Press START. When the measurement stabilizes, press 
STOP.
The Offset value is set automatically.

Set the Offset value manually. Use the numeric keypad or the rotary knob to enter the value.
For the setting range, see the measurement range (p.301) in the 
specifications.
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Voltage conversion (Conv Voltage)

If you set Conv Voltage to on, the current converted using a specified voltage is displayed based on the 
voltage supplied to the EUT and the measured current. Judgment is also performed on the converted 
current. If set to on,  appears during testing.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Conv Voltage to switch between on and off.
Conv Voltage switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the voltage.
Setting range: 80.0 V to 300.0 V
This completes the setting.

Checking the EUT operation (Line OUT)

Check the EUT operation before testing. For details, see “Checking the EUT operation”  (p.282).

If Conv Voltage is set to a value greater than or equal to five times the voltage applied from 
the AC LINE OUT terminal to the EUT, the measurement during testing is displayed as “+ 
Over.”
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We recommend that you perform a pre-test inspection (p.281) before executing a test.

Connecting the test leads to the EUT

Connect the test leads to the test location of the EUT. For details on connecting the power supply line for 
the product and EUT and connecting test leads to the product, see “Connection for Leakage Current 
Tests”  (p.41).
The test locations of the EUT in touch current tests vary depending on the test condition settings of “Probe 
connection destination”  (p.139) and “Single fault mode (Condition)”  (p.138) and the appliance class of the 
EUT. The following table shows where to connect the test lead connected to the A terminal (test lead A) 
and that connected to the B terminal (test lead B).

Test condition Where to connect the test leads
Probe Condition Class I instrument or Class 0I instrument Class II instrument
Enc-Liv Normal Test lead A to the enclosure not connected 

to protective ground (example 1).
Test lead A to the enclosure.

Enc-Neu
Enc-PE Normal Test lead A to the enclosure (example 3). Test lead A to the enclosure. 

Fault Neu
Fault PE Test lead A to the enclosure. If 110% OUT is 

turned on, connect test lead 110% to the 
signal I/O section not connected to 
protective ground.

–

Enc-Enc Normal Test lead A and B to two insulated locations 
on the enclosure not connected to 
protective ground (example 2).
If 110% OUT is turned on, connect test lead 
110% to the signal I/O section not 
connected to protective ground (example 4).

Test lead A and B to two insulated 
locations on the enclosure. If 110% 
OUT is turned on, connect test lead 
110% to the signal I/O section not 
connected to protective ground.

Fault Neu

Fault PE Test lead A and B to two insulated locations 
on the enclosure not connected to 
protective ground (example 2) or to the 
enclosure not connected to protective 
ground and enclosure connected to 
protective ground. If 110% OUT is turned 
on, connect test lead 110% to the signal I/O 
section not connected to protective ground 
(example 4).

–
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 Connection example

Ground check

If the test condition “Probe connection destination”  (p.139) is set to “Enc-Liv” or “Enc-Neu”, test lead A is 
connected to the power supply line (L or N) through a network inside the product. Therefore, if test lead A 
is connected to a grounded EUT enclosure by mistake, the power line will be grounded through the 
network, and this is dangerous.

To perform tests safely, it is necessary to check in advance that the measurement point is not grounded.
Ground check performs this check automatically. After you press START, a weak current is run between 
test lead A and the ground to check whether the measurement point is grounded before starting the test.
If the measurement point is grounded, when you press START, “Contact-FAIL” is displayed in the top area 
of the display, and the test is aborted. Until Contact-FAIL is cleared, the U FAIL and L FAIL signals of the 
SIGNAL I/O connector are set to on simultaneously. To clear Contact-FAIL, press STOP.

To the A terminal

To the AC LINE 
OUT terminal 
block

AC LINE OUT 
To the terminal 
block

Enclosure not connected 
to protective ground

L

N
G

L

N
G

To the B terminal

To the A terminal

AC LINE OUT 
To the terminal 
block L

N
G

110% 
terminals

I/O terminal
AC LINE OUT 
To the terminal 
block L

N
G

To the B terminalTo the A terminal

To the A terminal

Example 3: Across the enclosure and earth Example 4: Across two points on the 
 enclosure (apply 110% voltage)

Example 1: Across the enclosure and power or 
across the enclosure and earth

Example 2: Across two points on the enclosure

Grounded

CAUTION Be sure to connect the test leads to the measurement point, and then press START.
If you connect the test leads to the measurement point after pressing START, the instrument 
will determine that the measurement point is not grounded, and the ground check will pass. 
Incorrect connections will not be detected.
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Starting a test

1 Check that the product is correctly connected to the EUT.

2 Check that “READY” is shown on the display, and then press START.

“TEST” is shown in the upper right of the display, and the test starts.
If the test does not start, see “Unable to start a test”  (p.336).

WARNING Risk of electric shock. When using the test leads, do not touch the tip of the lead with 
your hand.

READY icon

START
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Operation after a test starts

Shown below are examples of operation after a test starts.

 DANGER LED and test status display

During a test, the DANGER LED lights, and the test status is shown in the upper right of the display.

Test Time

Judge Delay

Lower

Upper

TEST PASSREADY 

Press START.

DANGER LED litDANGER LED lit

Test Status

PASS judgment

 Example of a PASS judgment

Upper: ON
Lower: ON
Judge Delay: ON
Test Time: ON

Judgment begins.

: Measurement

Test Time

Judge Delay

Lower

Upper

TESTREADY 

Press START.

DANGER LED lit

Test Status

Upper-FAIL or Lower-FAIL judgment

 Example of a FAIL judgment

Upper: ON
Lower: ON
Judge Delay: ON
Test Time: ON

Judgment begins.

: Measurement

Upper-FAIL or
Lower-FAIL

OUTPUT
DANGER

110%

LEAKAGE
CURRENTHIGH VOLTAGE EARTH CONTINUITY

OUTPUT
LOW HIGH

H

Lit Test status
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 Measurement display

During a test, measurements are shown on the display.

 Test condition display

Icons indicating the test conditions appearing during testing.

 

 Test time display

During the test time, “TEST” and the elapsed time are displayed. If Test Time is set to on, the remaining 
test time is displayed with a bar graph. If Test Time is set to off, the elapsed time is displayed up to 
3 600 000.0 seconds. If the elapsed time is greater than 3 600 000.0, the display is fixed at 3 600 000.0.

Icon Description

/ VoltMeter BandWidth setting (Normal/Expand).

Offsetting.

/ / / Measure Mode setting (Peak/RMS (AC+DC)/RMS (AC)/DC).

Conv Voltage being set to ON.

Measurement

Displays the ratio of the measurement 
relative to the Upper value

Icon

Elapsed time. If Test Time is set to on, the 
remaining test time is displayed with a bar graph.
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Stopping tests

If you want to stop a test or finish a test when the test time is off, press STOP.

Conditions that cause a test to end

Conditions that cause a test to end are as follows:
a.When a current greater than or equal to Upper limit or less than equal to Lower limit is measured
b.When the test time elapses if Test time is set to on
c. When you press STOP

In any of the cases above, the “TEST” indication on the display disappears when the test ends.
If the test finishes under condition a or b given above, the judgment result (p.158) will be shown on the 
display.

STOP
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Judgment types and operation

When a test finishes, the judgment result is shown in the test status.

Clearing the judgment result

Press STOP to clear the judgment result. The product is ready to start another test.

Upper-FAIL Lower-FAIL
Condition A current greater than or equal to the upper 

limit was measured.
A current less than or equal to the lower limit 
was measured.

Display The test status shows “Upper-FAIL” until the 
judgment result is cleared.

The test status shows “Lower-FAIL” until the 
judgment result is cleared.

Buzzer The buzzer continues to sound until the 
judgment result is cleared.

The buzzer continues to sound until the 
judgment result is cleared.

SIGNAL I/O 
connector 

U FAIL signal is output until the judgment result 
is cleared.

L FAIL signal is output until the judgment result 
is cleared.

Contact-FAIL PASS
Condition When each measurement point is grounded 

with Probe set to Enc-Liv or Enc-Neu.
Upper-FAIL, Lower-FAIL, or Contact-FAIL 
judgment did not occur during the test.

Display The test status shows “Contact-FAIL” until the 
judgment result is cleared.

The test status shows “PASS” until the time 
specified by Pass Hold elapses. Then the 
judgment result is cleared.

Buzzer The buzzer continues to sound until the 
judgment result is cleared.

The buzzer sounds for 50 ms (regardless of 
the Pass Hold time).

SIGNAL I/O 
connector 

Both the U FAIL and L FAIL signals are output 
simultaneously until the judgment result is 
cleared.

PASS signal is output until the judgment result 
is cleared.

Judgment result
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Applicable model: 

This chapter describes how to set test conditions, start tests, and view the results for protective conductor 
current (PCC) of leakage current (LC) tests.
The following flowchart shows the configuration and test steps.

Setting Test Conditions

This section describes the test conditions of protective conductor current (PCC) tests and how to set the 
conditions.

Displaying the setup screen (Home menu)

1 On the Function menu screen (p.46), press LC >PCC.
The setup screen (Home menu) for the PCC test conditions appears.

Set the required conditions by referring to the description of test conditions (p.160).

9303LC

Start a test.

Set test conditions.

Finish the test and judge.

(p.159)

(p.173)

(p.176)



160 User’s Manual TOS93 Series

Protective Conductor Current Test | Setting Test Conditions

Description of test conditions

The following table shows the test conditions that you can set for PCC.

Test condition Description See
Network Select the measurement circuit network to use for the test. p.161 

Polarity of the power supply line Polarity of the power supply line to supply to the EUT. p.162 

Single fault mode (Condition) Select the single fault condition of the EUT. p.162 

Upper limit Reference current for the limit judgment. p.163 

Lower limit Reference current for lower limit judgment. p.164 

Judgment delay (Judge Delay) Time to wait after the START switch is pressed before 
starting judgment.

p.165 

Test time Time from the start of the test to the end of the test. p.166 

Measurement range Select the measurement range. p.167 

Measurement mode (Measure Mode) Current measurement mode. Select peak measurement, 
rms measurement, or DC measurement.

p.168 

Voltmeter band expansion (VoltMeter 
BandWidth)

Set the band of the internal voltmeter of the product to 0.1 
Hz to 1 MHz as required by IEC 60601.

p.169 

Peak value display (Display Peakhold) Display the maximum current during the test. p.170 

Measurement check (Measure Check) Run a weak current across the A and B terminals, and 
check the measurement circuit.

p.281 

Offset Cancel currents that lead to errors. p.171 

Voltage conversion (Conv Voltage) Displays the current converted using a specified voltage 
based on the voltage supplied to the EUT and the measured 
current.

p.172 

Checking the EUT operation (Line OUT) Output a voltage temporarily from AC LINE OUT to check 
the EUT operation before a test.

p.282 
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Network

Set the measurement circuit network to use for the test.

1 On the Home menu screen, press Connection > Network.

2 Turn the rotary knob to change the value.
This completes the setting.

Value Application example
I Ground leakage current measurement of medical instruments
PCC-1 Protective conductor current measurement
PCC-2 IEC 60598-1
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Polarity of the power supply line

Set the polarity of the power supply line to supply to the EUT.

1 On the Home menu screen, press Connection > Polarity.

2 Turn the rotary knob to change the value.
This completes the setting.

Single fault mode (Condition)

This is used to simulate a single fault condition of the EUT.

1 On the Home menu screen, press Connection > Condition.

2 Turn the rotary knob to change the value.
This completes the setting.

Value Description
Normal Power is supplied with positive polarity.
Reverse Power is supplied with negative polarity.

Value Description
Normal Normal condition.
Fault Neu Disconnected power supply line (neutral) condition.
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Upper limit

Set the reference current for upper limit judgment. If current greater than or equal to Upper is measured,                 
upper limit judgment (Upper-FAIL) results. To disable upper limit judgment, set Upper to off.

1 On the Home menu screen, press Judgment > Upper.

2 Press Upper to switch between on and off.
Upper switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the current.
For the setting range, see the measurement range (p.301) in the specifications.
This completes the setting.
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Lower limit

Set the reference current for the limit judgment. If a current less than or equal to Lower is measured, lower                   
limit judgment (Lower-FAIL) results. To disable lower limit judgment, set Lower to off.

1 On the Home menu screen, press Judgment > Lower.

2 Press Lower to switch between on and off.
Lower switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the current.
For the setting range, see the measurement range (p.301) in the specifications.
This completes the setting.

Normally, even a good EUT will have a certain degree of leakage current. Setting the limit 
slightly less than the leakage current of the EUT is useful in detecting breaks in the test 
leads and poor connections, enabling you to perform highly reliable testing.
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Judgment delay (Judge Delay)

If you set the time from when the START switch is pressed to when judgment starts (judgment delay) 
longer than the startup time of the EUT, evaluation can be made on measurements in the steady-state 
condition of the EUT. Measurements made during Judge Delay are ignored and do not affect judgments. If 
you do not want to set the judgment delay, set Judge Delay to off.

1 On the Home menu screen, press Judgment > Judge Delay.

2 Press Judge Delay to switch between on and off.
Judge Delay switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 1 s to 1 000 s
This completes the setting.

This measurement is ignored.This measurement is ignored.

Judge Delay

Lower

Upper

Press START.Press START. PASS judgmentPASS judgment

Upper: ON
Lower: ON
Test Time: ON

Test Time

Judgment begins.Judgment begins.

: Measurement: Measurement
This measurement is ignored.This measurement is ignored.
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Test time

Set the test time to on or off.

1 On the Home menu screen, press Time > Test Time.

2 Press Test Time to switch between on and off.
Test Time switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 1 s to 1 000 s
This completes the setting.

Value Description
ON Set the time from when the START switch is pressed to the end of the test. If upper limit 

judgment (Upper-FAIL) or lower limit judgment (Lower-FAIL) does not occur during a test, the 
test will result in PASS.

OFF The test continues until the STOP switch is pressed. Pass judgments are not made.
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Measurement range

Set the measurement range.

 Measurement range when Fix is selected

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Range and then turn the rotary knob to change the value.
This completes the setting.

Value Description
Auto Switches the range automatically according to the measured values.
Fix The measurement range is fixed Range 1 to 4 according to the Network, Upper, and 

Measure Mode settings. See “Measurement range when Fix is selected” below.

Network Upper Range setting1

1 For the measurement range of each range setting, see the specifications (p.301).

Measure Mode: Peak Measure Mode:  
RMS (AC+DC), RMS (AC), DC

I 0.1 µA to 42.4 µA 0.1 µA to 30 µA Range 1
42.5 µA to 424 µA 31 µA to 300 µA Range 2
425 µA to 4.50 mA 301 µA to 3.00 mA Range 3
45.1 mA to 45.0 mA 3.01 mA to 30.0 mA Range 4

PCC-1, PCC-2 0.1 µA to 282 µA 0.1 µA to 200 µA Range 1
283 µA to 2.83 µA 201 µA to 2.00 mA Range 2
2.84 µA to 28.3 mA 2.01 mA to 20.00 mA Range 3
28.4 mA to 100 mA 20.1 mA to 100 mA Range 4
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Measurement mode (Measure Mode)

Set the current measurement mode. An icon appears during testing according to the setting.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Measure Mode and then turn the rotary knob to change the value.

This completes the setting.

Value Description Icon

Peak Measures the waveform peak value.

RMS (AC+DC) Measures the DC component and AC component with true rms values.

RMS (AC) Measures only the AC component with true rms values.

DC Measures only the DC component.
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Voltmeter band expansion (VoltMeter BandWidth)

Sets whether to expand the band of the internal voltmeter of this product. An icon appears during testing 
according to the setting.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press VoltMeter BandWidth.

3 Turn the rotary knob to change the value.
This completes the setting.

Value Description Icon
Normal Uses the normal band (15 Hz to 1 MHz.

Expand The expanded bandwidth (0.1 Hz to 1 MHz) is used as required by IEC 60601. To 
accurately measure low frequency components, set the test time to at least 120 
seconds.



170 User’s Manual TOS93 Series

Protective Conductor Current Test | Setting Test Conditions

Peak value display (Display Peakhold)

When Display Peakhold is set to on, the peak current measured during testing is displayed. Judgment is 
also performed on the peak current.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Display Peakhold and then turn the rotary knob to select ON or OFF.

This completes the setting.

Measurement check (Measure Check)

You can run a weak current across the A and B terminals, and check the measurement circuit. For details,                  
see “Measurement check”  (p.281).
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Offset

Even when the EUT is not running, a certain amount of current may be measured depending on the wiring 
environment or the like. If Offset is set to on, such currents, which lead to errors, can be canceled. If the 
offset is set to on,  appears during testing.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Offset to switch between on and off.
Offset switches between on and off each time you press the key.

3 If set to ON, set the Offset value according to the following procedure.

This completes the setting.

Purpose Operation
Measure the Offset value to 
set it automatically.

Press Auto Measure. Connect test leads to this product, and open the 
test leads. Press START. When the measurement stabilizes, press 
STOP.
The Offset value is set automatically.

Set the Offset value manually. Use the numeric keypad or the rotary knob to enter the value.
For the setting range, see the measurement range (p.301) in the 
specifications.
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Voltage conversion (Conv Voltage)

If you set Conv Voltage to on, the current converted using a specified voltage is displayed based on the 
voltage supplied to the EUT and the measured current. Judgment is also performed on the converted 
current. If set to on,  appears during testing.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Conv Voltage to switch between on and off.
Conv Voltage switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the voltage.
Setting range: 80.0 V to 300.0 V
This completes the setting.

Checking the EUT operation (Line OUT)

Check the EUT operation before testing. For details, see “Checking the EUT operation”  (p.282).

If Conv Voltage is set to a value greater than or equal to five times the voltage applied from 
the AC LINE OUT terminal to the EUT, the measurement during testing is displayed as 
“+ Over.”
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We recommend that you perform a pre-test inspection (p.281) before executing a test. For details on 
connecting the power supply line for the product and EUT, see “Connecting the EUT to the power supply”  
(p.41).

Starting a test

1 Check that the product is correctly connected to the EUT.

2 Check that “READY” is shown on the display, and then press START.

“TEST” is shown in the upper right of the display, and the test starts.
If the test does not start, see “Unable to start a test”  (p.336).

WARNING Risk of electric shock. When using the test leads, do not touch the tip of the lead with 
your hand.

READY icon

START
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Operation after a test starts

Shown below are examples of operation after a test starts.

 DANGER LED and test status display

During a test, the DANGER LED lights, and the test status is shown in the upper right of the display.

Test Time

Judge Delay

Lower

Upper

TEST PASSREADY 

Press START.

DANGER LED litDANGER LED lit

Test Status

PASS judgment

 Example of a PASS judgment

Upper: ON
Lower: ON
Judge Delay: ON
Test Time: ON

Judgment begins.

: Measurement

Test Time

Judge Delay

Lower

Upper

TESTREADY 

Press START.

DANGER LED lit

Test Status

Upper-FAIL or Lower-FAIL judgment

 Example of a FAIL judgment

Upper: ON
Lower: ON
Judge Delay: ON
Test Time: ON

Judgment begins.

: Measurement

Upper-FAIL or
Lower-FAIL

OUTPUT
DANGER

110%

LEAKAGE
CURRENTHIGH VOLTAGE EARTH CONTINUITY

OUTPUT
LOW HIGH

H

Lit Test status
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 Measurement display

During a test, measurements are shown on the display.

 Test condition display

Icons indicating the test conditions appearing during testing.

 

 Test time display

During the test time, “TEST” and the elapsed time are displayed. If Test Time is set to on, the remaining 
test time is displayed with a bar graph. If Test Time is set to off, the elapsed time is displayed up to 
3 600 000.0 seconds. If the elapsed time is greater than 3 600 000.0, the display is fixed at 3 600 000.0.

Icon Description

/ VoltMeter BandWidth setting (Normal/Expand).

Offsetting.

/ / / Measure Mode setting (Peak/RMS (AC+DC)/RMS (AC)/DC).

Conv Voltage being set to ON.

Measurement

Displays the ratio of the measurement 
relative to the Upper value

Icon

Elapsed time. If Test Time is set to on, the 
remaining test time is displayed with a bar graph.



176 User’s Manual TOS93 Series

Protective Conductor Current Test

Finishing the Test and Viewing the Judgment

Stopping tests

If you want to stop a test or finish a test when the test time is off, press STOP.

Conditions that cause a test to end

Conditions that cause a test to end are as follows:
a.When a current greater than or equal to Upper limit or less than equal to Lower limit is measured
b.When the test time elapses if Test time is set to on
c. When you press STOP

In any of the cases above, the “TEST” indication on the display disappears when the test ends.
If the test finishes under condition a or b given above, the judgment result (p.177) will be shown on the 
display.

STOP
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Judgment types and operation

When a test finishes, the judgment result is shown in the test status.

Clearing the judgment result

Press STOP to clear the judgment result. The product is ready to start another test.

Upper-FAIL Lower-FAIL PASS
Condition A current greater than or equal 

to the upper limit was 
measured.

A current less than or equal to 
the lower limit was measured.

Upper-FAIL or Lower-FAIL 
judgment did not occur during 
the test.

Display The test status shows “Upper-
FAIL” until the judgment result 
is cleared.

The test status shows “Lower-
FAIL” until the judgment result 
is cleared.

The test status shows “PASS” 
until the time specified by Pass 
Hold elapses. Then the 
judgment result is cleared.

Buzzer The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer sounds for 50 ms 
(regardless of the Pass Hold 
time).

SIGNAL I/O 
connector

Upper-FAIL signal is output 
until the judgment result is 
cleared.

Lower-FAIL signal is output 
until the judgment result is 
cleared.

PASS signal is output until the 
judgment result is cleared.

Judgment result
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Patient Leakage Current Test

Applicable models: 

This chapter describes how to set test conditions, start tests, and view the results for patient leakage 
current (Patient) of leakage current (LC) tests.
The following flowchart shows the configuration and test steps.

Setting Test Conditions

This section describes the test conditions of patient leakage current (Patient) tests and how to set the 
conditions.

Displaying the setup screen (Home menu)

1 On the Function menu screen (p.46), press LC > Patient.
The setup screen (Home menu) for the Patient test conditions appears.

Set the required conditions by referring to the description of test conditions (p.179).

9303LC

Start a test.

Set test conditions.

Finish the test and judge.

(p.178)

(p.194)

(p.199)



TOS93 Series User’s Manual 179

Patient Leakage Current Test | Setting Test Conditions       

Description of test conditions

The following table shows the test conditions that you can set for Patient.

Network

The only network that can be used for patient leakage current tests is I (for IEC 60601-1).

Test condition Description See
Network Measurement circuit network to use for the test (fixed to 

network I).
–

Polarity of the power supply line Polarity of the power supply line to supply to the EUT. p.180 

Single fault mode (Condition) Select the single fault condition of the EUT. p.181 

Probe connection destination Where on the EUT the test leads or probes are connected to. p.182 

Output from the 110% terminal (110% 
OUT)

Apply from the 110% terminal to the EUT the voltage applied 
to the AC LINE IN inlet.

p.183 

Upper limit Reference current for the limit judgment. p.184 

Lower limit Reference current for lower limit judgment. p.185 

Judgment delay (Judge Delay) Time to wait after the START switch is pressed before starting 
judgment.

p.186 

Test time Time from the start of the test to the end of the test. p.187 

Measurement range Select the measurement range. p.188 

Measurement mode (Measure Mode) Current measurement mode. Select peak measurement, rms 
measurement, or DC measurement.

p.189 

Voltmeter band expansion (VoltMeter 
BandWidth)

Set the band of the internal voltmeter of the product to 0.1 Hz 
to 1 MHz as required by IEC 60601.

p.190 

Peak value display (Display Peakhold) Display the maximum current during the test. p.191 

Measurement check (Measure Check) Run a weak current across the A and B terminals, and check 
the measurement circuit.

p.281 

Offset Cancel currents that lead to errors. p.192 

Voltage conversion (Conv Voltage) Displays the current converted using a specified voltage 
based on the voltage supplied to the EUT and the measured 
current.

p.193 

Checking the EUT operation (Line 
OUT)

Output a voltage temporarily from AC LINE OUT to check the 
EUT operation before a test.

p.282 
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Polarity of the power supply line

Set the polarity of the power supply line to supply to the EUT.

1 On the Home menu screen, press Connection > Polarity.

2 Turn the rotary knob to change the value.
This completes the setting.

Value Description
Normal Power is supplied with positive polarity.
Reverse Power is supplied with negative polarity.
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Single fault mode (Condition)

This is used to simulate a single fault condition of the EUT.

1 On the Home menu screen, press Connection > Condition.

2 Turn the rotary knob to change the value.
This completes the setting.

Value Description
Normal Normal condition.
Fault Neu Disconnected power supply line (neutral) condition.
Fault PE Disconnected protective ground wire condition.
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Probe connection destination

Set where the test leads or probes are connected to.

1 On the Home menu screen, press Connection > Probe.

2 Turn the rotary knob to change the value.
This completes the setting.

Value Description
Pt-110% Measures the patient leakage current running across the F-type applied part and 110% 

terminal. Connect the test lead or probe of the A terminal to the F-type applied part.
Pt-PE Measures the patient leakage current or the total patient leakage current across a part 

applied to the patient and earth. Connect the test lead or probe of the A terminal to the 
applied part.

Pt-Pt Measures the patient measurement current across applied part. Connect the test leads or 
probes of the A and B terminals to each of the two applied parts.
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Output from the 110% terminal (110% OUT)

When you set 110% OUT to on and set the polarity, the voltage applied to the AC LINE IN inlet is output 
from the front-panel 110% terminal and applied to the EUT while a test is in progress.
By applying a voltage at 110% of the EUT rating to the AC LINE IN inlet on the rear panel in advance, you 
can apply a voltage that takes into consideration the variation in the commercial power supply.

When 110% OUT is on,  is shown in the upper right of the display.

1 On the Home menu screen, press Connection > 110% OUT.

2 Press 110% OUT to switch between on and off.
110% OUT switches between on and off each time you press the key.

3 If you select on, turn the rotary knob to enter the polarity.
This completes the setting.

Value Description
Normal The voltage applied to the AC LINE IN inlet is output from the 110% terminal and applied 

to the EUT with positive polarity.
Reverse The voltage applied to the AC LINE IN inlet is output from the 110% terminal and applied 

to the EUT with negative polarity.

WARNING Risk of electric shock. If you set 110% OUT to ON, do not touch the tip of the test lead 
connected to the 110% terminal with your hand while a test is in progress. A high 
voltage will be output from the 110% terminal while a test is in progress.
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Upper limit

Set the reference current for upper limit judgment. If current greater than or equal to Upper is measured,                 
upper limit judgment (Upper-FAIL) results. To disable upper limit judgment, set Upper to off.

1 On the Home menu screen, press Judgment > Upper.

2 Press Upper to switch between on and off.
Upper switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the current.
For the setting range, see the measurement range (p.301) in the specifications.
This completes the setting.
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Lower limit

Set the reference current for the limit judgment. If a current less than or equal to Lower is measured, lower                   
limit judgment (Lower-FAIL) results. To disable lower limit judgment, set Lower to off.

1 On the Home menu screen, press Judgment > Lower.

2 Press Lower to switch between on and off.
Lower switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the current.
For the setting range, see the measurement range (p.301) in the specifications.
This completes the setting.

Normally, even a good EUT will have a certain degree of leakage current. Setting the limit 
slightly less than the leakage current of the EUT is useful in detecting breaks in the test 
leads and poor connections, enabling you to perform highly reliable testing.
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Judgment delay (Judge Delay)

If you set the time from when the START switch is pressed to when judgment starts (judgment delay) 
longer than the startup time of the EUT, evaluation can be made on measurements in the steady-state 
condition of the EUT. Measurements made during Judge Delay are ignored and do not affect judgments. If 
you do not want to set the judgment delay, set Judge Delay to off.

1 On the Home menu screen, press Judgment > Judge Delay.

2 Press Judge Delay to switch between on and off.
Judge Delay switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 1 s to 1 000 s
This completes the setting.

This measurement is ignored.This measurement is ignored.

Judge Delay

Lower

Upper

Press START.Press START. PASS judgmentPASS judgment

Upper: ON
Lower: ON
Test Time: ON

Test Time

Judgment begins.Judgment begins.

: Measurement: Measurement
This measurement is ignored.This measurement is ignored.
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Test time

Set the test time to on or off.

1 On the Home menu screen, press Time > Test Time.

2 Press Test Time to switch between on and off.
Test Time switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 1 s to 1 000 s
This completes the setting.

Value Description
ON Set the time from when the START switch is pressed to the end of the test. If upper limit 

judgment (Upper-FAIL) or lower limit judgment (Lower-FAIL) does not occur during a test, the 
test will result in PASS.

OFF The test continues until the STOP switch is pressed. Pass judgments are not made.
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Measurement range

Set the measurement range.

 Measurement range when Fix is selected

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Range and then turn the rotary knob to change the value.
This completes the setting.

Value Description
Auto Switches the range automatically according to the measured values.
Fix The measurement range is fixed Range 1 to 4 according to the Measure Mode, and Upper 

settings. See “Measurement range when Fix is selected” below.

Measure Mode Upper Range setting1

1 For the measurement range of each range setting, see the specifications (p.301).

Peak 0.1 µA to 42.4 µA Range 1
42.5 µA to 424 µA Range 2
425 µA to 4.50 mA Range 3
45.1 mA to 45.0 mA Range 4

RMS (AC+DC), 
RMS (AC), DC

0.1 µA to 30 µA Range 1
31 µA to 300 µA Range 2
301 µA to 3.00 mA Range 3
3.01 mA to 30.0 mA Range 4
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Measurement mode (Measure Mode)

Set the current measurement mode. An icon appears during testing according to the setting.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Measure Mode and then turn the rotary knob to change the value.

This completes the setting.

Value Description Icon

Peak Measures the waveform peak value.

RMS (AC+DC) Measures the DC component and AC component with true rms values.

RMS (AC) Measures only the AC component with true rms values.

DC Measures only the DC component.
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Voltmeter band expansion (VoltMeter BandWidth)

Sets whether to expand the band of the internal voltmeter of this product. An icon appears during testing 
according to the setting.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press VoltMeter BandWidth, and then turn the rotary knob to change the value.

This completes the setting.

Value Description Icon
Normal Uses the normal band (15 Hz to 1 MHz).

Expand The expanded bandwidth (0.1 Hz to 1 MHz) is used as required by IEC 60601. To 
accurately measure low frequency components, set the test time to at least 120 
seconds.
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Peak value display (Display Peakhold)

When Display Peakhold is set to on, the peak current measured during testing is displayed. Judgment is 
also performed on the peak current.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Display Peakhold and then turn the rotary knob to select ON or OFF.

This completes the setting.

Measurement check (Measure Check)

You can run a weak current across the A and B terminals, and check the measurement circuit. For details,                  
see “Measurement check”  (p.281).
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Offset

Even when the EUT is not running, a certain amount of current may be measured depending on the wiring                  
environment or the like. If Offset is set to on, such currents, which lead to errors, can be canceled. If the                    
offset is set to on,  appears during testing.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Offset to switch between on and off.
Offset switches between on and off each time you press the key.

3 If set to ON, set the Offset value according to the following procedure.

This completes the setting.

Purpose Operation
Measure the Offset value to 
set it automatically.

Press Auto Measure. Connect test leads to this product, and open the 
test leads. Press START. When the measurement stabilizes, press 
STOP.
The Offset value is set automatically.

Set the Offset value manually. Use the numeric keypad or the rotary knob to enter the value.
For the setting range, see the measurement range (p.301) in the 
specifications.
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Voltage conversion (Conv Voltage)

If you set Conv Voltage to on, the current converted using a specified voltage is displayed based on the 
voltage supplied to the EUT and the measured current. Judgment is also performed on the converted 
current. If set to on,  appears during testing.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Conv Voltage to switch between on and off.
Conv Voltage switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the voltage.
Setting range: 80.0 V to 300.0 V
This completes the setting.

Checking the EUT operation (Line OUT)

Check the EUT operation before testing. For details, see “Checking the EUT operation”  (p.282).

If Conv Voltage is set to a value greater than or equal to five times the voltage applied from 
the AC LINE OUT terminal to the EUT, the measurement during testing is displayed as 
“+ Over.”
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Starting a Test

We recommend that you perform a pre-test inspection (p.281) before executing a test.

Connecting the test leads to the EUT

Connect the test leads to the test location of the EUT. For details on connecting the power supply line for 
the product and EUT and connecting test leads to the product, see “Connection for Leakage Current 
Tests”  (p.41).
The test locations of the EUT in patient leakage current tests vary depending on the test condition settings 
of “Probe connection destination”  (p.182) and “Single fault mode (Condition)”  (p.181) and the appliance 
class of the EUT. The following table shows where to connect the test leads by referring to the test lead 
connected to the A terminal as test lead A, and the test lead connected to the B terminal as test lead B.

Test condition Where to connect the test leads
Probe Condition Class I instrument Class II instrument
Pt-110% Normal Test lead A to the F-type applied part. Test lead A to the F-type applied part.

Fault Neu
Fault PE –

Pt-PE Normal Test lead A to the applied part (example 2).
Fault Neu
Fault PE Test lead A to the applied part 

(example 2).
–

Pt-Pt Normal Test lead A and Test lead B to different 
applied part (example 3).

Test lead A and Test lead B to different 
applied part.Fault Neu

Fault PE Test lead A and Test lead B to different 
applied part (example 3).

–
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 Connection example

I/O terminal
AC LINE OUT To 
the terminal block

L

N
G

To the B terminalTo the A terminal

AC LINE OUT To 
the terminal block

L

N
G

To the A terminal

Example 3: Across two applied parts

Example 2:  Across the patient connection 
 area and ground

AC LINE OUT To 
the terminal block

L

N
G

To the A terminal

Example 1: Across the patient connection area 
and F-type applied part

F-type applied part
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Starting a test

1 Check that the product is correctly connected to the EUT.

2 Check that “READY” is shown on the display, and then press START.

“TEST” is shown in the upper right of the display, and the test starts.
If the test does not start, see “Unable to start a test”  (p.336).

WARNING Risk of electric shock. When using the test leads, do not touch the tip of the lead with 
your hand.

READY icon

START
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Operation after a test starts

Shown below are examples of operation after a test starts.

 DANGER LED and test status display

During a test, the DANGER LED lights, and the test status is shown in the upper right of the display.

Judge Delay

Lower

Upper

TESTREADY 

Press START.

DANGER LED lit

Test Status

PASS judgment

 Example of a PASS judgment

Upper: ON
Lower: ON
Judge Delay: ON
Test Time: ON

Test Time

Judgment begins.

: Measurement

PASS

Judge Delay

Lower

Upper

TESTREADY 

Press START.

DANGER LED lit

Test Status

Upper-FAIL or Lower-FAIL judgment

Example of a FAIL judgment

Upper: ON
Lower: ON
Judge Delay: ON
Test Time: ON

Test Time

Judgment begins.

: Measurement

Upper-FAIL or
Lower-FAIL

OUTPUT
DANGER

110%

LEAKAGE
CURRENTHIGH VOLTAGE EARTH CONTINUITY

OUTPUT
LOW HIGH

H

Lit Test status
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 Measurement display

During a test, measurements are shown on the display.

 Test condition display

Icons indicating the test conditions appearing during testing.

 

 Test time display

During the test time, “TEST” and the elapsed time are displayed. If Test Time is set to on, the remaining 
test time is displayed with a bar graph. If Test Time is set to off, the elapsed time is displayed up to 
3600000.0 seconds. If the elapsed time is greater than 3600000.0, the display is fixed at 3600000.0.

Icon Description

/ VoltMeter BandWidth setting (Normal/Expand).

Offsetting.

/ / / Measure Mode setting (Peak/RMS (AC+DC)/RMS (AC)/DC).

Conv Voltage being set to ON.

Measurement

Displays the ratio of the measurement 
relative to the Upper value

Icon

Elapsed time. If Test Time is set to on, the 
remaining test time is displayed with a bar graph.
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Stopping tests

If you want to stop a test or finish a test when the test time is off, press STOP.

Conditions that cause a test to end

Conditions that cause a test to end are as follows:
a.When a current greater than or equal to Upper limit or less than equal to Lower limit is measured
b.When the test time elapses if Test time is set to on
c. When you press STOP

In any of the cases above, the “TEST” indication on the display disappears when the test ends.
If the test finishes under condition a or b given above, the judgment result (p.200) will be shown on the 
display.

STOP



200 User’s Manual TOS93 Series

Patient Leakage Current Test | Finishing the Test and Viewing the Judgment

Judgment types and operation

When a test finishes, the judgment result is shown in the test status.

Clearing the judgment result

Press STOP to clear the judgment result. The product is ready to start another test.

Upper-FAIL Lower-FAIL PASS
Condition A current greater than or equal 

to the upper limit was 
measured.

A current less than or equal to 
the lower limit was measured.

Upper-FAIL or Lower-FAIL 
judgment did not occur during 
the test.

Display The test status shows “Upper-
FAIL” until the judgment result 
is cleared.

The test status shows “Lower-
FAIL” until the judgment result 
is cleared.

The test status shows “PASS” 
until the time specified by Pass 
Hold elapses. Then the 
judgment result is cleared.

Buzzer The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer sounds for 50 ms 
(regardless of the Pass Hold 
time).

SIGNAL I/O 
connector

U FAIL signal is output until the 
judgment result is cleared.

L FAIL signal is output until the 
judgment result is cleared.

PASS signal is output until the 
judgment result is cleared.

Judgment result
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Applicable models: 

This section explains how to construct the measurement circuit, set measurement conditions, and execute 
the measurement for leakage current (LC) meter mode.
Like typical multimeters, meter mode is used to measure and display the current and voltage across 
terminals A and B. No judgment is made based on upper limit judgment or lower limit judgment reference 
values.
The following flowchart shows the configuration and measurement steps.

9303LC

Execute a measurement

Set measurement conditions

Construct a measurement circuit (p.203)

(p.212)

(p.212)
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Constructing the Measurement Circuit

In meter mode, the current running across terminals A and B is measured. It is also possible to apply 
110 % voltage to the EUT. Construct the following circuit external to the product.

L

N

G

L

N

PE

B A

Earth line failure EUT

Network

TOS93

I/O

Polarity switching

Neutral line failure

110%

Example: Measure the touch current (apply 110 % voltage to the 
signal I/O section of the medical instrument)

L

L

L

N

PE

EUT

l

l

l

e

n

Line failure

Power
supply T

B A

Network

TOS93

Neutral line failure

Earth line failure

Example: Circuit for measuring the touch current of a three-phase device 
with a star configuration TN or TT system
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Setting Measurement Conditions

This section describes the test conditions of meter mode and how to set the conditions.

Displaying the setup screen (Home menu)

1 On the Function menu screen (p.46), press LC >Meter.
The setup screen (Home menu) for the meter measurement conditions appears.

Set the required conditions by referring to the description of measurement conditions (p.203).

Overview of measurement conditions

You can set the following measurement conditions in meter mode.

Test condition Description See
Network Select the measurement circuit network to use for the 

measurement.
p.204 

Measuring across terminals A and B 
(A-B Terminal)

Select whether to measure the touch voltage across 
terminals A and B or the touch current.

p.205 

SELV setting Set the SELV voltage. The DANGER LED lights when a value 
exceeding the specified voltage is measured.

p.206 

Measurement range Select the measurement range. p.207 

Measurement mode (Measure Mode) Current measurement mode. Select DC measurement, rms 
measurement, or peak measurement.

p.208 

Measurement check (Measure Check) Run a weak current across the A and B terminals, and check 
the measurement circuit.

p.281 

Offset Cancel currents that lead to errors. p.209 

Output from the 110% terminal (110% 
OUT)

Apply from the 110% terminal to the EUT the voltage applied 
to the AC LINE IN inlet.

p.210 

Polarity of the 110% output Select the polarity of the voltage applied from the 110% 
terminal.

p.211 
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Network

Set the measurement circuit network to use for the measurement.

1 On the Home menu screen, press Connection > Network.

2 Turn the rotary knob to change the value.
This completes the setting.

Value Application example
A IEC 60990 Fig. 3 U1 measurement
B-U1 IEC 60990 Fig. 4 U2 measurement
B-U2 IEC 60990 Fig. 4 U1 measurement
C IEC 60990 Fig. 5 U3 measurement
D Electrical Appliances and Materials Safety Act single frequency
E Electrical Appliances and Materials Safety Act multiple frequencies
F IEC 61029, UL
G IEC 60745
H IEC 61010-1, IEC 61010-1 Wet condition
I IEC 60601-1
J For calibration. Do not use.

CAUTION If you set Network to J and apply 10 V or more between terminals A and B, the measurement 
circuit may break.
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Measuring across terminals A and B (A-B Terminal)

Select whether to measure the touch voltage across terminals A and B or the touch current.

1 On the Home menu screen, press Connection > A-B Terminal.

2 Turn the rotary knob to change the value.
This completes the setting.

Value Description
Network Measures the touch current across terminals A and B. The network set in Network (p.204) 

is used.
VoltMeter Measures the touch voltage across terminals A and B. The DANGER LED lights when a 

voltage exceeding the SELV setting (p.206) is measured.
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SELV setting

If SELV is set to on, the DANGER LED lights when a value exceeding the specified voltage is measured. 
This is valid when Measuring across terminals A and B (A-B Terminal) (p.205) is set to VoltMeter.

1 On the Home menu screen, press Connection > SELV.

2 Press SELV to switch between on and off.
SELV switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the voltage.
Setting range: 10.0 V to 99.9 V
This completes the setting.

SELV stands for safety extra low voltage. It is assumed that when the voltage is less than or 
equal to SELV, there is no risk of electric shock. The definition and value of SELV vary 
depending on the standard.



TOS93 Series User’s Manual 207

Meter Mode | Setting Measurement Conditions     

Measurement range

Set the measurement range.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Range, and then turn the rotary knob to change the value.
This completes the setting.

Value Description
Auto Switches the range automatically according to the measured values.
60μA Fixes the measurement range.
600μA
6mA
60mA
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Measurement mode (Measure Mode)

Sets the measurement mode. The value measured using the specified measurement mode is displayed. 
The judgment on whether the DANGER LED is to be lit when SELV setting (p.206) is set to ON is also 
performed for each measurement mode.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Measure Mode, and then turn the rotary knob to change the value.

This completes the setting.

Measurement check (Measure Check)

You can run a weak current across the A and B terminals, and check the measurement circuit. For details,                  
see “Measurement check”  (p.281).

Value Description
Peak Measures the waveform peak value.
RMS (AC+DC) Measures the DC component and AC component with true rms values.
RMS (AC) Measures only the AC component with true rms values.
DC Measures only the DC component.
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Offset

Even when the EUT is not running, a certain amount of current may be measured depending on the wiring                  
environment or the like. If Offset is set to on, such currents, which lead to errors, can be canceled.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Offset to switch between on and off.
Offset switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the current.
For the setting range, see the measurement range (p.301) in the specifications.
This completes the setting.
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Output from the 110% terminal (110% OUT)

When you set 110% OUT to on, the voltage applied to the AC LINE IN inlet is output from the front-panel 
110% terminal and applied to the EUT.
By applying a voltage at 110% of the EUT rating to the AC LINE IN inlet on the rear panel in advance, you 
can apply a voltage that takes into consideration the variation in the commercial power supply. You can set 
the polarity with the Polarity parameter (p.211).

If on is specified, you cannot use the menu keys. In addition, the DANGER LED lights, and  appears in 
the upper right of the display.

1 On the Home menu screen, press 110% OUT.

2 Press 110% OUT to switch between ON and OFF.
110% OUT switches between on and off each time you press the key.

This completes the setting.

WARNING Risk of electric shock. If you set 110% OUT to ON, do not touch the tip of the test lead 
connected to the 110% terminal with your hand. A high voltage will be output from the 
110% terminal.
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Polarity of the 110% output

If you set 110% OUT to on (p.210), set the polarity of the voltage applied from the 110% terminal.

1 On the Home menu screen, press 110% OUT > Polarity.

2 Turn the rotary knob to change the value.
This completes the setting.

Value Description
Normal The voltage applied from the 110 % terminal is set to positive polarity.
Reverse The voltage applied from the 110 % terminal is set to negative polarity.
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Executing a Measurement

We recommend that you perform a pre-test inspection (p.281) before executing a measurement.

Connecting the test leads

Connect the test leads to the test location of the EUT. For details on connecting test leads to the product, 
see “Connection for Leakage Current Tests”  (p.41).
In meter mode, test leads from terminals A and B are connected to the measurement locations of the 
circuit constructed external to the product.
If you need to apply 110 % voltage, connect the test lead from the 110% terminal to the desired location.

Taking measurements

In meter mode, measurement will be running constantly.

1 Connect the test leads to the measurement location.
Measurements are shown on the display.

WARNING Risk of electric shock. When using the test leads, do not touch the tip of the lead with 
your hand.
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Measurement operation

Measurements are shown on the display.

If measuring across terminals A and B (A-B Terminal) is set to VoltMeter (p.205), the DANGER LED lights 
only when a voltage higher than or equal to the voltage specified by SELV setting (p.206) is present across 
the terminals A and B.

Measurement example (judgment of the parts that can be touched)

This section provides a measurement example of judging parts that can be touched as defined in 
IEC 61010-1 and the like. To judge whether a measurement location can be touched, any of the following 
conditions must be met.

• The measured voltage does not exceed the limit.
• If the measured voltage exceeds the limit, the touch current does not exceed the limit.

Follow the procedure below to configure and measure.

1 On the Home menu screen, press Connection > A-B Terminal.

2 Turn the rotary knob to select VoltMeter.
Measurement of the voltage across terminals A and B begins.

Measurement

OUTPUT
DANGER

110%

LEAKAGE
CURRENTHIGH VOLTAGE EARTH CONTINUITY

OUTPUT
LOW HIGH

H

Lit
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3 Press SELV to select ON.
The value switches between ON and OFF each time that you press the key.

4 Use the numeric keypad or the rotary knob to enter the voltage limit.
If a voltage exceeding the voltage limit is measured, the DANGER LED will light.

5 Connect the test leads to the measurement location.

6 If the DANGER LED does not light, conclude that the part can be touched. 
If the DANGER LED lights, proceed to step 7.

7 Press Network, and use the rotary knob to select a network of your choice.

8 Press A-B Terminal, and then turn the rotary knob to select Network.
Measurement of the touch current across terminals A and B begins.

9 If the measured current does not exceed the limit, conclude that the part can be 
touched. 
If it exceeds the limit, conclude that the part cannot be touched.
This completes the inspection.
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Auto test is a function that executes a sequence of test combinations set in advance. This section provides 
an overview of the auto test function and how to configure the test, execute the test, and import and export 
programs.

Auto Test Overview

This section explains the types of tests that auto test can run, overview of programs and steps, and the 
main functions of auto test.

Tests that auto test can run

The tests that can be combined for auto tests varies depending on the model you are using.

Programs and steps

An auto test consists of programs and steps. A program is a collection of steps. For each step, a single 
test can be performed. Steps are executed in order from step 1. When the last step is complete, the 
program is complete.

Model Tests that auto test can run1

1 ACW: AC withstanding voltage, DCW: DC withstanding voltage, IR: insulation resistance, EC: Earth continu-
ity, LC: leakage current, TC: touch current, PCC: Protective conductor current, Patient: patient leakage 
current

TOS9300 ACW, IR
TOS9301 ACW, DCW, IR

TOS9301PD2

2 Auto test is not possible for PD tests.

ACW, DCW, IR

TOS9302 ACW, EC
TOS9303 ACW, DCW, IR, EC
TOS9303LC ACW, DCW, IR, EC, or LC (TC, PCC, Patient)3

3 The LC test cannot be combined with other tests. Combination is possible among LC tests (TC, PCC, 
Patient).

Step 1 Step 2

Program

ACW test DCW test IR test

Step 3

Program schematic
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Main functions

The following types of programs are available. Programs are saved in the product’s memory.

Settable items

There are functions that can be set for each step, and those that can be set for each program.

Items that cannot be set

You cannot set the following functions.
• Set TestTime to OFF
• Auto Measure when setting the offset
• Set Judgment Lower to OFF when Judge Type is set to Ω (Resistance) in an IR test
• Set Judgment Upper to OFF when Judge Type is set to A (Current) in an IR test
• Set Judgment Upper to OFF when Judge Type is set to Ω (Resistance) in an EC test
• Set Judgment Upper to OFF when Judge Type is set to V (Voltage) in an EC test
• Set Judgment Upper to OFF in a LC test
• LineOUT in a LC test

Supported 
tests

Type Maximum 
number of 
programs

Maximum 
number of 
steps1

1 Per program

Executed 
under external 
control2

2 See “Recalling from memory”  (p.241) and “Starting and Stopping Tests”  (p.242).

Changing 
the program 
name

Notes

Except LC 
tests

Program 100 100 –  –
Program 
memory

25 100  – Can be registered in 
memory numbers 51 to 75

LC tests 
only3

3 TOS9303LC only

Program 100 100 –  –
Program 
memory

24 100  – Can be registered in 
memory numbers 76 to 99

Scope Setting Description
By step Test conditions of each test You can set test conditions that are similar to those that 

are used when running tests individually, with a few 
exceptions.

For each program Step start operation Set the conditions for starting the test.
Step interval Set the step interval time.
Fail judgment operation Set whether to stop the auto test or run all steps when a 

fail judgment occurs.
EUT power supply Set whether to cut off the power supply to the EUT or 

continue the power supply to the EUT after the 
completion of each step.
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Program Configuration

This section explains how to create programs, change program names, and delete programs.

Displaying the program editing screen

1 Press AUTO > 1.File.
The program editing screen appears.

 How to view the program editing screen

Example: TOS9303LC

Use the rotary knob to select the item.
Press arrow (→) key to open the lower level.
Press arrow (←) to close the lower level.

Use the rotary knob to select the item.
Press arrow (→) key to open the lower level.
Press arrow (←) to close the lower level.

Program that can be recalled 
through external control (program 
memory)

Program that can be recalled 
through external control (program 
memory)

A program created with a name of 
your choice
A program created with a name of 
your choice
BASIC: Program other than LC
LC: LC program
 (TOS9303LC only)

BASIC: Program other than LC
LC: LC program
 (TOS9303LC only)
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Creating a program

Create an empty program without any steps and assign a name of your choice.
The created program is automatically saved and is not deleted even if the POWER switch is turned off.

1 On the program editing screen, use the rotary knob to select the location to create 
the program in, and press Create.
A program is created under the selected row.
If there is a check mark on another program, the Create key will not appear. If this happens, press 
Select to remove the check mark.

2 Use the numeric keypad or the rotary knob to enter the program name, and then 
press ENTER.
You can enter up to 255 characters for the program name.
An empty program is created. For information about registering steps to a program, see “Setting 
Steps”  (p.220).

Changing a program name

You can change the name of a program that you created with a name of your choice. Program names 
(memory numbers) under “SIGNAL I/O” cannot be changed.

1 On the program editing screen, use the rotary knob to select the program in, and 
press Select.
A check mark appears to the left of the selected program name.

2 Press Rename.

3 Use the numeric keypad or the rotary knob to enter the program name, and then 
press ENTER.
The program name is changed.
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Deleting a program

You can delete a program that you created with a name of your choice. Programs under “SIGNAL I/O” 
cannot be deleted.

1 On the program editing screen, use the rotary knob to select the program in, and 
press Delete.
If there is a check mark on another program, the Delete key will not appear. In this situation, use 
the rotary knob to select the corresponding program, and then press Select to clear the check 
box.
A confirmation dialog appears. To cancel, press ESCAPE.

2 Press ENTER.
The program is deleted.
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Setting Steps

This chapter explains how to edit steps.

Displaying the step editing screen

1 Press AUTO > 1.File.
The program editing screen appears.

2 Use the rotary knob to select the program, and then press Select.
A check mark appears to the left of the selected program name.

3 Press 2.Steps.
The step editing screen appears.
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Editing steps

On the step editing screen (p.220), you can edit, add, delete, and save steps. 
The basic operation on the step editing screen is provided below.

1 On the step editing screen, add and delete steps.

2 Use the rotary knob and the arrow (←/→) keys to select the Function column of a 
step of your choice, and then press Edit.

3 Use the sub-function keys to select the test mode, and press Edit.
The test mode is set for the selected step.

4 Use the arrow (←/→) keys to select a test condition, and press Edit.
You can set test conditions similar to those you set when running tests individually, with a few 
exceptions (p.216). For test conditions that can be set to on or off or those that have options, 
items are displayed in a sub-function area.

5 Use the numeric keypad, rotary knob, or sub-function keys to set the test 
conditions of the step, and press ENTER.
The test conditions are set for the selected step.

6 Repeat Step 1  to Step 5  until all the steps have been registered.

7 Press Save.
The steps are registered to the program.

Use the rotary knob to 
move between steps.

Use the arrow (← and →) keys to move 
the selected location.

Edit the selected cell or confirms 
the edit

Selected cell (blue)

Deletes the selected step

Saves the edited step

Test condition
Name of the 
selected program

Adds a copy of the selected step 
below that step.
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Icon list

The icons listed below are used to show some of the test condition settings.

 Tests other than LC tests

 LC tests (TOS9303LC only)

: High Pass Filter (Fast) : Volt Measure (RMS) : GND (Low)

: High Pass Filter (Slow) : Volt Measure (Peak) : GND (Guard)

: Low Pass Filter (Fast/ON) : Current RMS (TrueRMS) : Terminals Wire (4Wire)

: Low Pass Filter (Medium) : Current RMS (Average) : Terminals Wire (2Wire)

: Low Pass Filter(Slow) : Root Contact Check (ON) : EC Contact Check (ON)

: Polarity (Normal) : VoltMeter BandWidth (Normal)

: Polarity (Reverse) : VoltMeter BandWidth (Expand)

: 100% OUT (Normal) : Range (Auto)

: 100% OUT (Reverse) : Range (Fix)
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Editing scanner settings

1 On the Step editing screen, select a cell the Route column and then press Edit.

2 Press Contact Check to switch between ON and OFF.
The value switches between ON and OFF each time you press the key. When Contact Check is set 

to ON,  appears in the cell being edited.

3 Use the rotary knob and the arrow (←/→) keys to select a scanner and a channel, 
and then press Edit.

4 Use the sub-function keys to select a connection, and press ENTER.
The indication of a currently selected cell changes according to the settings.

For example, if you set High to CH1 of Scanner 2, Low to CH3 of Scanner 3, and Open to other 
channels, “oooo-Hooo-ooLo-oooo” appears.

5 To continue the settings, repeat Step 3  and Step 4 .

6 After you finish the scanner settings, press CloseRoute.
This completes the setting.
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Program Operation Configuration

You can set the program execution operation for each program.

Fail judgment operation (FAIL Judgment)

Set whether to stop the auto test or run all steps when a fail judgment occurs.

1 On the step editing screen (p.220), press Property.

2 Press FAIL Judgment to switch between Continue and Abort.
Continue switches between Continue and Abort each time you press the key.

This completes the setting.

Setup Description See
Fail judgment operation (FAIL 
Judgment)

Set whether to stop the auto test or run all steps when a fail 
judgment occurs.

p.224 

Step interval Set the step interval time. p.225 

Step start operation (Trigger Source) Set the conditions for starting the test. p.226 

EUT power supply (Line Output) Set whether to cut off the power supply to the EUT or 
continue the power supply to the EUT after the completion of 
each step. (TOS9303LC only)

p.227 

Value Description
Continue A transition is made to the next step when the step running when a failure occurs is 

completed and the time specified by Interval elapses. A fail judgment is indicated after the 
completion of all the steps.

Abort Auto test ends when a failure occurs, and a fail judgment is indicated.

Program end FAIL judgment

Interval

Step 1 Step 2 Step 3

Interval Interval

 When Continue
FAIL detection (Step end)

Interval

Step 1 Step 2

 When Abort FAIL judgment (Program end)



TOS93 Series User’s Manual 225

Auto Test | Program Operation Configuration     

Step interval

Set the interval from the completion of a step to the next step. For the last step, this is the interval from the 
completion of the last step to the end of the program.

1 On the step editing screen (p.220), press Property.

2 Press Interval.

3 Use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 100.0 s
This completes the setting.

Program end

Interval

Step 1 Step 2 Step 3

Interval Interval
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Step start operation (Trigger Source)

You can select the condition for starting the next step when a step is completed.

1 On the step editing screen (p.220), press Property.

2 Press Trigger Source.

3 Turn the rotary knob to select the value.
This completes the setting.

Value Description
Immediate When you press Initiate, all the steps are executed consecutively.

BUS Pressing Initiate causes the product to enter the auto test trigger wait state. When in the trigger 
wait state, the step starts when you press START or send a *TRG command from the PC. After a 
step is completed, the operation is paused. When you press START or send another *TRG, the 
next step starts.

External The step starts when you perform a start operation.1 After a step is completed, the operation is 
paused. When you perform another start operation, the next step starts.

1 Any of the following operations: pressing START on the front panel, pressing the START switch on the device con-
nected to the REMOTE connector, or sending a START signal to the SIGNAL I/O connector.

Once When you perform a start operation,*1 all the steps are executed consecutively.
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EUT power supply (Line Output)

Applicable models: 

Set a method to supply power to the EUT after the completion of each step.

1 On the step editing screen (p.220), press Property.

2 Press Line Output to switch between Continue and Shut Off.
Line Output switches between Continue and Shut Off each time you press the key.

This completes the setting.

Value Description
Continue The power supply to the EUT continues even when a step is completed.
Shut Off Under the following conditions, the power supply to the EUT is shut off after the completion 

of each step.
• When the Condition setting between steps changes to Fault Natural from any setting other 

than Fault Natural.
• When Line Polarity changes between steps.

9303LC
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Running Auto Tests

When you finish setting the program and steps, run the auto test. 

Running an auto test

The test start operation varies depending on the trigger source (p.226) setting.

1 Press AUTO > 1.File.
The program editing screen appears.

2 Use the rotary knob to select the program, and then press Select.
A check mark appears to the left of the selected program name.

3 Press 3.Execute.

4 Perform the operation selected with Trigger Source.
  is shown in the upper right of the display, and the auto test starts.
If the trigger source is set to BUS or External, pressing Initiate causes  to appear in the upper 
right of the display area (trigger wait state). To resume the test from the trigger wait state, send a 
trigger signal or press TriggerTEST. To cancel the trigger wait state, press Abort.
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Behavior during the test

Steps are shown at the bottom of the display area with the step being executed highlighted in blue.

 is shown in the upper right of the display.

Other indications are the same as those when a single test is executed.



230 User’s Manual TOS93 Series

Auto Test

Finishing the Test and Viewing the Judgment

Stopping tests

To stop a test, press STOP.

Conditions that cause a test to end

Conditions that cause a test to end are as follows:
a.When all steps are completed
b.When Lower-FAIL or Upper-FAIL judgment occurs when FAIL Judgment is set to Abort
c. When the STOP switch is pressed

In any of the cases above, the “TEST” indication on the display disappears when the test ends. When the 
voltage residing at the output terminals is discharged, the DANGER LED turns off.
If the test finishes under condition a or b given above, the judgment result (p.231) will be shown on the 
display.

STOP
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Judgment types and operation

When a test finishes, the overall judgment result and each step's judgment results of the executed 
program appear in the test status. When FAIL Judgment (p.224) is set to Continue, a fail judgment results 
when a fail judgment occurs in any step.

Clearing the judgment result

Press STOP to clear the judgment result. The product is ready to start another test.

Upper-FAIL Lower-FAIL PASS
Condition A value greater than or equal 

to the upper limit was 
measured.

A value less than or equal to 
the lower limit was measured.

Upper-FAIL or Lower-FAIL 
judgment did not occur during 
the test.

Display The test status shows “Upper-
FAIL” until the judgment result 
is cleared.

The test status shows “Lower-
FAIL” until the judgment result 
is cleared.

The test status shows “PASS” 
until the time specified by Pass 
Hold elapses. Then the 
judgment result is cleared.

Buzzer The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer sounds for 50 ms 
(regardless of the Pass Hold 
time).

SIGNAL I/O 
connector

U FAIL signal is output until the 
judgment result is cleared.

L FAIL signal is output until the 
judgment result is cleared.

PASS signal is output until the 
judgment result is cleared.

Judgment result of the program

Judgment results of each step
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Exporting and Importing Programs

Programs saved in the internal memory can be exported to a USB memory device. Programs exported to 
a USB memory device can also be imported into the internal memory.

1 Insert a USB memory device into the USB port on the front panel.

2 Press AUTO > Export/Import.
The Export/Import screen appears.

 Basic operations on the Export/Import screen

Exporting programs to a USB memory device

1 On the Export/Import screen, press USBInternal, and select “Internal Memory,” 
which is at the right side of the display area.
Each time you press USBInternal, the selection toggles between USB Memory and Internal 
Memory.

2 Use the rotary knob to select the program to export, and then press Copy.

3 Press USBInternal.
“USB Memory,” which is at the left side of the display area, is selected.

4 Use the rotary knob to select the export location, and press Paste.
To overwrite the selected file, press Overwrite.

A file named “program name”.prog is saved at the specified location.

Peak value
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Importing programs from a USB memory device

1 On the Export/Import screen (p.232), press USBInternal, and select “USB 
Memory,” which is at the left side of the display area.
Each time you press USBInternal, the selection toggles between USB Memory and Internal 
Memory.

2 Use the rotary knob to select the program to import, and then press Copy.

3 Press USBInternal.
“Internal Memory,” which is at the right side of the display area, is selected.

4 Use the rotary knob to select the import location, and press Paste.
To overwrite the selected memory area, press Overwrite.

The program is imported into the internal memory.
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The following functions can be controlled and monitored from an external device using the external control 
connectors. For details on the SIGNAL I/O connector, see “SIGNAL I/O Connector”  (p.235).

 Precedence between external control and front panel operation

The following precedence applies to the SIGNAL I/O connector, REMOTE connector, and START 
operation from the front panel. If these are used simultaneously, the one with highest precedence can be 
used.

• Highest: SIGNAL I/O connector (when ENABLE is set to ON)
• Medium: REMOTE connector (when a production option is connected)
• Lowest: Front panel (including the keyboard connected to the USB port)

Example: If ENABLE is set to ON for the SIGNAL I/O connector, the REMOTE connector nor the front 
panel can be used.

Functions that can be controlled/monitored IN/OUT Connector used See
Activate/release interlock IN SIGNAL I/O p.239 

Recall setup memories and programs IN SIGNAL I/O p.241 

Start and stop tests IN SIGNAL I/O p.242 

Monitor the test mode being set OUT SIGNAL I/O p.243 

Monitor during testing/voltage generation status OUT SIGNAL I/O p.243 

Monitor the test status OUT SIGNAL I/O p.243 

Monitor the judgment result OUT SIGNAL I/O p.244 

Monitor the step execution status of auto tests OUT SIGNAL I/O p.245 

Monitor the activation status of protection functions OUT SIGNAL I/O p.245 

Monitor the current waveform OUT I p.246 

Monitor the voltage waveform OUT V p.246 

Monitor the discharge waveform of partial discharge (TOS9301PD 
only)

OUT Ipd p.247 

Monitoring electric charge waveforms of partial discharge 
(TOS9301PD only)

OUT Qpd p.247 

Monitor the status of a device using optional products OUT STATUS OUT p.248 

Control and monitor the starting and stopping of tests using optional 
products

OUT/IN REMOTE p.248 
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SIGNAL I/O Connector

Before using the SIGNAL I/O connector for external control, check the connector specifications, and 
connect the external device to the SIGNAL I/O connector.

Pin arrangement

Pin no. IN/OUT Signal name Description See

1 IN INTERLOCK+ Activate/release interlock. p.239 

2 – COM Circuit common (chassis potential) shared by input and output. –

3 IN PM0 Select setup memories and auto test program memories. p.241 

4 IN PM1

5 IN PM2

6 IN PM3

7 IN PM4

8 IN PM5

9 IN PM6

10 IN PM7

11 IN STB Recall setup memories and programs selected with the PM0 to 
PM7 signals.

p.241 

12 – Reserved Not used. –

13 – Reserved

14 – Reserved

15 IN START Start a test. p.242 

16 IN STOP Stop a test. p.242 

17 IN ENABLE Enable the START signal. p.242 

18 – COM I/O circuit common (chassis potential). –

19 IN INTERLOCK- Activate/release interlock. p.239 

20 – COM I/O circuit common (chassis potential). –

21 – +24V +24 V internal power supply output terminal. Maximum output 
current 100 mA.

–

22 OUT H.V ON/LINE ON Set to on in any of the following conditions.
Testing. Auto testing. Voltage remaining across the output 
terminals. Power being supplied to the EUT from the 
TOS9303LC through AC LINE OUT.

–

23 OUT RISE Set to on when the voltage is rising p.243 

24 OUT TEST Set to on during test time p.243 

25 OUT PASS Set to on for the duration of time specified by Pass Hold when 
a PASS judgment is made.

p.244 

19

20

1

37

EXT CONT connector pin number
TOS9300 example
(The EXT CONT connector 
is the same on all models.)
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I/O signal circuit

The input signal circuit and the output signal circuit share the same common. The input terminal is pulled 
up to +12 V by a resistor.

26 OUT U FAIL Set to on continuously when a Upper-FAIL judgment is made. 
Or set to on continuously along with the L FAIL signal when 
Contact-FAIL judgment is made.

p.244 

27 OUT L FAIL Set to on continuously when an Lower-FAIL judgment is made. 
Or set to on continuously along with the U FAIL signal when 
Contact-FAIL judgment is made.

p.244 

28 OUT PD Set to on when the test mode is set to partial discharge test. p.243 

29 OUT READY Set to on when the product is ready to start a test. p.243 

30 OUT PROTECTION Set to on when a protection function is activated. p.23 

31 OUT STEP END Set to on when each step ends during an auto test. p.245 

32 OUT CYCLE END Set to on when the last step ends during an auto test. p.245 

33 OUT ACW Set to on when the test mode is set to AC withstanding voltage 
test.

p.243 

34 OUT DCW Set to on when the test mode is set to DC withstanding voltage 
test.

35 OUT IR Set to on when the test mode is set to insulation resistance 
test.

36 OUT EC Set to on when the test mode is set to earth continuity test.

37 OUT LC Set to on when the test mode is set to leakage current test.

Pin no. IN/OUT Signal name Description See

Input signal Output signal
Opening the input terminals is equivalent to high-level input.
• Low-active control
• High-level input voltage: 11 V to 15 V
• Low-level input voltage: 0 V to 4 V
• Low-level input current: -5 mA max.
• Input time width: 5 ms min.

• Open collector output
• Output withstanding voltage: 30 Vdc
• Output saturation voltage: Approx. 1.1 V (25°C)
• Maximum output current 400 mA (TOTAL)

•
•
•

•
•
•

Output signal 
controller

Input signal 
controller

COM

Output signal 1

Output signal 2

Input signal 1

Input signal 2

+12 V

+12 V

Internal construction of the 
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Input signal usage example

Using a make contact to control input

Use a make contact, such as a relay or switch, to set the input terminal to low level.

Using a logic element to control input

Use a logic element, such as a transistor, in place of the make contact. Design the circuit so that a 
transistor collector current (ic) of 5 mA or greater flows.

Output signal usage example

Driving a relay

Use the output signal to drive a relay. To improve the safety of the circuit, we recommend that you insert a 
protection fuse or connect a diode.

Obtaining a low-level digital signal

Use the output signal to obtain a low-level digital signal.

COM

S1

COM

ic

COM

30 V or less
400 mA or less

Relay

COM
30 V or less

A

Low level during 
signal generation



238 User’s Manual TOS93 Series

External Control | SIGNAL I/O Connector

Connecting to the SIGNAL I/O connector

To connect the signal cable to the SIGNAL I/O connector, create a D-sub37 pin plug by referring to the 
following information.

SIGNAL I/O connector  
specifications

D-sub 37-pin female connector (socket), #4-40 UNC inch screws  

Compatible plug D-sub 37-pin male (with #4-40 UNC fixing screws) 
To prevent malfunction caused by noise, use a shielded plug.

Required cable Single wire: 0.32 mm (AWG28) to 0.65 mm (AWG22) in diameter 
Twisted wire: 0.32 mm2 (AWG22) to 0.08 mm2 (AWG28)
To prevent malfunction caused by noise, use a cable no longer than 2.5 m.

Required tools Wire stripper for the above cable
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Activating and Releasing Interlock

Interlock links the product to an external device to stop output appropriately. This ensures the safety of the 
operator.
When the interlock is activated, the product switches to PROTECTION mode, which prevents tests from 
being started with the START switch on the front panel or an external control START signal. Moreover, you 
cannot release PROTECTION mode with the STOP switch or the external control STOP signal.

Interlock activation conditions

Open the INTERLOCK+ (1) pin and INTERLOCK- (19) pin of the SIGNAL I/O connector. For the pins to be 
considered open, any of the following conditions must be met.

• The resistance between pin 1 and pin 19 is at least 1.2 kΩ.
• If you are using transistors or an optical device, the current flowing across pin 1 and pin 19 is no more 

than 5 mA.

Interlock release conditions

Short the INTERLOCK+ (1) pin and INTERLOCK- (19) pin of the SIGNAL I/O connector, and then press 
the STOP switch on the front panel or apply an external control STOP signal.
For the pins to be considered shorted, any of the following conditions must be met.

• The resistance between pin 1 and pin 19 is no more than 1 kΩ.
• If you are using transistors or an optical device, the current flowing across pin 1 and pin 19 is at least 

6 mA.

Temporarily releasing interlock

Because nothing is connected to the SIGNAL I/O connector in the factory default conditions, interlock will 
be activated when you turn on the POWER switch. To release this temporarily, connect the included 
SIGNAL I/O plug to the SIGNAL I/O connector, and then press the STOP switch on the front panel. The 
included SIGNAL I/O plug has pins 1 and 19 shorted, so this will release the interlock.

When you actually perform tests, do not use this plug. In particular, if you use tools in a 
withstanding voltage test or insulation resistance test, we recommend that you place a cover 
over the EUT or install a fence around the EUT to prevent electric shock and devise a 
system that shuts off the output when the cover or fence is opened.
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Examples of how to use interlock

Using an open/close switch

Place a cover over the EUT or install a fence around the EUT, and use a switch to shut off the output when 
the cover or fence is opened.

Using a transistor or optical device

You can use a transistor or optical device in place of a switch.

INTERLOCK

Switch+

–

1

19

Voltage rating 30 Vdc or more
Current rating 10 mA or moreSIGNAL I/O

connector

INTERLOCK

Photocoupler, 
such as a transistor+

–

1

19

ic

SIGNAL I/O
connector
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Recalling from memory

You can recall setup memories and program memories by applying signals to PM0 (pin 3) to PM7 (pin 10), 
and STB (pin 11) of the SIGNAL I/O connector.
Convert the number (0 to 99) of the memory you want to recall into 8-bit binary notation, and apply high-
level (0) or low-level (1) signals to PM7 to PM0.
For example, to recall memory number 98, convert the 98 in decimal notation into 8-bit binary notation, 
which is 01100010. So apply H, L, L, H, H, H, L, H to PM7 to PM0.

1 With “READY” shown in the upper right of the display, apply high-level or low-level 
signals to PM0 (pin 3) to PM7 (pin 10) of the SIGNAL I/O connector.

2 Set STB (pin 11) to low-level for at least 5 ms.
The setup memory or program corresponding to the number specified with the PM0 to PM7 
signals is recalled.

Memory number1

1 0 to 50: setup memories, 51 to 75: program memories for tests other than LC, 76 to 99: program memories 
for LC tests (TOS9303LC only)

MSD LSD
PM7 PM6 PM5 PM4 PM3 PM2 PM1 PM0

0 H H H H H H H H
1 H H H H H H H L
2 H H H H H H L H
•••

• • •
• • •

• • •
• • •

• • •
• • •

• • •
• • •

97 H L L H H H H L
98 H L L H H H L H
99 H L L H H H L L

10 ms or more

5 ms or more

An interval of 10 ms or more is required 
before the next input signal is received.

READY (OUT)

PM0～PM7 (IN)

STB (IN)

10 ms 
or more

10 ms 
or more
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Starting and Stopping Tests

You can start and stop tests using the SIGNAL I/O connector.

Starting a test

1 Set ENABLE (pin 17) of the SIGNAL I/O connector to low level.
The product switches to PROTECTION mode.

2 Set STOP (pin 16) to low-level for at least 5 ms to release PROTECTION mode.
The test status shows “READY.”

3 When at least 10 ms elapses after the test status becomes “READY,” set START 
(pin 15) to low level for at least 5 ms.
The test starts.

Stopping a test

1 While a test is in progress, set STOP (pin 16) to low-level for at least 5 ms.

(OUT)

(IN)

(IN)

10 ms or more

5 ms or more

(OUT)

(IN)

5 ms or more

ENABLE

PROTECTION

STOP

READY

START

• While ENABLE is at low level, the START switch on the front panel and the START signal 
from the REMOTE connector are ignored.

• If you change the ENABLE level, the product switches to PROTECTION mode. If set to 
low level, use the SIGNAL I/O STOP signal to release PROTECTION mode. If set to high 
level, use the STOP switch or SIGNAL I/O STOP signal to release PROTECTION mode.
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Monitoring the Test Status

Monitoring the test mode

The SIGNAL I/O connector pins are set to low level depending on the set test mode. 
Monitoring is not possible for auto tests.

Monitoring the test and voltage generation status

H.V ON/LINE ON (pin 22) of the SIGNAL I/O connector is set to low level in the following cases:
• A test or an auto test is in progress, or voltage is remaining across the output terminals.
• Power is being supplied to the EUT from the TOS9303LC through AC LINE OUT.

Monitoring the test status

SIGNAL I/O RISE (pin 23) is set to low level when the voltage is rising.
SIGNAL I/O TEST (pin 24) is set to low level when a test is in progress.
SIGNAL I/O READY (pin 29) is set to low level when the product is ready to start a test.

Test mode Pins that are set to low level
AC withstanding voltage test ACW (pin 33)
DC withstanding voltage test DCW (pin 34)
Insulation resistance test IR (pin 35)
Earth continuity test EC (pin 36)
Partial Discharge Test PD (pin 28)
Leakage current test LC (pin 37)

READY 

READY

RISE

TESTRISEREADY 
Test
Status

TEST
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Monitoring judgment results

PASS judgment

When the judgment result is PASS, under the following conditions, SIGNAL I/O PASS (pin 25) is set to low 
level:

• Until the time set by Pass Hold (p.267) is elapsed or the judgment result is cleared.
• Until the STOP switch is pressed or a STOP signal is received if Pass Hold is set to Infinity.
• During the step interval when PASS judgment is made for a step if Step END Judgment (p.269) is 

enabled in an auto test.

UPPER FAIL judgment

When the judgment result is Upper-FAIL, under the following conditions, SIGNAL I/O U FAIL (pin 26) is set 
to low level:

• Until the judgment result is cleared.
• During the Interval time if a judgment result of a step is Upper-FAIL when Step END Judgment (p.269) 

is enabled in an auto test or FAIL Judgment (p.224) is set to Continue.

LOWER FAIL judgment

When the judgment result is Lower-FAIL, under the following conditions, SIGNAL I/O L FAIL (pin 27) is set 
to low level:

• Until the judgment result is cleared.
• During the Interval time if a judgment result of a step is FAIL when Step END Judgment (p.269) is 

enabled in an auto test or FAIL Judgment (p.224) is set to Continue.

CONTACT FAIL judgment

When the judgment result is Contact-FAIL, both U FAIL (pin 26) and L FAIL (pin 27) is set to low level 
simultaneously.
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Monitoring the step execution status of auto tests

When a step of an auto test ends, SIGNAL I/O STEP END (pin 31) is set to low level.
CYCLE END (pin 32) of SIGNAL I/O is set to low level while a pass or fail judgment is being indicated after 
the last step is completed or from when a test is completed with a fail judgment until when the judgment is 
released.

Monitoring the activation status of protection functions

SIGNAL I/O PROTECTION (pin 30) is set to low level when a protection function (p.23) is activated.

STEP END

STEP3

CYCLE END

STEP1 STEP2

Last step end

IntervalInterval

PASS or
FAIL judgment

Judgment released

Interval

STEP END

CYCLE END

STEP1 STEP2

Interval

FAIL judgment

Judgment released

 If a PASS or FAIL judgment is made after the last step ends

 If a FAIL judgment is made in the middle of a step and auto test stops
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Monitoring Measurements

The current waveform and voltage waveform of the withstanding voltage test can be checked with the 
signals output from the monitor terminals on the rear panel.
In the partial discharge test mode of TOS9301PD, the current waveform and electric charge waveform can 
be monitored.

Monitoring current waveforms

Current waveforms of withstanding voltage tests can be monitored using the signal output from the I 
terminal on the rear panel. (Except for the partial discharge test mode of TOS9301PD)

Monitoring voltage waveforms

Voltage waveforms of withstanding voltage tests can be monitored using the signal output from the V 
terminal on the rear panel.

TOS9300, TOS9301, TOS9302, 
TOS9303, TOS9303LC

TOS9301PD

Monitor signal output is isolated from the chassis (earth). If you connect an oscilloscope or an 
external device whose BNC shield is grounded for other than PD tests, be sure to set the 
grounding mode (GND) on the test conditions to Guard.
This will not be an issue for PD tests (no GND setting).

1 V

0 Current 50 mA

M
on

ito
r o

ut
pu

t

Max: 15 Vpeak

1 V

0 Voltage 1 kV

M
on

ito
r o

ut
pu

t

Max: 15 Vpeak
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Monitor the discharge waveform of partial discharge

Applicable model: 

Discharge waveforms of partial discharge can be monitored using the signal output from the Ipd terminal 
on the rear panel.

Monitoring electric charge waveforms of partial discharge

Applicable model: 

Electric charge waveforms of partial discharge can be monitored using the signal output from the Qpd 
terminal on the rear panel.

9301PD

Discharge waveforms obtained from the Ipd terminal are those that have passed through the 
filter (HPF) of the current detector inside the product. They may be different from the actual 
discharge waveforms.

9301PD

10 V

0
Electric charge of 
partial discharge

Full scale of the measurement range

M
on

ito
r o

ut
pu

t Max: 15 Vpeak
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Using Option Products

Signal output from the STATUS OUT connector

The STATUS OUT connector on the rear panel outputs signals to the optional warning light unit (PL02-
TOS). Use Status Output (p.268) of CONFIG settings to set the signal output conditions.
For details on the PL02-TOS, see the “Warning Light PL02-TOS Operation Manual.”

Signal I/O of the REMOTE connector

You can control this product from the following option products using the REMOTE connector on the front 
panel. For details on option products, see the operation manual for the option.

• Remote control box (RC01-TOS/RC02-TOS)
• High voltage test probe (HP01A-TOS/HP02A-TOS)
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You can save and recall test conditions, view and save test results, and view and save the values or 
captured image of the most recent test.

Saving and Recalling Test Conditions

You can save up to 51 test conditions that you specified as you like and the selected test mode type in the 
product memory (setup memory). Each memory location stores all test conditions of tests supported by 
the model you are using and the selected test mode type. Test conditions can also be saved in USB 
memory devices. System settings (p.258) are not saved.

How to view the setup memory screen

Press MEMORY > Setup to display the setup memory screen. The contents of the internal memory are 
shown in the setups folder. The internal memory contains setup memories with default values (00 to 50) 
and the test conditions that were in use when the power was turned off the last time (auto.info).
Connecting a USB memory device to the USB port on the front panel displays an “sdxx” folder (the “xx” 
changes depending on the USB memory device). You can save test conditions to a file name of your 
choice in the USB memory device and recall them later.

USB memory deviceUSB memory device

Internal memoryInternal memory

Details of the setup memory (Property)Details of the setup memory (Property)

Select an item and
Press arrow (→) key to open the lower level.
Press arrow (←) key to close the lower level.

Select an item and
Press arrow (→) key to open the lower level.
Press arrow (←) key to close the lower level.
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Saving to the setup memory

Saving over previous settings (internal memory and USB memory)

1 Set the test conditions.

2 Press MEMORY > Setup.

3 Use the rotary knob to select the setup memory.

4 Press Save.
The test conditions are saved in the setup memory.

Saving to a new file (USB memory device only)

1 Set the test conditions.

2 Press MEMORY > Setup.

3 Insert a USB memory device into the USB port on the front panel.
An “sdxx” folder is displayed. The “xx” changes depending on the USB memory device.

4 Use the rotary knob to select the sdxx folder, and press New File.
A new setup memory is created.

5 Use the numeric keypad or the rotary knob to enter a file name of your choice, and 
then press ENTER.
The setup memory is saved to a new file.
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Changing the memory name (USB memory device only)

1 Press MEMORY > Setup.

2 Insert a USB memory device into the USB port on the front panel.
An “sdxx” folder is displayed. The “xx” changes depending on the USB memory device.

3 Use the rotary knob to select the setup memory, and press Rename.

4 Use the numeric keypad or the rotary knob to enter a file name of your choice, and 
then press ENTER.
The memory name is saved.

Checking the setup memory details

1 Press MEMORY > Setup.

2 Use the rotary knob to select the setup memory.

3 Press Property.
The detailed information of the setup memory is shown on the right side of the display. The 
detailed information can be scrolled by using the rotary knob. 
Press Property again to return to setup memory selection.



252 User’s Manual TOS93 Series

Memory Function | Saving and Recalling Test Conditions

Recalling the setup memory

1 Press MEMORY > Setup.

2 Use the rotary knob to select the setup memory.

Press Property to view the settings of the setup memory on the right side of the display. Press 
Property again to return to setup memory selection.

3 Press Recall.
The test conditions of each test are overwritten with the content saved in the setup memory.
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Viewing and Saving Test Results

Test results are temporarily saved to the internal memory automatically. The 1 000 latest test results are 
saved regardless of the test mode. These are cleared when the power is turned off.
Test results can also be stored in CSV format to a USB memory device.

 Saved contents

Item Description
Function ACW: AC withstanding voltage, DCW: DC withstanding voltage, IR: insulation 

resistance, ECAC: AC earth continuity, ECDC: DC earth continuity, PD: partial 
discharge, TC (network): touch current (network parameters), PCC (network): protective 
conductor current (network parameters), Patient (I): patient leakage current

Judgment PASS: A fail judgment was not made. 
Upper-FAIL: A value greater than or equal to the upper limit was measured. 
Lower-FAIL: A value less than or equal to the lower limit was measured. 
Upper-FAIL (dV/dt): In a DCW test, the voltage rise rate (dV/dt) is less than 
approximately 1 V/s. 
Lower-FAIL (dV/dt): In an IR test, the voltage rise rate (dV/dt) is less than approximately 
1 V/s. 
PROT(XXX): A protection function was activated. The type of protection is displayed in 
“XXX” (p.23). 
STOP: The test was aborted.

Elapsed Time The amount of time that has elapsed since the test started (seconds).
Voltage Measured voltage
Current Current measurement 
Current Real Real part of the current
Current Imaginary Imaginary part of the current
Resistance Resistance measurement 
Coulomb Electric charge

Pulse Count Pulse Count

Peak Electric charge peak value

Inception Voltage Discharge inception voltage

Extinction Voltage Discharge extinction voltage

Test start time [year] [month] [day] [hour]:[minute]:[second] [timezone]
Ex: 4 Oct 2018 17:00:00 +0900
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Displaying a list of test results

1 Press MEMORY > Result.
A list of test results is displayed.
Use the rotary knob and arrow (←/→) keys to move between the items you want to view.

Saving test results to a USB memory device

You can save test results in CSV format to a USB memory device.

1 Press MEMORY > Result.
A list of test results is displayed.

2 Insert a USB memory device into the USB port on the front panel.

3 Press Export USB, and then turn the rotary knob to select the save destination 
folder.
The USB memory device folder (“sdxx” folder) appears in the left side of the display area. The “xx” 
changes depending on the USB memory device. If there are sub folders, you can press arrow (←/
→) keys to explode or collapse folders.

4 Press New File CSV.
A new file is created.

5 Use the numeric keypad or the rotary knob to enter a file name of your choice, and 
then press ENTER.
The test results are saved. Press Rename to rename a file.
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Clearing the list of test results

1 Press MEMORY > Result.

2 Press Clear Data.
A confirmation screen appears. To cancel, press ESCAPE.

3 Press ENTER.
The test results are cleared.
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Viewing and Saving Test Data  

You can save and view the values and the captured image of the most recent test. They are deleted when 
the power is turned off.

Viewing test data

1 Press MEMORY > Measure Data.
Displays the values of the most recent test results.

Use the rotary knob and arrow (←/→) keys to move between the items you want to view.

2 Press Capture Image.
The captured image of the most recent test appears.

The screen switches between the list of test values and the captured image each time you press 
Capture Image.



TOS93 Series User’s Manual 257

Memory Function | Viewing and Saving Test Data       

Saving test data to a USB memory device

You can save the values and the captured image of the most recent test to a USB memory device. The 
values are saved in CVS format, and the image is saved in PNG format.

1 Press MEMORY > Measure Data.

2 Insert a USB memory device into the USB connector on the front panel.

3 Press Capture Image to display data you want to save.
The screen switches between the list of test values and the captured image each time you press 
Capture Image.

4 Press Export USB, and then turn the rotary knob to select a save destination folder.
The USB memory device folder (“sdxx” folder) appears in the left side of the display area.

The “xx” changes depending on the USB memory device. If there are subfolders, you can press 
arrow (←/→) keys to open or close the folders.

5 Press New File CSV or New File PNG.
A new file is created.

6 Use the numeric keypad or the rotary knob to enter a file name of your choice, and 
then press ENTER.
The test data is saved. Press Rename to rename a file.

Deleting test data

1 Press MEMORY > Measure Data.

2 Press Clear Data.
A confirmation screen appears. To cancel, press ESCAPE.

3 Use the arrow (→) key to select OK, and then press ENTER.
The test data will be deleted.
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On the System Menu screen that appears when you press SYSTEM, you can change the CONFIG 
settings and interface settings, view SCPI errors, set the clock, initialize and update the instrument, and 
view the instrument information.

Displaying and Changing CONFIG Settings

You can display and change the following settings.

Item Description See
Power On Panel settings at startup. p.259 

Watchdog Turns the product off automatically when no SCPI communication takes place for 
a given period.

p.260 

Delay The duration of time until the product decides that there is no SCPI 
communication when watchdog is enabled.

Screen Saver Screen saver starts. p.261 
Delay Time until the screen saver starts.

Key Key control lock. p.262 
Lock Level Range of key operations to lock.

Calibration Calibration settings. p.263 
DUE Sets the next calibration period.
Protection Keep Sets the operation that is performed when calibration period elapses.

Beeper Enables/disables the beep sound. p.264 
Key Beep sound for invalid operation.
Protection Beep sound for alarm occurrence.
SCPI Error Beep sound for SCPI errors.
Volume Pass Beep volume for pass judgment results.
Volume Fail Beep volume for fail judgment results.

Fail Mode Sets the instrument so that fail judgment results and PROTECTION mode cannot 
be released from a device connected to the SIGNAL I/O connector or REMOTE 
connector.

p.265 

Double Action Tests can only be started by pressing and releasing STOP and then pressing 
START within 0.5 seconds of releasing the STOP switch.

p.266 

Momentary Tests are only executed while the START switch is held down. p.266 

Start Long Starts a test only when the START switch is held down for at least 1 second. p.266 

Pass Hold PASS judgment result hold time. p.267 
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Panel settings at startup (Power On)

The panel setting state at power-on can be selected from the following.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Power On, and then press Edit.

3 Use the rotary knob to select the items, and then press ENTER.
This completes the setting.

Status Output Conditions for outputting signals from the STATUS OUT connector. p.268 
Upper Fail While the test status is Upper-FAIL.
Lower Fail While the test status is Lower-FAIL.
H.V ON While there is a residual voltage and during testing.
Pass While the test status is PASS.
Power ON While the POWER switch is turned on.
Protection While in PROTECTION mode.
Ready While the test status is READY.
Test While the test voltage is at the specified value.

Signal I/O Signal I/O settings. –
Step END 
Judgment

Output judgment results for each step from the SIGNAL I/O connector while an 
auto test is running.

p.269 

Item Description See

Parameter Description
RST Start with the reset settings (p.315).
RCL0 Start in setup memory (p.249) number 0 (00.info) condition.
Resume Start with the same settings as when the power was switched off the previous time.
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Operation when there is no SCPI communication (Watchdog)

The product switches to PROTECTION mode (p.23) when there is no SCPI communication over a given 
time period.
Set the duration of time until the product decides that there is no SCPI communication when watchdog is 
enabled. You can also disable watchdog.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Watchdog, and then press Edit.

3 Use the rotary knob to select Enable or Disable, and then press ENTER.
Watchdog is set to enable or disable.

4 If set to Enable, use the rotary knob to select Delay under Watchdog, and then 
press Edit.

5 Use the numeric keypad or the rotary knob to enter the duration of time until the 
product decides that there is no SCPI communication, and then press ENTER.
Setting range: 1 s to 3 600 s
This completes the setting.
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Screen saver

The display dims when there is no panel activity for a specified length of time.
If screen saver is enabled, set the time until the screen saver starts. You can also disable the screen saver.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Screen Saver, and then press Edit.

3 Use the rotary knob to select Enable or Disable, and then press ENTER.
Screen saver is set to enable or disable.

4 If set to Enable, use the rotary knob to select Delay under Screen Saver, and then 
press Edit.

5 Use the numeric keypad or the rotary knob to set the time until the screen saver is 
activated, and press ENTER.
60 s to 59 940 s (after setting, rounded to nearest second unit)
This completes the setting.
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Key lock

You can lock the operation of the keys to prevent changing the settings or overwriting memory or programs 
by mistake. The range of key operations that are locked is divided into the following three lock levels. 
While the keys are locked, an icon indicating the lock level is shown in the upper right of the display.

Setting of lock level

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Lock Level under Key, and then press Edit.

3 Use the rotary knob to select the level.

4 Press ENTER.
This completes the setting.

Locking and releasing key operations

1 Hold down KEY LOCK.
Each time the key is held down, key lock switches between lock and unlock.
This completes the setting.

Parameter Description Icon
Low Locks all operations except the following.

• Release key lock
• START and STOP switches
• Memory recall

Medium Locks all operations except the following.
• Release key lock
• START and STOP switches

High Locks all operations except the following.1

• Release key lock
• STOP switch

1 Only the START switch on the front panel is locked. The START switch on an option product connected to 
this product is not locked.
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Calibration configuration

You can set the calibration period and the operation performed when the calibration period elapses.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select DUE under Calibration, and then press Edit.

3 Use the rotary knob or numeric keys to enter the calibration period, and then press 
ENTER.
The calibration period is set.

4 Use the rotary knob to select Protection Keep, and then press Edit.

5 Use the rotary knob to select Enable or Disable, and then press ENTER.
The operation that is performed when calibration period elapses is set.
This completes the setting.

Parameter Value Description
DUE 1 to 24 (month) Sets a calibration period of months until the next calibration from the last 

calibration date.
Infinity Calibration period is not monitored.

Protection 
Keep

Enable When the calibration period elapses, the protection function is activated, 
and the product switches to PROTECTION mode (CAL). To release the 
PROTECTION mode, set Protection Keep to Disable, and press STOP.

Disable When the calibration period elapses, a warning appears on the display 
when the power is turned on. To clear the warning, press STOP.
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Beep sound (Beeper)

You can enable or disable beep sounds that are emitted in case of invalid operation, alarm occurrence, or 
SCPI error and the beep volume for pass and fail judgments.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Key, Protection, or SCPI Error under Beeper, and then 
press Edit.

3 Use the rotary knob to select Enable or Disable, and then press ENTER.

4 Use the rotary knob to select Volume Pass or Volume Fail.
Press Beep Test to generate a beep at the present volume level.

5 Press Edit.

6 Use the rotary knob or numeric keys to enter the volume, and then press ENTER.
This completes the setting.

Parameter Value Description
Key Enable/Disable Beep sound for invalid operation
Protection Enable/Disable Beep sound for alarm occurrence
SCPI Error Enable/Disable Beep sound for SCPI errors
Volume Pass 0 to 10 Beep volume for pass judgments
Volume Fail 0 to 10 Beep volume for fail judgments
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Fail mode

Set the instrument so that fail judgment results and PROTECTION mode cannot be released from a 
device connected to the SIGNAL I/O connector or REMOTE connector. When Fail Mode is enabled, 

 appears in the upper right of the display. 
If you are using the optional high voltage test probe  (p.332), enable fail mode. When a test ends with a fail 
judgment, the fail judgment and PROTECTION mode is not released even if you let go of the probe.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Fail Mode, and then press Edit.

3 Use the rotary knob to select Enable or Disable, and then press ENTER.
This completes the setting.
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Test start settings

The following functions can be used to start tests safely. Either Double Action or Start Long can be 
enabled, not both.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Double Action, Momentary, or Start Long, and then 
press Edit.

3 Use the rotary knob to select Enable or Disable, and then press ENTER.
This completes the setting.
When Double Action is enabled, the screen switches to the test condition setup screen.

Parameter Description Icon

Double Action When you press and release STOP, “READY” is shown in the upper right of 
the display for 0.5 seconds. A test starts only when you press START within 
this period.
This prevents a test from being started by pressing START by mistake.

Start Long A test starts only when the START switch is held down for at least 1 second.
This prevents a test from being started by pressing START by mistake. The 
SIGNAL I/O START signal and START signals from the REMOTE connector 
are not accepted.

Momentary A test is executed only while the START switch is held down. If you release 
START in the middle of a test, the test stops in the same manner as when 
STOP is pressed.
Tests can be performed safely because your hand is fixed on the START 
switch while the test is in progress. To perform tests more safely, use the 
remote control box (option) (p.331), which requires you to press the START 
switch with both hands.
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PASS judgment result hold time

Sets the length of time or condition that a PASS judgment result display will be held.

When a FAIL judgment occurs, the FAIL judgment results remain displayed until you press STOP, 
regardless of the value of the Pass Hold setting.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Pass Hold, and then press Edit.

3 Use the rotary knob to select a value, and then press ENTER.
This completes the setting.

Parameter Description
0.05 s to 10.00 s Pass judgment results are displayed until the specified time elapses.
Infinity Pass judgment results are displayed until you press STOP.
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STATUS OUT setting (Status Output)

Set the conditions for outputting 24 Vdc from the STATUS OUT connector. You can use this with the 
optional warning light unit (p.332).

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select the following items under Status Output, and then 
press Edit.

3 Use the rotary knob to select Enable or Disable, and then press ENTER.
This completes the setting.

Parameter Output condition
Upper Fail While the test status is Upper-FAIL.
Lower Fail While the test status is Lower-FAIL.
H.V ON While there is a residual voltage and during testing.
Pass While the test status is PASS.
Power ON While the POWER switch is turned on.
Protection While in PROTECTION mode.
Ready While the test status is READY.
Test While the test voltage is at the specified value.



TOS93 Series User’s Manual 269

System Settings | Displaying and Changing CONFIG Settings       

Outputting judgment for each step (Step END Judgment)

If you enable Step END Judgment, the judgment results of each step (PASS, Upper-FAIL, Lower-FAIL) is 
output from the SIGNAL I/O connector (pins 25 to 27) when an auto test is executed. The results are 
output at the end of each step over the Interval time (p.225) (the same time as the STEP END signal).

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Step END Judgment under Signal I/O, and then press 
Edit.

3 Use the rotary knob to select Enable or Disable, and then press ENTER.
This completes the setting.

Program end

Interval
PASS judgment 

output

Step 1 Step 2 Step 3

Interval
Lower-FAIL judgment 

output

Interval
PASS judgment 

output

(When FAIL Judgment: Continue)
Lower-FAIL detection
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Displaying/Changing the Interface Settings

You can display and change the following settings.

Parameter Value Description
IP Address – IP address

Method Automatic (auto)/Static (fixed) IP address assignment method
IP Address – IP address
Subnet Mask – Subnet mask
Default Gateway – Default gateway

DNS Server – DNS server address
DNS Server 1 – Primary DNS server address
DNS Server 2 – Secondary DNS server address

WINS Server – WINS server address
WINS Server 1 – Primary WINS server address
WINS Server 2 – Secondary WINS server address

Host name & Services – Host name and service
Desired Hostname Enter the host name (up to 15 characters). Host name setting
Desired Description Enter the service name (up to 63 

characters).
mDNS service name setting

Dynamic DNS Enable/Disable Setting of dynamic DNS
mDNS Enable/Disable Setting of multicast DNS
NetBIOS Over TCP/IP Enable/Disable NetBIOS Over TCP/IP setting

Auto Clock Adjustment – Auto clock
NTP Server Hostname ntp.nict.jp NTP server address
Auto Adjustment Enable/Disable Setting of auto clock adjustment

RS232C Settings – Setting of RS232C
Bitrate 9 600/19 200/38 400/57 600/115 200 Baud rate [bps]
Data Bits 8 bit Data length
Stop Bits 1 bit Stop bits
Flow Control None/CTS-RTS Flow control
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1 Press SYSTEM > Interface.
The interface setup screen appears.

2 Press Modify.
You can now edit the interface settings.

3 Use the rotary knob to select a setting, and then press Edit.

4 Use the numeric keypad or the rotary knob to select or enter a value, and then 
press ENTER.
Change the interface settings by repeating step 3  and step 4 . 
The changes are not applied at this point.

5 Press Apply.
A confirmation screen appears. To cancel, press ESCAPE.

6 Press ENTER.
This completes the setting.
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Displaying SCPI Errors

You can check the content of the SCPI error when an SCPI error occurs during remote control.
Up to 16 errors are displayed. If the 17th error occurs, the 16th error changes to “-350 Queue overflow,” 
and subsequent errors are not displayed.

1 Press SYSTEM > SCPI Error.
The SCPI error is displayed. For details on errors, see the Communication Interface Manual on the 
included CD-ROM.
Pressing Clear or restarting the product will clear the error.



TOS93 Series User’s Manual 273

System Settings

Setting the Date/Time

Set the time zone, date, and time.
The date and time are used when saving setup memory.
If you change the time zone, the year, month, and day change accordingly.
If the product is connected to LAN and can access the Internet, setting Auto Adjustment under Auto Clock 
Adjustment in the Interface setup (p.270) to enable will cause the date to be updated automatically 
according to the time zone.

1 Press SYSTEM > Admin > Date/Time.
The date/time setup screen appears.

2 Set the time zone or the date and time.
Each time you press the Tab key, the item that you can set changes.

3 Press Apply.
A confirmation screen appears.

4 Press arrow (→) key to select OK, and then press ENTER.
This completes the setting.

Purpose Operation
Set the time zone (region name) Press Tab to select the item in the top row of Time Zone, and 

then use the rotary knob to select the region name.
Set the time zone (city name) Press Tab to select the item in the bottom row of Time Zone, 

and then use the rotary knob to select the city name.
Set the year, month, day, and time. Press Tab to select the year, month, day, or time of Date & 

Time, and use the numeric keypad or rotary knob to enter the 
value.

Region name
City name
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Changing calibration date

You can change the date on which calibration was carried out at your discretion.

1 Press SYSTEM > Admin > Date/Time.
The currently set calibration date appears in Calibration Date.

2 Press Date/Time and . simultaneously.

A confirmation screen appears.

3 Use the arrow (→) key to select OK, and then press ENTER.

4 Use the numeric keypad or the rotary knob to enter the data on which calibration 
was carried out.
Press Tab to move between entry fields.

5 Press Apply.
A confirmation screen appears.

6 Use the arrow (→) key to select OK, and then press ENTER.
This completes the setting change.
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Initializing the Settings

This product has two sets of default settings: factory default settings and reset settings.
Returning the product to the factory default settings will delete all user data.
Returning the product to the “reset settings” will set some the settings back to the factory default settings.
You can also return only the interface settings to factory default settings or reset settings.

Restoring the factory default settings

Restoring the factory default settings deletes all the user data*. 
For details about the factory default setting, see “Default Settings and Reset Settings”  (p.315).
*: The user data is deleted in accordance with the NISPOM (National Industrial Security Program 
Operating Manual) standard.
You can also return only the interface settings to their factory default values.

1 Press SYSTEM > Admin > Sanitize.

2 Press Execute.
A confirmation screen appears. To cancel, press ESCAPE.

3 Press arrow (→) key to select OK, and then press ENTER.
The error “-314 Save/recall memory lost” occurs, but this is actually not an error.

4 Turn the product off and then back on.
The product restarts, and the factory default settings are restored.

Returning only the interface settings to the factory default values

1 Press SYSTEM > Interface.

2 Press Modify > Default.
A confirmation screen appears. To cancel, press ESCAPE.

3 Press ENTER.
The interface settings are returned to the factory default values.
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Restoring the reset settings

You can reset some of the settings to their factory defaults at power-on.
For the items that are reset, see “Default Settings and Reset Settings”  (p.315).
You can also return only the interface settings to the “reset settings.”

1 Press SYSTEM > Configure.

2 Use the rotary knob to select Power On, and then press Edit.

3 Use the rotary knob to select RST, and then press ENTER.

4 Turn the product off and then back on.
The product restarts with some of the settings reset to their factory defaults.

Returning only the interface settings to the “reset settings”

Items that have a check mark in the reset column in Interface settings (p.320) of Default Settings and 
Reset Settings are returned to their factory default settings.

1 Press SYSTEM > Interface.

2 Press Modify > LAN Reset.
A confirmation screen appears. To cancel, press ESCAPE.

3 Press ENTER.
The interface setting is reset.
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Updating

You can update the product’s firmware by using a USB memory device.
If there is an update, you can obtain it from the download service on the Kikusui website (http://
www.kikusui.co.jp/en/download/).

1 Press SYSTEM > Admin > Firmware Update.

2 Insert the USB memory device on which the update files have been saved into the 
USB port on the front panel, and then press Execute.
An update screen appears.

3 Press ENTER.
The update process begins. Do not turn off this instrument while updating is in progress. Do not 
remove the USB memory device.

4 If “Cycle the unit power...” is displayed, remove the USB memory device, and turn 
the product off and then back on.
Updating is complete.

Save the update files (Update.img, CHECKSUM.md5) in the root directory of the USB 
memory device. Do not change the names of the update files.
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Displaying the Device Information

You can display the model name, serial number, firmware version, IP address, last calibration date, and 
other device information.

1 Press SYSTEM > Information.
The device information is displayed. You can scroll the screen by turning the rotary knob.
If a connection is established when IP Address > Method is set to Automatic in the interface 
settings (p.270) (the LAN connection status icon in the upper right of the display is green), the 
automatically assigned IP address is displayed next to IP Address.
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Inspection

Pre-inspection for withstanding voltage test and insulation resistance test

Applicable models for AC withstanding voltage (ACW): All models

Applicable models for DC withstanding voltage (DCW): , , , 

Applicable models for insulation resistance (IR): , , , , 

Perform ACW, DCW, and IR tests by shorting the test leads, and determine the inspection results from 
those results. The test leads are consumable parts. Check them periodically for tears and breaks in the 
insulation.

1 Connect the low-voltage test lead (black) and high-voltage test lead (red) to the 
product (p.29).

2 Short the low-voltage test lead (black) and high-voltage test lead (red).

3 Set the test conditions.
For a withstanding voltage test, be sure to set the Upper limit (p.60). For an insulation resistance 
test, be sure to set the Lower limit (p.61).

4 Press START.
The test starts.

5 Check the result.

If the product needs to be repaired, contact your Kikusui agent or distributor.
This completes the inspection.

9301 9301PD 9303 9303LC

9300 9301 9301PD 9303 9303LC

WARNING Breaks or tears in the test leads may cause electric shock or fire. If a break or tear is 
found, stop using the test leads immediately.

Test type Result Inspection result
Withstanding voltage 
(ACW, DCW) test

Upper-FAIL or PROTECTION 
(Output Error or Over Load)

Normal.

Other than the above The test leads may be broken. If there 
are no breaks in the test leads, the 
product needs to be repaired.

Insulation resistance (IR) 
test

Lower-FAIL or PROTECTION 
(Output Error or Over Load)

Normal.

Other than the above The test leads may be broken. If there 
are no breaks in the test leads, the 
product needs to be repaired.
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Pre-testing the earth continuity test

Applicable models: , , 

Perform a test by shorting the test leads for earth continuity testing and a test by opening the test leads, 
and determine the inspection results from those results. If the product needs to be repaired, contact your 
Kikusui agent or distributor.
The test leads are consumable parts. Check them periodically for tears and breaks in the insulation.

1 Connect the low-voltage test lead (black) and high-voltage test lead (red) (p.35).

2 Short the low-voltage test lead (black) and high-voltage test lead (red).

3 Set the upper limit (p.93) to on and lower limit (p.94) to off.

4 Press START.
The test starts.

5 Check the test result.

6 Press STOP.

7 Open the low-voltage test lead (black) and high-voltage test lead (red).

8 Press START.
The test starts.

9 Check the test result.

This completes the pre-inspection.

Judgment Inspection result (when test leads are shorted)
PASS Normal.
Upper-FAIL The test leads may be broken. If there are no breaks in the test leads, the product 

needs to be repaired.

Judgment Inspection result (when test leads are opened)
PASS The product needs to be repaired.
Upper-FAIL Normal.

9302 9303 9303LC
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Pre-testing the leakage current test

Applicable models: 

Measurement check

Using the measurement check function, run a weak current across the A and B terminals, and check the 
measurement circuit. During this inspection, the two test leads are shorted, so you can check for breaks in 
the test leads at the same time.

1 Attach alligator clips to the leakage current test leads and connect them to the A 
and B terminals.

2 Short the two test leads.

3 On the leakage current Home menu screen, press Measure repeatedly until 
Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

4 Press Measure Check.

Measure Check changes to Execute.

5 Press Execute.
A measurement check is executed.
This completes the check.

When the measurement check result is abnormal

“Measure protection” is displayed. The protection function is activated, and the product switches to 
PROTECTION mode. Pressing STOP releases the PROTECTION mode. Check whether the test leads 
are broken. If you perform another measurement check but “Measure protection” is still displayed, the 
product needs to be repaired. Contact your Kikusui agent or distributor.

9303LC
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Checking the EUT operation

The power supply line (AC LINE OUT on the rear panel) for the EUT normally outputs current only 
during testing. To check the operation of the EUT before testing, set Line OUT to on to temporarily 
run current from AC LINE OUT.

While Line OUT is on, you cannot start a test. In addition,  is shown in the upper right of the 
display.

1 Connecting the EUT (p.41).

2 On the Home menu screen, press Line OUT.

3 Press Line OUT to switch between on and off.
Line OUT switches between on and off each time you press the key.

This completes the setting.
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Replacing Components

Replacing the backup battery

This product uses a lithium battery for memory backup. When the battery is low, the clock may become 
inaccurate or test conditions and the like may no longer be saved.
Battery life varies depending on the operating environment. As a guideline, we recommend that the battery 
be replaced once every three years. For information about replacing the battery, contact your Kikusui 
agent or distributor.
This product comes with an installed CR Coin Lithium Battery which contains Perchlorate Material. 
Disposal of this battery may be regulated due to environmental considerations.
See www.dtsc.ca.gov/hazardouswaste/perchlorate

Replacing the fuse

Applicable models: 
A fuse (rating: 250 V, 15 A (T)) is inserted in the EUT power supply line. When 1 600 VA or 15.7 A is 
exceeded, the protection function is activated, and the EUT power supply line is shut off. As such, 
normally, this fuse does not blow. However, should this fuse blow due to errors in wiring or aging, you can 
replace it.

1 Remove the power cord from the AC LINE IN inlet on the rear panel.

2 Remove the fuse holder using a flat-blade screwdriver or the like.

3 Replace the blown fuse with an appropriate one.

4 Attach the fuse holder.

9303LC

WARNING Risk of electric shock.
• Before replacing the fuse, remove the power cord from the AC LINE IN inlet for the 

EUT power supply.
• Use a fuse compatible with the product in shape, rating, and characteristics. Using 

a fuse with a different rating or shorting the fuse holder is dangerous.

Spare fuse

Fuse

Fuse holder
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Periodic Calibration

The product is calibrated before shipment. To maintain long-term performance, we recommend the 
product be calibrated once a year.
You can set a calibration period by the calibration setting (Calibration) (p.263).
To have your product calibrated, contact your Kikusui agent or distributor.
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Unless specified otherwise, the specifications are for the following settings and conditions.
• The product is warmed up for at least 30 minutes.

The used terminology is as follows:
• TYP: These are typical values that are representative of situations where the product operates in an 

environment with an ambient temperature of 23 °C. These values do not guarantee the performance 
of this product.

• setting: Indicates a setting.
• range: Indicates the rated value of each range.
• reading: Indicates a readout value.
• The various tests are abbreviated as follows: 

ACW: AC withstanding voltage, DCW: DC withstanding voltage, IR: insulation resistance, EC: earth 
continuity, PD: partial discharge, LC: leakage current, TC: touch current, PCC: protective conductor 
current, Patient: patient leakage current, Meter: meter mode.

• The following table shows which tests are supported by each model.

Withstanding voltage test section ........................... 286 

Insulation resistance test section............................ 289 

Earth continuity test section.................................... 294 

Partial discharge test section.................................. 296 

Leakage current test section................................... 299 

Interface.................................................................. 306 

Other functions ....................................................... 308 

General specifications ............................................ 310 

External dimensions ............................................... 311 

ACW DCW IR EC PD LC
TOS9300  –  – – –
TOS9301    – – –
TOS9301PD    –  –

TOS9302  – –  – –
TOS9303     – –
TOS9303LC     – 
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Withstanding voltage test section

Applicable models for ACW: All models 
Applicable models for DCW: , , , 

Output function

9301 9301PD 9303 9303LC

Item Specifications
AC output 
section 
(ACW only)

Output range 0.050 kV to 5.000 kV
Resolution 1 V
Setting accuracy ±(1.2 % of setting + 0.02 kV) (at no load)

Max. rated load1 500 VA (5 kV/100 mA)

Max. rated current 100 mA (when the output voltage is 0.2 kV or higher)
Transformer rating 500 VA

Output voltage waveform2 Sine

Distortion 2 % or less. (when the output voltage is 0.5 kV or higher and no load or 
a pure resistive load is connected)

Crest factor  ± 3 % (800 V or more)
Frequency 50 Hz/60 Hz

Accuracy ±0.1 %
Voltage regulation ±3 % or less (when changing from maximum rated load to no load)
Short-circuit current 200 mA or more (output voltage 0.5 kV or higher)
Output method PWM switching

DC output 
section 
(DCW only)

Output voltage range 0.050 kV to 7.200 kV
Resolution 1 V
Setting accuracy ±(1.2 % of setting + 0.02 kV)

Max. rated load*1 100 W (5 kV/20 mA, 7.2 kV/13.9 mA)

Max. rated current 20 mA
Ripple 7.2 kV no load 20 Vp-p (TYP)

Max. rated load 50 Vp-p (TYP)
Voltage regulation 1 % or less (when changing from maximum rated load to no load)
Short-circuit current 100 mA (TYP) (200 mA peak)
Discharge function Forced discharge after test completion (discharge resistance: 125 kΩ)

Start voltage The voltage at the start of the test can be set.
Setting range 1 % to 99 % of the test voltage
Resolution 1 %

Output voltage monitor function If the output voltage exceeds ±(10 % of setting + 0.05 kV), the output is 
turned off, and the protection function is activated.

1 When tests are performed consecutively, output time limit and rest time may become necessary depending on the 
upper limit setting (p.82).

2 If an AC voltage is applied to a capacitive load, the output voltage may rise higher than at no load depending on the 
load capacitance. Further, waveform distortions may occur if an EUT whose capacitance is dependent on voltage (for 
example, an EUT that consists of ceramic capacitors) is connected as the load. However, if the test voltage is 1.5 kV, 
the effect of a capacitance of 1 000 pF or less can be ignored. Because the product’s high-voltage power supply uses 
the PWM switching method, if the test voltage is 500 V or less, the switching and spike noise proportions are large. 
The lower the test voltage, the greater the waveform is distorted.

2



TOS93 Series User’s Manual 287

Specifications | Withstanding voltage test section     

Measurement function

Judgment function

Item Specifications
Voltmeter Measurement 

range
0.00 kV to 7.50 kV AC/DC

Resolution 0.1 V
Accuracy ±(1.2 % of reading + 5 V)
Response Can be switched between true rms and mean-value response rms conversion.

Peak-value response in a separate system (the peak-value response is for 
measuring the dielectric breakdown voltage while rising)

Hold function The voltage measurement after a test is finished is held while the pass/fail judgment 
is displayed.

Ammeter1 2 Measurement 
range

AC: 0.00 mA to 110 mA, DC: 0.00 mA to 22 mA 
(Current including the active component and reactive component)

Accuracy ±(1 % of reading + 2 μA) (active component)
Response Can be switched between true rms and mean-value response rms conversion.
Hold function The current measurement after a test is finished is held while the pass judgment is 

displayed.
Offset cancel  
function

Cancels up to 10 mA of the current flowing through the insulation resistance and stray 
capacitance components across output cables and the like (resistance component 
only for DC tests). OFF function available.

Calibration Active component: Calibrated with the rms of a sine wave using a pure resistive load. 
Reactive component: Not calibrated.

1 During AC voltage tests, current also flows in the stray capacitance of items such as the test leads and tools. For details 
on stray capacitance, see “Stray Capacitance of AC Withstanding Voltage Tests”  (p.321).

2 When the temperature and humidity are high, erroneous current from the product’s internal and external high-voltage 
wiring sections to ground increases. When the humidity exceeds 70 %, an erroneous current of about 50 µA may be 
generated.

Item Specifications
Current judgment operation The output is shut off when a judgment is made. Buzzer volume level can be set in 

the range of 0 (OFF) to 10 for pass and fail separately. In an auto test, the buzzer is 
valid only for the judgment that takes place at the end of the program.

UPPER  
FAIL

Judgment 
method

UPPER FAIL results when a current greater than or equal to the Upper limit is 
detected. For DCW, judgment is not made during the judgment delay (Judge Delay).

Display “Upper-FAIL” is displayed.
Buzzer On
SIGNAL I/O The Upper-FAIL signal is generated continuously until a STOP signal is received.

LOWER  
FAIL

Judgment 
method

LOWER FAIL results when a current less than or equal to the Lower limit is detected. 
Judgment is not made during Voltage rise time or Voltage fall time of an ACW test.

Display “Lower-FAIL” is displayed.
Buzzer On
SIGNAL I/O The Lower-FAIL signal is generated continuously until a STOP signal is received.

PASS Judgment 
method

PASS judgment is made if Upper-FAIL or Lower-FAIL has not occurred when the test 
time elapses.

Display “PASS” is displayed.
Buzzer On (fixed to 50 ms)
SIGNAL I/O The PASS signal is generated for the length of time specified by the Pass Hold 

setting. If Pass Hold is set to Infinity, the PASS signal is generated continuously until 
a STOP signal is received.
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Timer function

Other specifications

Voltage rise rate  
judgment operation

Monitors the voltage rise rate during Voltage rise time. This is valid when Auto 
setting of the judgment delay (Delay Auto) is set to on and the output voltage is 
200 V or more. The output is shut off when a judgment is made. Buzzer volume level 
can be set in the range of 0 (OFF) to 10 for pass and fail separately.

dV/dt FAIL Judgment 
method

When the voltage rise rate (dV/dt) is less than approx. 1 V/s.

Display “Upper-FAIL (dV/dt)” is displayed.
Buzzer ON
SIGNAL I/O The U FAIL signal is generated continuously until a STOP signal is received.

Upper limit setting range AC: 0.01 mA to 110.00 mA, DC: 0.01 mA to 21.00 mA
Lower limit setting range AC: 0.00 mA to 109.99 mA, DC: 0.00 mA to 20.99 mA, OFF. Setting 0.00 is 

equivalent to OFF.

Judgment accuracy1 2 ±(1 % of setting + 5 μA)

Current detection method Compares to the reference value using the following method. 
Calculate true rms values, convert mean-value responses to rms values

Response speed (filter) switching Switches the current detection response speed (sensitivity) used in UPPER FAIL 
judgment between five levels in ACW and DCW tests.

1 During AC voltage tests, current also flows in the stray capacitance of items such as the test leads and tools. For details 
on stray capacitance, see “Stray Capacitance of AC Withstanding Voltage Tests”  (p.321).

2 When the temperature and humidity are high, erroneous current from the product’s internal and external high-voltage 
wiring sections to ground increases. When the humidity exceeds 70 %, an erroneous current of about 50 µA may be 
generated.

Item Specifications

Item Specifications
Voltage rise time settings range 0.1 s to 200.0 s

Voltage fall time setting time1 0.1 s to 200.0 s, OFF

Test time setting range 0.1 s to 1 000.0 s, OFF

Judgment delay (Judge Delay) setting range2 0.1 s to 100.0 s, AUTO3 (DCW only)
Accuracy ±(100 ppm of setting + 20 ms) (excluding the fall time)

1 This setting is used only when a PASS judgment occurs in ACW and DCW tests. During a DCW test, the voltage may 
not drop all the way within the set time because of the electrostatic capacity inside the product and the EUT.

2 Less than the sum of the rise time and fall time.
3 If Delay Auto is set to on, LOWER judgment is not made until the charge time ends.

Item Specifications

Analog monitor1 Outputs a voltage signal according to the current waveform or voltage waveform

I Current waveform: Scale 50 mA/1 V
V Voltage waveform: Scale 1 kV/1 V

Grounding mode (GND) Can be switched between Low and Guard.
Low GND is connected to the low terminal. Measures the current flowing across the low terminal 

and chassis (normal applications).

Guard2 GND is connected to Guard. Measures only the current flowing through the low terminal 
(current flowing through the chassis is not measured) (high sensitivity, high accuracy 
measurement applications).

1 Monitor signal output is isolated from the chassis (earth). If you connect an oscilloscope or an external device whose 
BNC shield is grounded, be sure to set the grounding mode (GND) to Guard. The value is not calibrated.

2 If there is a possibility that the EUT or tools and the like will be grounded or if you are uncertain, do not set GND to 
Guard. Doing so is extremely dangerous because the ammeter will be shorted and will not be able to measure current. 
For normal applications, set GND to Low.
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Insulation resistance test section

Applicable models: , , , , 

Output function

9300 9301 9301PD 9303 9303LC

Item Specifications
Negative 
polarity

Output voltage range -25 V to -1 000 V
Resolution 1 V
Setting accuracy ±(1.2 % of setting + 2 V)

Max. rated load 1 W (-1 000 V/1 mA)
Ripple 1 kV no load 2 Vp-p or less

Max. rated load 10 Vp-p or less
Short-circuit current 12 mA or less

Positive 
polarity1

Output voltage range +50 V to +7 200 V
Resolution 1 V
Setting accuracy ±(1.2 % of setting + 0.02 kV)

Max. rated load 7.2 W(7 200 V/1 mA)
Ripple 1 kV no load 20 Vp-p or less

Max. rated load 50 Vp-p or less
Short-circuit current 100 mA (TYP) (200 mA peak)

Max. rated current 1 mA
Voltage regulation 1 % or less (when changing from maximum rated load to no load)
Discharge function Forced discharge after test completion (discharge resistance: 20 kΩ)
Output voltage monitor function If the output voltage exceeds ±(10 % of setting + 50 V), the output is 

turned off, and the protection function is activated.

1 TOS9300 are not supported.
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Measurement function

Item Specifications
Voltmeter Measurement range Negative polarity: 0 Vdc to -1 200 Vdc, positive polarity: 0 Vdc 

to 7 500 Vdc
Resolution 0.1 V
Accuracy Negative polarity: ±(1 % of reading + 1 V), positive polarity: 

±(1.2 % of reading + 1 V)
Resistance 
meter

Measurement range 0.001 MΩ to 100.0 GΩ (in the range of maximum rated 
current of 1 mA to 5 nA)

Accuracy1 2

(when GND is set 
to Guard)
(i: measured 
current)
(R: measurement 
resistance)

5 nA ≤ i ≤ 50 nA3 500.000 MΩ ≤ R < 1.000 GΩ: ±(15 % of reading + 0.5 MΩ) 
1.000 GΩ ≤ R < 10.000 GΩ: ±(15 % of reading + 5 MΩ) 
10.000 GΩ ≤ R ≤ 100.000 GΩ: ±(20 % of reading + 200 MΩ)

50 nA < i ≤ 100 nA*3 200.000 MΩ ≤ R < 1.000 GΩ: ±(10 % of reading + 0.5 MΩ) 
1.000 GΩ ≤ R < 10.000 GΩ: ±(10 % of reading + 5 MΩ) 
10.000 GΩ ≤ R < 50.000 GΩ: ±(10 % of reading + 50 MΩ) 
50.000 GΩ ≤ R ≤ 100.000 GΩ: ±(20 % of reading + 200 MΩ)

100 nA < i ≤ 200 nA4 100.000 MΩ ≤ R < 1.000 GΩ: ±(7 % of reading + 0.5 MΩ) 
1.000 GΩ ≤ R < 2.000 GΩ: ±(7 % of reading + 5 MΩ) 
2.000 GΩ ≤ R < 10.000 GΩ: ±(7 % of reading + 10 MΩ) 
10.000 GΩ ≤ R < 50.000 GΩ: ±(7 % of reading + 100 MΩ)

200 nA < i ≤ 1 µA*4 10.000 MΩ ≤ R < 100.000 MΩ: ±(5 % of reading + 0.05 MΩ) 
100.000 MΩ ≤ R < 1.000 GΩ: ±(5 % of reading + 0.5 MΩ) 
1.000 GΩ ≤ R < 10.000 GΩ: ±(5 % of reading + 5 MΩ) 
10.000 GΩ ≤ R < 25.000 GΩ: ±(5 % of reading + 50 MΩ)

1 µA < i ≤ 1 mA*4 0.001 MΩ ≤ R < 10.000 MΩ: ±(2 % of reading + 0.003 MΩ) 
10.000 MΩ ≤ R < 100.000 MΩ: ±(2 % of reading + 0.03 MΩ) 
100.000 MΩ ≤ R < 1.000 GΩ: ±(2 % of reading + 0.3 MΩ) 
1.000 GΩ ≤ R < 5.000 GΩ: ±(2 % of reading + 3 MΩ)

Accuracy5

(when GND is set 
to Low)
(i: measured 
current)
(R: measurement 
resistance)

5 nA ≤ i ≤ 50 nA*3 500.000 MΩ ≤ R < 1.000 GΩ: ±(25 % of reading + 0.5 MΩ) 
1.000 GΩ ≤ R < 10.000 GΩ: ±(25 % of reading + 5 MΩ) 
10.000 GΩ ≤ R ≤ 100.000 GΩ: ±(30 % of reading + 200 MΩ)

50 nA < i ≤ 100 nA*3 200.000 MΩ ≤ R < 1.000 GΩ: ±(20 % of reading + 0.5 MΩ) 
1.000 GΩ ≤ R < 10.000 GΩ: ±(20 % of reading + 5 MΩ) 
10.000 GΩ ≤ R < 50.000 GΩ: ±(20 % of reading + 50 MΩ) 
50.000 GΩ ≤ R ≤ 100.000 GΩ: ±(30 % of reading + 200 MΩ)

100 nA < i ≤ 200 nA*4 100.000 MΩ ≤ R < 1.000 GΩ: ±(10 % of reading + 0.5 MΩ) 
1.000 GΩ ≤ R < 2.000 GΩ: ±(10 % of reading + 5 MΩ) 
2.000 GΩ ≤ R < 10.000 GΩ: ±(10 % of reading + 10 MΩ) 
10.000 GΩ ≤ R < 50.000 GΩ: ±(10 % of reading + 100 MΩ)

200 nA < i ≤ 1 µA*4 10.000 MΩ ≤ R < 100.000 MΩ: ±(5 % of reading + 0.05 MΩ) 
100.000 MΩ ≤ R < 1.000 GΩ: ±(5 % of reading + 0.5 MΩ) 
1.000 GΩ ≤ R < 10.000 GΩ: ±(5 % of reading + 5 MΩ) 
10.000 GΩ ≤ R < 25.000 GΩ: ±(5 % of reading + 50 MΩ)

1 µA < i ≤ 1 mA*4 0.001 MΩ ≤ R < 10.000 MΩ: ±(2 % of reading + 0.003 MΩ) 
10.000 MΩ ≤ R < 100.000 MΩ: ±(2 % of reading + 0.03 MΩ) 
100.000 MΩ ≤ R < 1.000 GΩ: ±(2 % of reading + 0.3 MΩ) 
1.000 GΩ ≤ R < 5.000 GΩ: ±(2 % of reading + 3 MΩ)

Hold function The resistance measurement after a test is finished is held 
while the pass judgment is displayed.

Offset cancel function Cancels up to 2 000 GΩ of the unnecessary insulation 
resistance across output cables and the like. OFF function 
available.

1 Humidity: 70 %rh or less (no condensation), when there is no interference caused by wobbly test leads or other 
problems.
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Judgment function

2 If the grounding mode (GND) is set to low in a highly humid environment, leakage current to ground will be generated 
from the high-voltage wiring sections inside the product and the high-voltage wiring sections between the product and 
the EUT. This leakage current ranges from several nA to several tens of nA depending on the usage and wiring 
conditions of the optional TOS9320 high voltage scanner and greatly affects measurement accuracy. The effects of 
leakage current can be reduced by making measurements with the offset enabled.

3 Add 10 % to the accuracy when measuring 100 V or less.
4 Add 5 % to the accuracy when measuring 100 V or less.
5 When the measured current is limited to 100 nA or more (no condensation) when the humidity is 50 %rh or less, no 

external disturbance is present such as swinging test leads, and the offset is enabled.

Item Specifications
Behavior based on judgment The output is shut off when a judgment is made. Buzzer volume level can be set 

in the range of 0 (OFF) to 10 for pass and fail separately. In an auto test, the 
buzzer is valid only for the judgment that takes place at the end of the program.

UPPER  
FAIL

Judgment method UPPER FAIL results when a resistance greater than or equal to the Upper limit 
is detected. Judgment is not made during or Voltage rise time.

Display “Upper-FAIL” is displayed.
Buzzer On
SIGNAL I/O The Upper-FAIL signal is generated continuously until a STOP signal is 

received.
LOWER  
FAIL

Judgment method LOWER FAIL results when a resistance less than or equal to the Lower limit is 
detected. Judgment is not made during the judgment delay (Judge Delay).

Display “Lower-FAIL” is displayed.
Buzzer On
SIGNAL I/O The Lower-FAIL signal is generated continuously until a STOP signal is 

received.
PASS Judgment method PASS judgment is made if Upper-FAIL or Lower-FAIL has not occurred when 

the test time elapses.
Display “PASS” is displayed.
Buzzer On (fixed to 50 ms)
SIGNAL I/O The PASS signal is generated for the length of time specified by the Pass Hold 

setting. If Pass Hold is set to Infinity, the PASS signal is generated continuously 
until a STOP signal is received.

Voltage rise rate judgment operation Monitors the voltage rise rate during Voltage rise time. This is valid when Auto 
setting of the judgment delay (Delay Auto) is set to on and the output voltage is 
200 V or more. The output is shut off when a judgment is made. Buzzer volume 
level can be set in the range of 0 (OFF) to 10 for pass and fail separately.

dV/dt  
FAIL

Judgment method When the voltage rise rate (dV/dt) is less than approx. 1 V/s.
Display “Lower-FAIL (dV/dt)” is displayed.
Buzzer ON
SIGNAL I/O The L FAIL signals are generated continuously until a STOP signal is received.

Upper limit setting range 0.001 MΩ to 100.000 GΩ (in the range up to the maximum rated current), OFF
Lower limit setting range 0.000 MΩ to 99.999 GΩ (in the range up to the maximum rated current), OFF. 

Setting 0.000 is equivalent to OFF.
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Accuracy1 2 3

(when GND is 
set to Guard)
(i: measured 
current)
(R: 
measurement 
resistance)

5 nA ≤ i ≤ 50 nA4 500.000 MΩ ≤ R < 1.000 GΩ: ±(15 % of setting + 0.51 MΩ) 
1.000 GΩ ≤ R < 10.000 GΩ: ±(15 % of setting + 15 MΩ) 
10.000 GΩ ≤ R ≤ 100.000 GΩ: ±(20 % of setting + 210 MΩ)

50 nA < i ≤ 100 nA*4 200.000 MΩ ≤ R < 1.000 GΩ: ±(10 % of setting + 0.51 MΩ) 
1.000 GΩ ≤ R < 10.000 GΩ: ±(10 % of setting + 15 MΩ) 
10.000 GΩ ≤ R < 50.000 GΩ: ±(10 % of setting + 60 MΩ) 
50.000 GΩ ≤ R ≤ 100.000 GΩ: ±(20 % of setting + 210 MΩ)

100 nA < i ≤ 200 nA5 100.000 MΩ ≤ R < 1.000 GΩ: ±(7 % of setting + 0.51 MΩ) 
1.000 GΩ ≤ R < 2.000 GΩ: ±(7 % of setting + 15 MΩ) 
2.000 GΩ ≤ R < 10.000 GΩ: ±(7 % of setting + 20 MΩ) 
10.000 GΩ ≤ R < 50.000 GΩ: ±(7 % of setting + 110 MΩ)

200 nA < i ≤ 1 µA*5 10.000 MΩ ≤ R < 100.000 MΩ: ±(5 % of setting + 0.06 MΩ) 
100.000 MΩ ≤ R < 1.000 GΩ: ±(5 % of setting + 0.51 MΩ) 
1.000 GΩ ≤ R < 10.000 GΩ: ±(5 % of setting + 15 MΩ) 
10.000 GΩ ≤ R < 25.000 GΩ: ±(5 % of setting + 60 MΩ)

1 µA < i ≤ 1 mA*5 0.001 MΩ ≤ R < 10.000 MΩ: ±(2 % of setting + 0.013 MΩ) 
10.000 MΩ ≤ R < 100.000 MΩ: ±(2 % of setting + 0.04 MΩ) 
100.000 MΩ ≤ R < 1.000 GΩ: ±(2 % of setting + 0.31 MΩ) 
1.000 GΩ ≤ R < 5.000 GΩ: ±(2 % of setting + 13 MΩ)

Accuracy6

(when GND is 
set to Low)
(i: measured 
current)
(R: 
measurement 
resistance)

5 nA ≤ i ≤ 50 nA*4 500.000 MΩ ≤ R < 1.000 GΩ: ±(25 % of setting + 0.51 MΩ) 
1.000 GΩ ≤ R < 10.000 GΩ: ±(25 % of setting + 15 MΩ) 
10.000 GΩ ≤ R ≤ 100.000 GΩ: ±(30 % of setting + 210 MΩ)

50 nA < i ≤ 100 nA*4 200.000 MΩ ≤ R < 1.000 GΩ: ±(20 % of setting + 0.51 MΩ) 
1.000 GΩ ≤ R < 10.000 GΩ: ±(20 % of setting + 15 MΩ) 
10.000 GΩ ≤ R < 50.000 GΩ: ±(20 % of setting + 60 MΩ) 
50.000 GΩ ≤ R ≤ 100.000 GΩ: ±(30 % of setting + 210 MΩ)

100 nA < i ≤ 200 nA*5 100.000 MΩ ≤ R < 1.000 GΩ: ±(10 % of setting + 0.51 MΩ) 
1.000 GΩ ≤ R < 2.000 GΩ: ±(10 % of setting + 15 MΩ) 
2.000 GΩ ≤ R < 10.000 GΩ: ±(10 % of setting + 20 MΩ) 
10.000 GΩ ≤ R < 50.000 GΩ: ±(10 % of setting + 110 MΩ)

200 nA < i ≤ 1 µA*5 10.000 MΩ ≤ R < 100.000 MΩ: ±(5 % of setting + 0.06 MΩ) 
100.000 MΩ ≤ R < 1.000 GΩ: ±(5 % of setting + 0.51 MΩ) 
1.000 GΩ ≤ R < 10.000 GΩ: ±(5 % of setting + 15 MΩ) 
10.000 GΩ ≤ R < 25.000 GΩ: ±(5 % of setting + 60 MΩ)

1 µA < i ≤ 1 mA*5 0.001 MΩ ≤ R < 10.000 MΩ: ±(2 % of setting + 0.013 MΩ) 
10.000 MΩ ≤ R < 100.000 MΩ: ±(2 % of setting + 0.04 MΩ) 
100.000 MΩ ≤ R < 1.000 GΩ: ±(2 % of setting + 0.31 MΩ) 
1.000 GΩ ≤ R < 5.000 GΩ: ±(2 % of setting + 13 MΩ)

1 Making judgments on 200 μA or less requires at least 3 seconds after the rise time ends. Making judgments when the 
low pass filter is set to on requires at least 10 seconds after the rise time ends.

2 Humidity: 70 %rh or less (no condensation), when there is no interference caused by wobbly test leads or other 
problems.

3 If the grounding mode (GND) is set to low in a highly humid environment, leakage current to ground will be generated 
from the high-voltage wiring sections inside the product and the high-voltage wiring sections between the product and 
the EUT. This leakage current ranges from several nA to several tens of nA depending on the usage and wiring 
conditions of the optional TOS9320 high voltage scanner and greatly affects measurement accuracy. The effects of 
leakage current can be reduced by making measurements with the offset enabled.

4 Add 10 % to the accuracy when measuring 100 V or less.
5 Add 5 % to the accuracy when measuring 100 V or less.
6 When the measured current is limited to 100 nA or more (no condensation) when the humidity is 50 %rh or less, no 

external disturbance is present such as swinging test leads, and the offset is enabled.

Item Specifications
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Timer function

Other specifications

Item Specifications
Voltage rise time settings range 0.1 s to 200.0 s
Test time setting range 0.1 s to 1 000.0 s, OFF

Judgment delay (Judge Delay) setting range1 0.1 s to 100.0 s, AUTO2

Accuracy3 ±(100 ppm of setting + 20 ms)

1 Less than the sum of the rise time and fall time.
2 If Delay Auto is set to on, UPPER judgment is not made until the charge time ends.
3 This excludes fall time.

Item Specifications
Grounding mode 
(GND)

Can be switched between Low and Guard.

Low GND is connected to the low terminal. Measures the current flowing across the low terminal 
and chassis (normal applications).

Guard1 GND is connected to Guard. Measures only the current flowing through the low terminal 
(current flowing through the chassis is not measured) (high sensitivity, high accuracy 
measurement applications).

Filter function A low-pass filter can be inserted into the ammeter measurement circuit.2

1 If there is a possibility that the EUT or tools and the like will be grounded or if you are uncertain, do not set GND to 
Guard. Doing so is extremely dangerous because the ammeter will be shorted and will not be able to measure current. 
For normal applications, set GND to Low.

2 When the low pass filter is on, a judgment delay of at least 5 seconds and a test time are required.
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Earth continuity test section

Applicable models: , , 

Output function

Measurement function

9302 9303 9303LC

Item Specifications

Current setting range1 3.0 A to 42.0 A AC/DC

Resolution 0.1 A
Accuracy ±(1 % of setting + 0.4 A)

AC Maximum rated output2 220 VA (at the output terminal)

Distortion 2% or less (20 A or more, using a 0.1 Ω pure resistive load)
Frequency Select 50 Hz or 60 Hz. Sine

Accuracy ±200 ppm
Open terminal voltage 6 Vrms or less
Output method PWM switching

DC Maximum rated output 220 W (at the output terminal)
Ripple ±0.4 Ap-p or less (TYP)
Open terminal voltage 6.0 V or less

1 No greater than the maximum rated output and resistance no greater than the output terminal voltage 5.4 V.
2 When tests are performed consecutively, output time limit and rest time may become necessary depending on the 

upper limit setting (p.101).

Item Specifications
Output 
ammeter

Measurement range 0.0 A to 45.0 A AC/DC
Resolution 0.01 A
Accuracy ±(1 % of reading + 0.2 A)
Response AC: true rms value: DC: mean value
Hold function The current measurement after a test is finished is held while the pass or fail 

judgment is displayed.
Output  
voltmeter

Measurement range AC: 0.00 V to 6.00 V, DC: 0.00 V to 8.50 V
Resolution 0.001 V
Offset cancel function Cancels up to 5 V (AC/DC) of the unnecessary voltage from measurements. 

OFF function available.
Accuracy ±(1 % of setting + 0.02 V)
Response AC: true rms value: DC: mean value
Hold function The voltage measurement after a test is finished is held while the pass or fail 

judgment is displayed.
Resistance 
meter

Measurement range1 1 mΩ to 600 mΩ

Resolution 1 mΩ
Offset cancel function Cancels up to 10 Ω of the unnecessary resistance from measurements. OFF 

function available.
Accuracy ±(2 % of reading + 3 mΩ)
Hold function The resistance measurement after a test is finished is held while the pass 

judgment is displayed.

1 Calculated from the measured output voltage and measured output current.
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Judgment function

Timer function

Item Specifications
Behavior based on judgment Judgment based on resistance or sensing voltage can be selected. The 

output is shut off when a judgment is made. Buzzer volume level can be set in 
the range of 0 (OFF) to 10 for pass and fail separately. In an auto test, the 
buzzer is valid only for the judgment that takes place at the end of the 
program.

UPPER  
FAIL

Judgment  
method

UPPER FAIL results when a resistance greater than or equal to the Upper 
limit is detected or when a sensing voltage is detected. Judgment is not made 
during a contact check.

Display “Upper-FAIL” is displayed.
Buzzer On
SIGNAL I/O The Upper-FAIL signal is generated continuously until a STOP signal is 

received.
LOWER  
FAIL

Judgment  
method

LOWER FAIL results when a resistance less than or equal to the lower limit 
(Lower) is detected or when a sensing voltage is detected.

Display “Lower-FAIL” is displayed.
Buzzer On
SIGNAL I/O The Lower-FAIL signal is generated continuously until a STOP signal is 

received.
PASS Judgment  

method
PASS judgment is made if Upper-FAIL or Lower-FAIL has not occurred when 
the test time elapses.

Display “PASS” is displayed.
Buzzer On (fixed to 50 ms)
SIGNAL I/O The PASS signal is generated for the length of time specified by the Pass 

Hold setting. If Pass Hold is set to Infinity, the PASS signal is generated 
continuously until a STOP signal is received.

Resistance 
judgment

Upper limit setting range 0.000 1 Ω to 10.000 0 Ω
Lower limit setting range 0.000 0 Ω to 9.999 9 Ω
Judgment accuracy ±(2 % of setting + 3 mΩ)

Voltage 
judgment

Upper limit setting range 0.001 V to 5.000 V AC/DC
Lower limit setting range 0.000 V to 4.999 V AC/DC
Judgment accuracy ±(2 % of setting + 0.05 V)

Calibration Calibrated using a pure resistive load (with the rms of a sine wave for AC)
Contact check function Checks that current flows through the test leads and then starts the test. (OFF 

setting available)

Item Specifications
Current rise time settings range 0.1 s to 200.0 s

Current fall time setting time1 0.1 s to 200.0 s, OFF

Test time 0.1 s to 1 000.0 s, OFF
Accuracy ±(100 ppm of setting + 20 ms) (excluding the fall time)

1 This setting is used only when a PASS judgment occurs. During a DC test, the voltage may not drop all the way within 
the set time because of the electrostatic capacity inside the product and the EUT.
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Partial discharge test section

Applicable models: 

Output function

9301PD

Item Specifications
AC output 
section

Output range 0.050 kV to 5.000 kV
Resolution 1 V
Setting accuracy ±(1.2 % of setting + 0.02 kV)  (at no load)

Max. rated load 250 VA (5 kV/50 mA)
Max. rated current 50 mA (when the output voltage is 0.2 kV or higher)

Output voltage waveform1 Sine

Distortion 2 % or less. (when the output voltage is 0.5 kV or higher and no load or 
a pure resistive load is connected)

Crest factor  ± 3 % (800 V or higher)
Frequency 50 Hz/60 Hz

Accuracy ±0.1 %
Voltage regulation ±3 % or less (when changing from maximum rated load to no load)
Output method PWM switching

Output voltage monitor function If the output voltage exceeds ±(10 % of setting + 0.05 kV), the output is 
turned off, and the protection function is activated.

1 If an AC voltage is applied to a capacitive load, the output voltage may rise higher than at no load depending on the 
load capacitance. Further, waveform distortions may occur if an EUT whose capacitance is dependent on voltage (for 
example, an EUT that consists of ceramic capacitors) is connected as the load. However, if the test voltage is 1.5 kV, 
the effect of a capacitance of 1 000 pF or less can be ignored. Because the product’s high-voltage power supply uses 
the PWM switching method, if the test voltage is 500 V or less, the switching and spike noise proportions are large. 
The lower the test voltage, the greater the waveform is distorted.

2
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Measurement function

Item Specifications
Voltmeter Measurement range 0.00 kV to 7.50 kV AC/DC

Resolution 0.1 V
Accuracy ±(1.2 % of reading + 5 V)
Response Can be switched between true rms and peak-value response.
Hold function The voltage measurement after a test is finished is held while the 

pass/fail judgment is displayed.
Electric 
charge 
measurement

Electric charge measurement 
method

IEC60664-1 Edition 3.0 compliant

Measurement range 0 pC to 10 000 pC
Measuremen
t resolution

100 pC range 0.1 pC
1000 pC range 0.1pC
10000 pC range 1 pC

Accuracy1 100 pC range ±(5% of full scale + 7 pC) 
1000 pC range ±(5% of full scale) 
10000 pC range ±(5% of full scale) 

Measurement interval Determined based on the measured values in each cycle of an applied 
voltage.

Hold function The electric charge after a test is finished is held while the pass 
judgment is displayed.

Maximum electrostatic capacity 
of the EUT

10 nF

Peak hold function Holds the maximum value during a measurement.
Filter function A low-pass filter can be inserted into the electric charge measurement 

circuit.
Discharge inception voltage, 
discharge inception voltage 
measurement

Measures the voltage at which discharge exceeding a preset electric 
charge starts and the voltage at which discharge ceases (complies 
with IEC60664-1 third edition).

Calibration (Precalibration) Calibrate using the built-in calibration capacitor (1 000 pF).
Pulse counting function Counts the number of pulses that have passed through the high-pass 

filter and makes a FAIL judgment if the count exceeds the upper limit.
Upper limit 
setting range

1 to 100 000

BPF characteristics switching 
function

Can switch the characteristics of the band-pass filter in the electric 
charge measuring circuit

Center 
frequency

100 kHz / 160 kHz / 300 kHz

Coupling capacitor 0.01 µF

1 When Band Pass Filter is set to 160 kHz.
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Judgment function

Timer function

Other specifications

Item Specifications
Electric discharge judgment The output is shut off when a judgment is made.

Upper FAIL 
(Current)

Judgment method A current higher than or equal to the upper limit is measured.
Display “Upper-FAIL (Current)” is displayed.
Buzzer On
SIGNAL I/O The U FAIL signal is generated continuously until a STOP signal is received.

Upper FAIL 
(Coulomb)

Judgment method An electric charge greater than or equal to the upper limit is measured.
Display “Upper-FAIL (Coulomb)” is displayed.
Buzzer On
SIGNAL I/O The U FAIL signal is generated continuously until a STOP signal is received.

Upper FAIL 
(Pulse)

Judgment method A discharge pulse count greater than or equal to the upper limit is measured.
Display “Upper-FAIL (Pulse)” is displayed.
Buzzer On
SIGNAL I/O The U FAIL signal is generated continuously until a STOP signal is received.

PASS Judgment method Upper-FAIL does not happen after the test time has elapsed.
Display “PASS” is displayed.
Buzzer On
SIGNAL I/O The PASS signal is generated for the length of time specified by the Pass 

Hold setting. If Pass Hold is set to Infinity, the PASS signal is generated 
continuously until a STOP signal is received.

Upper current limit 50 mA (with no calibration)
Upper limit of 
electric charge 
(Upper Coulomb)

Setting range 1 pC to 10 000 pC
Accuracy As per the accuracy of electric charge measurement

Pulse count judgment criteria (Upper 
Pulse Count) setting range

1 to 100 000 (with no calibration)

Item Specifications
Voltage rise time (Rise Time) setting range 0.1 s to 200.0 s

Voltage fall time (Fall Time) setting range1 0.1 s to 200.0 s, OFF

Test time setting range 0.1 s to 1 000.0 s, OFF
Accuracy ±(100 ppm of setting + 20 ms) (excluding Fall Time)

1 This setting is used only when PASS judgment occurs.

Item Specifications

Analog monitor1 Outputs a voltage signal according to the current waveform, voltage waveform, or electric discharge waveforms.

V Voltage waveform: Scale 1 kV/1 V

Qpd Electric discharge: Full scale of the scale measurement range/10 V

Ipd2 Partial discharge current waveform

1 Monitor signal output is isolated from the chassis (earth).
2 The lpd waveforms are the ones that can be obtained after the actual discharge waveforms have passed the TOS9301PD 

measurement filter. Therefore, the scale varies according to the frequency response of the discharge waveform.
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Leakage current test section

Applicable model: 

Measurement function

9303LC

Item Specifications
Measurement 
Item

TC Touch current measurement
Measurement mode Uses a measurement circuit network representing the impedance 

of a human body and measures the voltage drop across a 
reference resistance to calculate the touch current.

Probe  
settings

Enc-Pe A terminal: measurement terminal (for connecting to the 
enclosure of the EUT)
B terminal: open

Enc-Enc A and B terminals: measurement terminal (for connecting to the 
enclosure of the EUT)

Enc-Liv 
Enc-Neu

A terminal: measurement terminal (for connecting to the 
enclosure of the EUT)
B terminal: open

PCC Protective conductor current measurement
Measurement method Measures the voltage drop across a reference resistance inserted 

in the middle of the protective ground line to calculate the 
protective conductor current. The measurement impedance is 
150 Ω.

Patient Patient leakage current measurement
Measurement method Uses a network conforming to IEC 60601 and measures the 

voltage drop across a reference resistance to calculate the patient 
leakage current.

Meter Measures the current flowing or voltage applied across the A and 
B terminals (simultaneous measurement not possible).

Measurement  
method

Current  
measurement

Uses a measurement circuit network representing the impedance 
of a human body and measures the voltage drop across a 
reference resistance to calculate the current flowing across the A 
and B terminals.

Voltage  
measurement

Measures the voltage applied across the A and B terminals.

Current measurement mode DC Eliminates AC components and measures only the DC 
component.

RMS Measures the true rms value (switch AC and AC+DC)

Peak1 Measures waveform peak values

1 Current measurements may not be stable due to the effects of the power supply line waveform or the wiring 
environment between the product and the EUT.
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Measurement circuit network

Item Specifications
Network A (IEC 60990 compliant)1 (1.5 kΩ // 0.22 μF) + 500 Ω, reference measurement element: 500 Ω

B (IEC 60990 compliant) (1.5 kΩ // 0.22 μF) + 500 Ω // (10 kΩ + 22 nF), reference measurement 
element: 500 Ω, voltage measurement U1 and U3 switchable

C (IEC 60990 compliant) (1.5 kΩ // 0.22 μF) + 500 Ω // (10 kΩ + (20 kΩ + 6.2 nF) // 9.1 nF), 
reference measurement element: 500 Ω, voltage measurement U1 and 
U3 switchable

D (Electrical Appliances and 
Materials Safety Act, etc.)

1 kΩ, reference measurement element: 1 kΩ

E (Electrical Appliances and 
Materials Safety Act)

1 kΩ // (10 kΩ + 11.225 nF + 579 Ω), reference measurement element: 
1 kΩ

F (UL and the like) 1.5 kΩ // 0.15 μF, reference measurement element: 1.5 kΩ
G 2 kΩ, reference measurement element: 2 kΩ
H (IEC 61010-1, 60601-1wet) 375 Ω // 0.22 μF + 500 Ω, reference measurement element: 500 Ω
I (Patient) 1 kΩ // 10 kΩ + 0.015 μF, reference measurement element: 1 kΩ
J (through) For voltmeter calibration
PCC-1 150 Ω, reference measurement element: 150 Ω
PCC-2 (IEC 60598-1) 150 Ω // 1.5 μF, reference measurement element: 150 Ω

Network constant tolerance Resistance: ±0.1 %, capacitor 0.15 μF: ±2 %, others: ±1 %
Network accuracy A, B, C, H Input voltage vs. output voltage ratio: logical value ± 5 % 

(according to IEC 60990 Annex L and F)
E Input voltage vs. output voltage ratio: logical value ± 5 %
D, G Reference measurement element (resistance) ± 1 %
I Input voltage vs. output voltage ratio: logical value ± 5 %

1 Current measurements may not be stable due to the effects of the power supply line waveform or the wiring 
environment between the product and the EUT.
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Measurement section

Item Specifications
Measurement 
range1 , 
resolution

Range1 Network A, B, C, H DC, RMS: 1.00 μA to 60.00 μA, Peak: 1.00 μA to 85.00 μA

Network D, E, I DC, RMS: 1.00 μA to 30.00 μA, Peak: 1.00 μA to 42.40 μA

Network F DC, RMS: 1.00 μA to 20.00 μA, Peak: 1.00 μA to 28.20 μA

Network G DC, RMS: 1.00 μA to 15.00 μA, Peak: 1.00 μA to 21.20 μA

Network PCC-1, PCC-2 DC, RMS: 1.00 μA to 200.00 μA, Peak: 1.00 μA to 282.00 μA

Range2 Network A, B, C, H DC, RMS: 50.0 μA to 600.0 μA, Peak: 70.0 μA to 850.0 μA

Network D, E, I DC, RMS: 25.00 μA to 300.00 μA, Peak: 35.00 μA to 424.00 μA

Network F DC, RMS: 16.60 μA to 200.00 μA, Peak: 23.30 μA to 282.00 μA

Network G DC, RMS: 12.50 μA to 150.00 μA, Peak: 17.50 μA to 212.00 μA

Network PCC-1, PCC-2 DC, RMS: 166.0 μA to 2000.0 μA, Peak: 233.0 μA to 2830.0 μA

Range3 Network A, B, C, H DC, RMS: 0.500 mA to 6.000 mA, Peak: 0.700 mA to 8.500 mA

Network D, E, I DC, RMS: 250.0 μA to 3000.0 μA, Peak: 350.0 μA to 4500.0 μA

Network F DC, RMS: 166.0 μA to 2000.0 μA, Peak: 233.0 μA to 3000.0 μA

Network G DC, RMS: 125.0 μA to 1500.0 μA, Peak: 175.0 μA to 2250.0 μA

Network PCC-1, PCC-2 DC, RMS: 1.660 mA to 20.000 mA, Peak: 2.330 mA to 28.300 mA

Range4 Network A, B, C, H DC, RMS: 5.00 mA to 60.00 mA, Peak: 7.00 mA to 85.00 mA

Network D, E, I DC, RMS: 2.500 mA to 30.000 mA, Peak: 3.500 mA to 45.000 mA

Network F DC, RMS: 1.660 mA to 20.000 mA, Peak: 2.330 mA to 30.000 mA

Network G DC, RMS: 1.250 mA to 15.000 mA, Peak: 1.750 mA to 22.500 mA

Network PCC-1, PCC-2 DC, RMS: 16.60 mA to 100.00 mA, Peak: 23.30 mA to 100.00 mA

Range switching Auto or Fix selectable. If a measurement falls outside the 
measurement range of each range, an error is displayed as a 
warning in the measurement value display area.

Auto The range is set automatically according to the 
measurements.

Fix For TC, PCC and Patient measurements, the measurement 
range is selected automatically according to the UPPER value. 
For meter measurements, the range is fixed to the specified 
range.

Bandwidth switching Can be expanded to a bandwidth that allows measurements 
from 0.1 Hz, which is required in the measurement of medical 
instruments and the like.

Normal Normal measurement bandwidth: 15 Hz to 1 MHz
Expand Expands the measurement range to 0.1 Hz to 1 MHz



302 User’s Manual TOS93 Series

Specifications | Leakage current test section

Voltmeter  
accuracy2

Range1 DC ±(2.0 % of reading + 1 mV)
RMS 0.1 Hz ≤ f < 15 Hz ±(5.0 % of reading + 1 mV)

15 Hz ≤ f ≤ 100 kHz ±(2.0 % of reading + 1 mV)
100 kHz < f ≤ 1 MHz ±(5.0 % of reading + 1 mV)

Peak 0.1 Hz ≤ f < 15 Hz ±(5.0 % of reading + 1 mV)
15 Hz ≤ f ≤ 1 kHz ±(5.0 % of reading + 1 mV)
1 kHz < f ≤ 100 kHz ±(5.0 % of reading + 1 mV)
100 kHz < f ≤ 1 MHz ±(15.0 % of reading + 1 mV)

Range2 DC ±(2.0 % of reading + 5 mV)
RMS 0.1 Hz ≤ f < 15 Hz ±(5.0 % of reading + 5 mV)

15 Hz ≤ f ≤ 100 kHz ±(2.0 % of reading + 4 mV)
100 kHz < f ≤ 1 MHz ±(5.0 % of reading + 5 mV)

Peak 0.1 Hz ≤ f < 15 Hz ±(5.0 % of reading + 5 mV)
15 Hz ≤ f ≤ 1 kHz ±(5.0 % of reading + 5 mV)
1 kHz < f ≤ 100 kHz ±(5.0 % of reading + 5 mV)
100 kHz < f ≤ 1 MHz ±(15.0 % of reading + 5 mV)

Range3 DC ±(2.0 % of reading + 25 mV)
RMS 0.1 Hz ≤ f < 15 Hz ±(5.0 % of reading + 10 mV)

15 Hz ≤ f ≤ 100 kHz ±(2.0 % of reading + 10 mV)
100 kHz < f ≤ 
1 MHz

±(5.0 % of reading + 10 mV)

Peak 0.1 Hz ≤ f < 15 Hz ±(5.0 % of reading + 25 mV)
15 Hz ≤ f ≤ 1 kHz ±(2.0 % of reading + 25 mV)
1 kHz < f ≤ 100 kHz ±(5.0 % of reading + 25 mV)
100 kHz < f ≤ 
1 MHz

±(15.0 % of reading + 25 mV)

Range4 DC ±(2.0 % of reading + 0.25 V)
RMS 0.1 Hz ≤ f < 15 Hz ±(5.0 % of reading + 0.1 V)

15 Hz ≤ f ≤ 100 kHz ±(2.0 % of reading + 0.1 V)
100 kHz < f ≤ 1 MHz ±(5.0 % of reading + 0.1 V)

Peak 0.1 Hz ≤ f < 15 Hz ±(5.0 % of reading + 0.25 V)
15 Hz ≤ f ≤ 1 kHz ±(2.0 % of reading + 0.25 V)
1 kHz < f ≤ 100 kHz ±(5.0 % of reading + 0.25 V)
100 kHz < f ≤ 1 MHz ±(15.0 % of reading + 0.25 V)

Item Specifications
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Total accuracy3

(when network 
A, B, or C is 
used)4 

Range1 DC ±(5.0 % of reading + 2 μA)
RMS 0.1 Hz ≤ f < 15 Hz ±(10.0 % of reading + 2 μA)

15 Hz ≤ f ≤ 100 kHz ±(7.0 % of reading + 2 μA)
100 kHz < f ≤ 1 MHz ±(10.0 % of reading + 2 μA)

Peak 0.1 Hz ≤ f < 15 Hz ±(10.0 % of reading + 10 μA)
15 Hz ≤ f ≤ 1 kHz ±(10.0 % of reading + 10 μA)
1 kHz < f ≤ 100 kHz ±(10.0 % of reading + 10 μA)
100 kHz < f ≤ 1 MHz ±(20.0 % of reading + 10 μA)

Range2 DC ±(5.0 % of reading + 20 μA)
RMS 0.1 Hz ≤ f < 15 Hz ±(10.0 % of reading + 10 μA)

15 Hz ≤ f ≤ 100 kHz ±(7.0 % of reading + 8 μA)
100 kHz < f ≤ 1 MHz ±(10.0 % of reading + 10 μA)

Peak 0.1 Hz ≤ f < 15 Hz ±(10.0 % of reading + 10 μA)
15 Hz ≤ f ≤ 1 kHz ±(10.0 % of reading + 10 μA)
1 kHz < f ≤ 100 kHz ±(10.0 % of reading + 10 μA)
100 kHz < f ≤ 1 MHz ±(20.0 % of reading + 10 μA)

Range3 DC ±(5.0 % of reading + 50 μA)
RMS 0.1 Hz ≤ f < 15 Hz ±(10.0 % of reading + 20 μA)

15 Hz ≤ f ≤ 100 kHz ±(7.0 % of reading + 20 μA)
100 kHz < f ≤ 1 MHz ±(10.0 % of reading + 20 μA)

Peak 0.1 Hz ≤ f < 15 Hz ±(10.0 % of reading + 50 μA)
15 Hz ≤ f ≤ 1 kHz ±(7.0 % of reading + 50 μA)
1 kHz < f ≤ 100 kHz ±(10.0 % of reading + 50 μA)
100 kHz < f ≤ 1 MHz ±(20.0 % of reading + 50 μA)

Range4 DC ±(5.0 % of reading + 0.5 mA)
RMS 0.1 Hz ≤ f < 15 Hz ±(10.0 % of reading + 0.2 mA)

15 Hz ≤ f ≤ 100 kHz ±(7.0 % of reading + 0.2 mA)
100 kHz < f ≤ 1 MHz ±(10.0 % of reading + 0.2 mA)

Peak 0.1 Hz ≤ f < 15 Hz ±(10.0 % of reading + 0.5 mA)
15 Hz ≤ f ≤ 1 kHz ±(7.0 % of reading + 0.5 mA)
1 kHz < f ≤ 100 kHz ±(10.0 % of reading + 0.5 mA)
100 kHz < f ≤ 1 MHz ±(20.0 % of reading + 0.5 mA)

Input resistance 1 MΩ ± 1 %
Input capacitance 200 pF or less (internal voltmeter input capacitance: 100 pF or less)
Common mode rejection ratio 10 kHz or less: 60 dB or more, 10 kHz to 1 MHz: 40 dB or more
Offset cancel function Cancels up to 10 mA of the unnecessary current from 

measurements. OFF function available.

1 Voltmeter band expansion is possible when network I is selected.
2 When zero adjustment has been performed using the offset function. In current measurements, especially when the 

measurement mode is set to Peak or when network A is selected, current measurements may not be stable due to the 
effects of the power supply line waveform or the wiring environment between the product and the EUT.

3 0.1 Hz ≤ f < 15 Hz is for when voltmeter band expansion (VoltMeter BandWidth) is set to Expand. Requires at least 
120 second of test time.

4 A value converted to current for measurements using Network A, B, C or H with voltmeter accuracy of this product as the 
reference. If a network other than A, B, C or H is used, calculate as follows: 
For Network D, E, or I, the ■ part of ±( □ % of reading + ■ A) is half the value. 
For F, the ■ part is one-third the value. 
For G, the ■ part is one-fourth the value. 
For PCC-1 or PCC-2, the ■ part is 3.3 times the value.

Item Specifications
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Judgment function
Item Specifications
Behavior based on judgment Judgment starts after the judgment delay (Judge Delay). Buzzer volume 

level can be set in the range of 0 (OFF) to 10 for pass and fail separately. 
In an auto test, the buzzer is valid only for the judgment that takes place at 
the end of the program.

UPPER  
FAIL

Judgment method UPPER FAIL results when a current greater than or equal to the upper 
limit (Upper) is detected.

Display “Upper-FAIL” is displayed.
Buzzer On
SIGNAL I/O The Upper-FAIL signal is generated continuously until a STOP signal is 

received.
LOWER  
FAIL

Judgment method LOWER FAIL results when a current less than or equal to the lower limit 
(Lower) is detected.

Display “Lower-FAIL” is displayed.
Buzzer On
SIGNAL I/O The Lower-FAIL signal is generated continuously until a STOP signal is 

received.
PASS Judgment method PASS judgment is made if Upper-FAIL or Lower-FAIL has not occurred 

when the test time elapses.
Display “PASS” is displayed.
Buzzer On (fixed to 50 ms)
SIGNAL I/O The PASS signal is generated for the length of time specified by the Pass 

Hold setting. If Pass Hold is set to Infinity, the PASS signal is generated 
continuously until a STOP signal is received.

Upper 
Setting 
range

RANGE
1

Network A, B, C, H DC, RMS: 0.1 μA to 60 μA, Peak: 0.1 μA to 85 μA
Network D, E, I DC, RMS: 0.1 μA to 30 μA, Peak: 0.1 μA to 42.4 μA
Network F DC, RMS: 0.1 μA to 20 μA, Peak: 0.1 μA to 28.2 μA
Network G DC, RMS: 0.1 μA to 15 μA, Peak: 0.1 μA to 21.2 μA
Network PCC-1, PCC-2 DC, RMS: 0.1 μA to 200 μA, Peak: 0.1 μA to 282 μA

RANGE
2

Network A, B, C, H DC, RMS: 61 μA to 600 μA, Peak: 86 μA to 850 μA
Network D, E, I DC, RMS: 31 μA to 300 μA, Peak: 42.5 μA to 424 μA
Network F DC, RMS: 20.1 μA to 200 μA, Peak: 28.3 μA to 282 μA
Network G DC, RMS: 15.1 μA to 150 μA, Peak: 21.3 μA to 212 μA
Network PCC-1, PCC-2 DC, RMS: 201 μA to 2.00 mA, Peak: 283 μA to 2.83 mA

RANGE
3

Network A, B, C, H DC, RMS: 601 μA to 6.00 mA, Peak: 851 μA to 8.50 mA
Network D, E, I DC, RMS: 301 μA to 3.00 mA, Peak: 425 μA to 4.50 mA
Network F DC, RMS: 201 μA to 2.00 mA, Peak: 283 μA to 3.00 mA
Network G DC, RMS: 151 μA to 1.50 mA, Peak: 213 μA to 2.12 mA
Network PCC-1, PCC-2 DC, RMS: 2.01 mA to 20.00 mA, Peak: 2.84 mA to 28.3 mA

RANGE
4

Network A, B, C, H DC, RMS: 6.01 mA to 60.0 mA, Peak: 4.21 mA to 85.0 mA
Network D, E, I DC, RMS: 3.01 mA to 30.0 mA, Peak: 8.51 mA to 45.0 mA
Network F DC, RMS: 2.01 mA to 20.0 mA, Peak: 3.01 mA to 30.0 mA
Network G DC, RMS: 1.51 mA to 15.0 mA, Peak: 2.13 mA to 22.5 mA
Network PCC-1, PCC-2 DC, RMS: 20.1 mA to 100 mA, Peak: 28.4 mA to 100 mA

Lower Setting range A value that is -1 digit from the upper setting range.
Judgment accuracy Conforms to total accuracy (p.303). 

(Read “reading” as “setting” of total accuracy.)



TOS93 Series User’s Manual 305

Specifications | Leakage current test section     

Timer function

Other specifications

Item Specifications
Judgment delay  
(Judge Delay)

Setting range 1.0 s to 1 000.0 s, OFF
Accuracy ±(100 ppm of setting + 20 ms)

Test time Setting range 1.0 s to 1 000.0 s, OFF
Accuracy ±(100 ppm of setting + 20 ms)

Item Specifications
Voltage conversion Displays the estimated current converted with the preset supply 

voltage (Conv Voltage), based on the voltage supplied to the EUT 
and the measured current. (This is invalid in meter mode.)

Setting range 80.0 V to 300.0 V, OFF
Resolution 0.1 V

Power supply line polarity selection Set the polarity of the power supply line to supply to the EUT to 
positive or negative.

Single fault mode (Condition) selection Set the EUT single fault mode to normal, neutral line disconnection 
(Fault Neu), or protective ground wire disconnection (Fault PE).

Ground check In the touch current test between the enclosure and power supply 
line, if the EUT enclosure is grounded, Contact-FAIL occurs.

Measurement check Checks the measurement function by shorting across the A and B 
terminals. If an error is found, the protection function is activated.

Supply voltage measurement
AC LINE (EUT)

Measurement 
range

80.0 V to 250.0 V

Resolution 0.01 V
Accuracy ±(3 % of reading + 1 V)

Supply current measurement
AC LINE (EUT)

Measurement 
range

0.1 A to 15.00 A

Resolution 0.001 A
Accuracy ±(5 % of reading + 30 mA)

Power measurement
(active power)

Measurement 
range

10 W to 1 500 W

Accuracy ±(5 % of reading + 8 W) (with the supply voltage at 80 V or more, at a 
load power factor of 1)

Voltage  
measurement 
across the A 
and B 
terminals

Measurement 
range

DC 10.00 V to 300.0 V

RMS 10.00 V to 300.0 V
Peak 15.00 V to 430.0 V

Input impedance Approx. 40 MΩ

Accuracy1 ±(3 % of reading + 2 V) (measurement range fixed to AUTO)

SELV detection Set a voltage for detecting SELV. When the value is exceeded, the 
DANGER LED lights.

Setting range 10.0 V to 99.9 V, OFF
Resolution 0.1 V
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Interface

Measurement 
terminal

Rated voltage Between the A 
and B terminals

250 V

Between the 
terminals and 
chassis

250 V

Rated current: 100 mA
Measurement category CAT-II
Valid terminal display Terminals valid for measurement are indicated on the display.
110% terminal A terminal for supplying the voltage applied to the AC LINE IN inlet.

Power supply 
for the EUT

Nominal voltage range 100 V to 240 V, 50 Hz/60 Hz
Input voltage range (allowable 
voltage range)

85 Vac to 250 Vac

Rated output capacity 1 500 VA
Maximum operating current 15 A (Overcurrent protection is activated at approximately 15.7 A.)
Inrush current 70 Apeak max. (within 20 ms)

1 If voltage is measured with the A and B terminals open, measurements will be easily affected by induced voltage.

Item Specifications

Item Specifications
REMOTE MINI DIN 9-pin connector. Connect the following option to remotely 

control the starting and stopping of tests.
• Remote control box RC01-TOS, RC02-TOS
• High voltage test probe HP01A-TOS, HP02A-TOS 

(when the test voltage is 4 kVac 5 kVdc or less)
SIGNAL I/O D-sub 37-pin connector. For the pin arrangement, see p.235 .

Function Enable/disable interlock, recall setup memories, recall auto test 
programs, start/stop testing, monitor the test and voltage 
generation status, monitor the test status, monitor judgment results, 
monitor the step execution status of auto tests, monitor the 
activation status of protection functions

Input specifications The input signals are all low-active control. The input terminal is 
pulled up to +12 V by a resistor. Leaving the input terminal open is 
equivalent to applying a high level signal.

High-level input voltage 11 V to 15 V
Low-level input voltage 0 V to 4 V
Low-level input current -5 mA max.
Input time width 5 ms min.

Output  
specifications

Output method Open collector output (4.5 Vdc to 30 Vdc)
Output withstanding voltage 30 Vdc
Output saturation voltage Approx. 1.1 V (25 °C)
Maximum output current 400 mA(TOTAL)

STATUS OUT Output terminal of an option product.
Positive terminal (red) Outputs +24 V. Use Status Out of CONFIG settings to set the output 

conditions.
Negative terminal (black) +24 V circuit common.
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SCANNER MINI DIN 8-pin connector. Terminal for the optional TOS9320 high 
voltage scanner. The maximum number of connections is 4 devices 
(16 channels).

USB (host) Standard type A socket, FAT32, 32 GB or less 
Complies with the USB 2.0 specifications; data rate: 480 Mbps 
(high speed)

Remote control All functions except turning on and off the power, key lock, and auto 
test can be remotely controlled.

RS232C Hardware D-sub 9-pin connector (EIA-232D compliant)
Baudrate: 9 600, 19 200, 38 400, 57 600, 115 200 bps 
Data length: 8 bits; stop bits: 1 bit; parity bit: none, flow control: 
none/CTS-RTS

Message terminator LF during reception, LF during transmission.
USB (device) Hardware Standard Type B connector 

Complies with the USB 2.0 specifications; data rate: 480 Mbps 
(high speed)

Message terminator LF or EOM during reception, LF + EOM during transmission.
Device class Complies with the USBTMC-USB488 device class specifications.

LAN Hardware IEEE 802,3 100Base-TX/10Base-T Ethernet 
Auto-MDIX compliant. 
IPv4, RJ-45 connector.

Compliant standards LXI 1.5 Core Specification 2011
Communication protocol VXI-11, HiSLIP, SCPI-RAW, SCPI-Telnet
Message terminator VXI-11, HiSLIP: LF or END during reception, LF + END during 

transmission.
SCPI-RAW: LF during reception, LF during transmission.

Display 7-inch LCD

Item Specifications
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Other functions

Item Specifications
Auto test Auto execution by combining ACW, DCW, IR, and EC. For LC, a combination is 

possible only using TC, PCC, and Patient. 
Test condition 
memory

Setup memory Up to 51 test conditions (ACW, DCW, IR, EC, PD, LC) can be saved.
Program 
(except LC tests)

Up to 100 program (ACW, DCW, IR, EC, PD) combinations, each containing 100 
steps, can be saved.

Program 
(LC tests only)

Up to 100 program (TC, PCC, Patient) combinations, each containing 100 steps, 
can be saved.

Program memory 
(except LC tests)

Up to 25 program (ACW, DCW, IR, EC, PD) combinations, each containing 100 
steps, can be saved.

Program memory  
(LC tests only)

Up to 24 program (TC, PCC, Patient) combinations, each containing 100 steps, 
can be saved.

Test result memory Records up to 1 000 latest test result of independent tests and auto tests. These 
are cleared when the power is turned off. Test results can be saved in CSV format 
to a USB memory device.

System clock For recording the calibration time and test times
Recordable time Up to year 2038
Calibration period  
setting

Displays a warning at power-on when the specified period passes. Select whether 
to activate a protection function or only display a warning in the display area when 
a warning occurs.

Measurement display Maximum and minimum measurements can be displayed.
Normal Displays measurements during a test. Maximum and minimum values are not held.
Maximum and  
minimum value  
display

Displays the maximum current measurement for withstanding voltage (ACW/DCW) 
tests, the minimum resistance measurement for insulation resistance (IR) tests, the 
resistance measurement or voltage measurement for earth continuity (EC) tests.

Test start 
method

Double Action When you press STOP, “READY” is shown for 0.5 seconds. A test starts only when 
you press START within this period.

Momentary Tests are only executed while the START switch is held down.
Start Long A test starts only when the START switch is held down for at least 1 second.

PASS judgment display time  
(Pass Hold)

Set the time to hold the pass judgment result display (0.05 s to 10.00 s) or hold it 
until STOP is pressed (Infinity).

STOP signal disable (Fail Mode) It is possible to set the instrument so that fail judgment results and PROTECTION 
mode cannot be released from a device connected to the SIGNAL I/O connector or 
REMOTE connector.

Key lock Lock the operation of the keys to prevent changing the settings or overwriting 
memory or programs by mistake.
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Protection functions If a protection function is activated during a test, the output is shut off and the test 
is stopped immediately.
In an LC test, the power supply to the EUT is stopped, and the A and B terminals 
are opened.
Conditions that cause a protection function to be activated are as follows.

Interlock Interlock is activated.
Power Supply There is an error in the power supply section.
Output Error An output voltage outside of the following range is detected.

ACW, DCW, IR test, PD test: ±(10 % of setting + 50 V) 
EC test: ±(10 % of setting + 2 A)

Over Load An output power or output current outside of the following range is detected.
ACW: 550 VA, DCW: 110 W or 50 mA,  
IR (7200 V test): 110 W or 25 mA, IR (-1000 V test): 2 mA,  
EC: 240 VA, LC: AC LINE OUT current at approx. 15.7 A or power at 1 600 VA.

Over Heat The internal temperature of the product is abnormally high.
Over Rating During a withstanding voltage test, an output current is generated for a length of 

time that exceeds the output time limit (p.82).
Cal The preset calibration period is exceeded.
Remote The REMOTE connector is connected or disconnected.
Signal I/O There is a change in the SIGNAL I/O connector’s ENABLE signal.
Communication An internal communication error is occurring.
Over Range A value exceeding the maximum value of the measurement range is detected.
Measure An error is detected in the LC test measurement check.
Short A relay operation error is detected in an LC test.
Earth Fault When the grounding mode (GND) is set to Guard, abnormal current flows from the 

high voltage output of this product to ground.
Scan I/F While scanning, the interface cable is disconnected. Or, the channel-assigned 

scanner is not detected.

Item Specifications
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General specifications

Item Specifications
Backup battery life 3 years (at 25 °C)
Environment Installation location Indoors, 2 000 m or less 

Spec guaranteed 
range

Temperature 5 °C to 35 °C (41 °F to 95 °F) (18°C to 28°C for partial discharge 
tests)

Humidity 20 %rh to 80 %rh (20%rh to 70%rh for partial discharge tests) (no 
condensation)

Operating range Temperature 0 °C to 40 °C (32 °F to 104 °F)
Humidity 20 %rh to 80 %rh (no condensation)

Storage range Temperature -20 °C to 70 °C (-4 °F to 158 °F)
Humidity 90 %rh or less (no condensation)

Power  
supply

Nominal voltage range (allowable 
voltage range)

100 Vac to 120 V, 200 V to 240 V (90 Vac to 132 V, 170 V to 250 V) 

Power  
consumption

No load 
(READY state)

100 VA or less

Rated load 800 VA max.
Allowable frequency range 47 Hz to 63 Hz

Insulation resistance  
(between AC LINE and chassis)

30 MΩ or more (500 Vdc)

Withstanding voltage  
(between AC LINE and chassis)

1500 Vac, 1 minute, 20 mA or less

Earth continuity 25 Aac, 0.1 Ω or less
Dimensions See p.311 .
Weight TOS9300: Approx. 17 kg (37.5 lb.), TOS9301: Approx. 18 kg (39.7 lb.), 

TOS9301PD: 22 kg (48.5 lb.), TOS9302: Approx. 20 kg (44.1 lb.), 
TOS9303: Approx. 21 kg (46.3 lb.), TOS9303LC: Approx. 22 kg (48.5 lb.)

Accessories See p.4 .

Electromagnetic compatibility1 2 Complies with the requirements of the following directive and standards.
EMC Directive 2014/30/EU 
EN 61326-1 (Class A3 )

EN 55011 (Class A*3, Group 14 ) 
EN 61000-3-2 
EN 61000-3-3

Applicable under the following conditions
The maximum length of all cabling and wiring connected to the 
product must be less than 2.5 m. 
Shielded cables are being used when using the SIGNAL I/O. 
The high-voltage test lead TL31-TOS is in use. 
Electrical discharges are applied only to the EUT.

Safety*1 Complies with the requirements of the following directive and standards.
Low Voltage Directive 2014/35/EU*2 

EN 61010-1 (Class I5 , Pollution Degree 26 )

1 Does not apply to specially ordered or modified products.
2 Only on models that have CE/UKCA marking on the panel.
3 This is a Class A instrument. This product is intended for use in an industrial environment. This product may cause 

interference if used in residential areas. Such use must be avoided unless the user takes special measures to reduce 
electromagnetic emissions to prevent interference to the reception of radio and television broadcasts.

4 This is a Group 1 instrument. This product does not generate and/or use intentionally radio-frequency energy, in the form of 
electromagnetic radiation, inductive and/or capacitive coupling, for the treatment of material or inspection/analysis purpose.

5 This is a Class I instrument. Be sure to ground this product's protective conductor terminal. The safety of this product 
is guaranteed only when the product is properly grounded.

6 Pollution is addition of foreign matter (solid, liquid or gaseous) that may produce a reduction of dielectric strength or 
surface resistivity. Pollution Degree 2 assumes that only non-conductive pollution will occur except for an occasional 
temporary conductivity caused by condensation.
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External dimensions
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TOS9301PD
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TOS9302, TOS9303
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TOS9303LC
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Default Settings and Reset Settings

Factory default settings are indicated in the following tables. All items that have the check mark in the 
“Reset” column are returned to their factory default values upon reset.

Withstanding voltage (ACW/DCW), insulation resistance (IR) test conditions

Applicable models for AC withstanding voltage (ACW): All models

Applicable models for DC withstanding voltage (DCW): , , , 

Applicable models for insulation resistance (IR): , , , , 

AC
W

DC
W

IR Parameter Factory default Reset

   Test voltage 0 V 

   Limit voltage ACW: 5 500 V 
DCW: 7 500 V 
IR: 1 020 V



  – Start/End Voltage 50 % 

  – Start Volt State OFF 

  – End Volt State OFF 

– –  Start voltage OFF 

 – – Frequency 50 Hz 

   Upper limit ACW/ DCW: 0.01 mA 
IR: OFF 

   Lower limit ACW/ DCW: OFF 
IR: 0.001 GΩ 

–   Auto setting of the judgment delay (Delay Auto) OFF (Judge Delay: 0.1 s) 

   Test time 0.2 s 

   Voltage rise time 0.1 s 

  – Voltage fall time OFF 

–   Discharge time 0.0 s 

–   Discharge when interlock is activated (Discharge 
Interlock)

ON


  – Current detection response speed (Filter) LPF, Slow 

   Grounding mode (GND) Low 

 – – Current measurement mode (Current RMS) TrueRMS 

  – Voltage measurement mode (Volt Measure) ACW: RMS 
DCW: Average 

   Peak value display (Display Peakhold) OFF 

– –  Using the low-pass filter OFF 

 – – Offset (Offset Real, Offset Imag) OFF 

–   Offset OFF 

   Scanner setting All open 

9301 9301PD 9303 9303LC

9300 9301 9301PD 9303 9303LC
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Earth continuity (EC) test conditions

Applicable models: , , 

Partial discharge (PD) test conditions

Applicable models: 

AC DC Parameter Factory default Reset
  Test current 3.0 A 

  Limit current 42.0 A 

 – Frequency 50 Hz 

  Upper limit 0.100 0 Ω 

  Lower limit OFF 

  Test time 0.2 s 

  Current rise time 0.1 s 

  Current fall time OFF 

  Terminal wiring method (Terminals Wire) 4Wire 

  Contact check OFF 

  Peak value display (Display Peakhold) OFF 

  Offset OFF 

9302 9303 9303LC

Parameter Factory default Reset
Test voltage (Test Voltage/2nd Test Voltage ) 0 V 

Limit voltage 5 500 V 

Step Voltage 0 V 

Voltage Pattern Ramp 

Frequency 50 Hz 

Upper limit of electric charge (Upper Coulomb) 10 000 pC 

Reference upper limit of discharge count (Upper Pulse Count) 1 

Threshold for discharge (Pulse Count Threshold) 25 % 

Test time (Test Time/2nd Test Time) 1.0 s 

Step time 1.0 s 

Voltage rise time (Rise Time) 1.0 s 

Voltage fall time (Fall Time/2nd Fall Time) 1.0 s 

Measurement range (Range) 10000 pC 

Electric charge for detecting discharge inception voltage 
(Inception Voltage)

1 000 pC


Electric charge for detecting discharge extinction voltage 
(Extinction Voltage)

1 000 pC


Band Pass Filter 160 kHz 

Low-pass filter OFF 

Voltage Measure RMS 

Electric charge peak value display (Display Peakhold) OFF 

Electric charge calibration (Precalibration) Every 

Graph scale setting (Graph Scale) Fix 

9301PD
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Leakage current (LC) test conditions

Applicable models: 

Display of discharge inception voltage/discharge extinction 
voltage (Inc/Ext-Volt Marker)

ON


Graph axis setting (Graph Format) Q-t 

Parameter Factory default Reset

Parameter Factory default Reset
Touch current 
(TC)

Network A 

Polarity of the power supply line Normal 

Single fault mode (Condition) Normal 

Probe connection destination Enc-PE 

Output from the 110% terminal (110% 
OUT)

OFF


Upper limit 0.100 0 mA 

Lower limit OFF 

Judgment delay (Judge Delay) OFF 

Test time 1 s 

Measurement range Auto 

Measurement mode (Measure Mode) RMS(AC+DC) 

Voltmeter band expansion (VoltMeter 
BandWidth)

Normal


Peak value display (Display Peakhold) OFF 

Offset OFF 

Voltage conversion (Conv Voltage) OFF 

Checking the EUT operation (Line OUT) OFF 

Protective 
conductor 
current (PCC)

Network PCC-1 

Polarity of the power supply line Normal 

Single fault mode (Condition) Normal 

Upper limit 0.100 0 mA 

Lower limit OFF 

Judgment delay (Judge Delay) OFF 

Test time 1 s 

Measurement range Auto 

Measurement mode (Measure Mode) RMS(AC+DC) 

Voltmeter band expansion (VoltMeter 
BandWidth)

Normal


Peak value display (Display Peakhold) OFF 

Offset OFF 

Voltage conversion (Conv Voltage) OFF 

Checking the EUT operation (Line OUT) OFF 

9303LC
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Auto test (AUTO) settings

Memory function

Patient 
leakage 
current 
(Patient)

Network I (fixed) 

Polarity of the power supply line Normal 

Single fault mode (Condition) Normal 

Probe connection destination Pt-PE 

Output from the 110% terminal (110% 
OUT)

OFF


Upper limit 0.100 0 mA 

Lower limit OFF 

Judgment delay (Judge Delay) OFF 

Test time 1 s 

Measurement range Auto 

Measurement mode (Measure Mode) RMS(AC+DC) 

Voltmeter band expansion (VoltMeter 
BandWidth)

Normal


Peak value display (Display Peakhold) OFF 

Offset OFF 

Voltage conversion (Conv Voltage) OFF 

Checking the EUT operation (Line OUT) OFF 

Meter mode
(Meter)

Network A 

Measuring across terminals A and B (A-B 
Terminal)

Network


SELV setting 30.0 V 

Measurement range Auto 

Measurement mode (Measure Mode) RMS(AC+DC) 

Offset OFF 

Output from the 110% terminal (110% 
OUT)

OFF


Polarity of the 110% output Normal 

Parameter Factory default Reset

Parameter Factory default Reset
Registered programs None –
Program selection No selection 

Parameter Factory default Reset
Setup memory Empty memory –
Test result None 
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CONFIG settings

Parameter Factory default Reset
Power On Resume –
Watch Dog Disable –

Delay 60 s –
Screen Saver Disable –

Delay 60 s –
Key – –

Lock Level High –
Calibration – –

DUE 12 months –
Protection Keep Disable –

Beeper – –
Key Enable –
Protection Enable –
SCPI Error Enable –
Volume Pass 3 –
Volume Fail 5 –

Fail Mode Disable –
Double Action Disable –
Start Long Disable –
Momentary Disable –
Pass Hold 0.2 s –
Status Output – –

Upper Fail Disable –
Lower Fail Disable –
H.V ON Disable –
Pass Disable –
Power ON Disable –
Protection Disable –
Ready Disable –
Test Disable –

Signal I/O – –
Step END Judgment Disable –
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Interface settings

Parameter Factory default Reset
IP Address – –

Method Automatic 

IP Address – –
Subnet Mask – –
Default Gateway – –

DNS Server – –
DNS Server 1 0.0.0.0 –
DNS Server 2 0.0.0.0 –

WINS Server – –
WINS Server 1 0.0.0.0 –
WINS Server 2 0.0.0.0 –

Host name & Services – –
Desired Hostname Model name and serial number –
Desired Description KIKUSUI XXXX Electrical Safety Analyzer 

(XXXX is the model name) and serial number –

Dynamic DNS Enable 

mDNS Enable 

NetBIOS Over TCP/IP Enable 

Auto Clock Adjustment – –
NTP Server Hostname ntp.nict.jp –
Auto Adjustment Enable –

RS232C Settings – –
Bitrate 19200 –
Data Bits 8 –
Stop Bits 1 –
Flow Control None –
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Stray Capacitance of AC Withstanding Voltage Tests

During AC withstanding voltage tests, current also flows in the stray capacitance of items such as the test 
leads and tools. The following table shows a summary of the current running through the stray capacitance 
due to the output voltage.

Particularly when performing high-sensitivity, high-accuracy measurement or when using the optional high 
voltage scanner (p.330), the effects of current running through the stray capacitance must be removed by 
referring to the following methods.

• If you set the grounding mode (GND) to low, add the current running through the stray capacitance to 
the upper and lower limits, or use the offset function.

• Set the grounding mode (GND) to Guard.

Measurement environment Output voltage
1 kV 2 kV 3 kV 4 kV 5 kV

When a lead wire 350 mm long is hung in air (typical value) 2 μA 4 μA 6 μA 8 μA 10 μA
When the supplied lead wire TL31-TOS is used (typical value) 16 μA 32 μA 48 μA 64 μA 80 μA
Per high voltage scanner (typical value, excluding the test lead) 22 μA 44 μA 66 μA 88 μA 110 μA

WARNING • If there is a possibility that the EUT or tools and the like will be grounded or if you 
are uncertain, do not set GND to Guard. Doing so is extremely dangerous because 
the ammeter will be shorted and will not be able to measure current.

• If you set GND to Guard, do not connect measuring instruments that are grounded 
at one end (e.g., Kikusui 149-10A High Voltage Digital Voltmeter, TOS1200 Current 
Calibrator) to this product. Doing so is extremely dangerous because the ammeter 
will be shorted and will not be able to measure current.
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Timing Charts

Typical examples of timing charts are provided below.

Contact check operation

 Setting conditions

Model: TOS9301 (connect a high voltage scanner) 
Contact Check: ON 
CH1 to CH4 of the scanner: Low 
Rise Time: ON 
Test Time: ON 
Start the test with the SIGNAL I/O

No. Description No. Description

(1) 5 ms min. (5) Varies depending on the EUT

(2) Approx. 180 ms1

1 TYP (typical value)

(6) Approx. 50 ms*1

(3) Rise Time (7) Approx. 30 ms*1

(4) Test Time

START

H.V ON

TEST

1CH High

1CH Low

2CH High

2CH Low

3CH High

3CH Low

4CH High

4CH Low

(2)    

(3) (4) (5)

(6) (7)

(7)

(7)

(7)

(1)    
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ACW test (PASS judgment)

 Setting conditions

Model: TOS9301 
Rise Time: ON 
Test Time: ON 
Fall Time: ON 
Pass Hold: 50 ms 
No load (waveform monitoring with a high voltage probe), start the test with the SIGNAL I/O.

No. Description No. Description

(1) 5 ms min. (6) Fall Time

(2) Approx. 20 ms1

1 TYP (typical value)

(7) Approx. 5 ms*1

(3) Approx. 30 ms*1 (8) Pass Hold

(4) Rise Time (9) Approx. 2 ms*1

(5) Test Time

START

H.V ON

TEST

(1)    

(3)

(4) (5)

Output
voltage

PASS

READY

(2)

(6)

(7) (8)

(9)
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ACW test (FAIL judgment)

 Setting conditions

Model: TOS9301 
Rise Time: ON 
Test Time: OFF 
Pass Hold: 50 ms 
No load (waveform monitoring with a high voltage probe), start the test with the SIGNAL I/O.

No. Description No. Description

(1) 5 ms min. (4) Approx. 5 ms*1

(2) Approx. 20 ms1

1 TYP (typical value)

(5) Approx. 5 ms*1

(3) Rise Time (6) Approx. 6 ms*1

START

H.V ON

TEST

(1)    

(3)

(4)

Output
voltage

Lower-FAIL

Upper-FAIL

READY

(2)

(5)

(6)

STOP

or

(1)    
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ACW test (interlock)

 Setting conditions

Model: TOS9301 
Rise Time: ON 
Test Time: OFF 
No load (waveform monitoring with a high voltage probe), start the test with the SIGNAL I/O. Abort test 
with an interlock operation.

No. Description No. Description

(1) 5 ms min. (6) 5 ms min.

(2) Approx. 20 ms1

1 TYP (typical value)

(7) Approx. 0.5 ms*1

(3) Approx. 20 ms*1 (8) Approx. 10 ms*1

(4) Rise Time (9) Approx. 90 ms*1

(5) Approx. 10 ms*1 (10) Approx. 100 ms*1

START

H.V ON

TEST

(1)    

(3)

(4) (5)

Output
voltage

READY

(2)

STOP

PROTECTION

INTERLOCK

(7) (8)

(9)

(10)

(1)    

(6)
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Example of partial discharge test

Applicable model: 
This section explains how to perform tests in conformity with EN50178.

Calculating the setting

Before the test, calculate the test voltage to apply to the EUT, the electric charge for detecting the 
discharge extinction voltage, and the limit voltage.

 Rated voltage of the partial discharge test

When the EUT is in a steady-state condition, measure the maximum repeating peak voltage of the two 
isolated circuits using an oscilloscope or the like. The sum of the maximum repeating peak voltages is the 
rated voltage.

 Discharge extinction voltage limit

Calculate as follows.

Ve = Vt × 1.25 ÷  ≈ Vt × 0.884 Vrms
Ve: Discharge extinction voltage limit 
Vt: Rated voltage of the partial discharge test

 Maximum application voltage

Calculate as follows.

Vmax = Vr × 1.875 ÷  ≈ Vr × 1.326 Vrms
Vmax: Maximum application voltage 
Vr: Rated isolation voltage of the EUT

Performing a pre-test inspection

Partial discharge tests according to the EN50178 require the entire test environment to be inspected 
before testing.

1 Check that the environment is not too far off from 23 °C and 50 % humidity.
EN50178 recommends that tests be performed in this environment.

9301PD

2

2

In EN50178, this inspection is described as “calibration,” but this document will refer to it as 
“inspection.” This is because this inspection can be confused with the periodic calibration of 
the instrument or the electric charge calibration performed before testing.
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2 Obtain a capacitor with the same level of impedance as the EUT and that does not 
produce partial discharge at the maximum test voltage.
If you cannot obtain this capacitor, use an EUT that does not produce partial discharge. If the 
appropriate EUT cannot be obtained, do not use any EUT.

3 Use the capacitor you obtained as the EUT, and perform an electric charge 
calibration .
If you are not using an EUT, leave the test leads open.
For details on electric charge calibration, see “Precalibration”  (p.127).

4 After electric charge calibration, set the following test conditions.
For the procedure to set test conditions, see “Set test conditions”  (p.108).

5 Press START.
The test starts.

6 As a result of the test, check that the maximum partial discharge electric charge is 
no more than 5 pC.
If a pass judgment is made, the inspection is complete.

Test condition Setting
Test Voltage The voltage determined in “Maximum application voltage”  (p.326).
Voltage Pattern Ramp

Frequency 50 Hz

Upper Coulomb 50 pC (≤ 100.0 pC)

Upper Pulse Count OFF

Test Time 2 s

Rise Time 10 s

Fall Time 10 s

2nd Test Time OFF

Range 100 pC

Inception Voltage 10 pC (≤ 100.0 pC)

Extinction Voltage 10 pC (≤ 100.0 pC)

If “PASS” is not displayed, check the following, and perform the test again.
• If there is dust or stain on the EUT, clean it.
• If the TOS9301PD is not grounded, connect it properly.
• If the temperature and humidity are off from 23 °C and 50 % by great amounts, regulate 

the environment using air conditioners and the like.
• If there are noise sources nearby, remove them.
• If there are noise sources in the same power supply line, take measures such as removing 

them or changing to another power supply line.
• After taking the measures above, repeat the test several times.
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Performing tests

After pre-test inspection, perform the test by following the procedure below.

1 Set the following test conditions.
For the procedure to set test conditions, see “Set test conditions”  (p.108).

2 Press START.
The test starts.

3 Press Test Level.

4 Use the rotary knob to gradually increase the voltage from 0 V.

5 When the partial discharge electric charge exceeds 10 pC while the voltage is being 
increased, stop increasing the voltage, and read the voltage on the display.
This voltage is the start voltage. If the voltage exceeds the maximum application voltage and a 
protection function is activated before the electric charge exceeds 10 pC, the test is successful.

6 Start increasing the voltage again. Increase the voltage to 10 % higher than the start 
voltage.

7 Then, gradually decrease the voltage down to 0 V.

8 After finishing the test, press MEMORY > Result to check the discharge extinction 
voltage.
The Extinction Voltage column in the test result list indicates discharge extinction voltage. If the 
extinction voltage is Discharge extinction voltage limit (p.326) or more, the test is successful.

Test condition Setting
Test Voltage 0 V

Limit Voltage The voltage determined in “Maximum application voltage”  (p.326).
Voltage Pattern RISE

Frequency 50 Hz

Upper Coulomb OFF

Upper Pulse Count OFF

Test Time OFF

Rise Time 0.1 s

Fall Time OFF

Range 100 pC

Inc/Ext-Volt Marker ON

Inception Voltage 10 pC (≤ 100.0 pC)

Extinction Voltage 10 pC (≤ 100.0 pC)
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Performing an alternative test

The test complying with EN50178 is inefficient because it must be performed manually. Here, we propose 
an alternative test method. This method makes the criteria for passing more stringent, but for EUTs with 
more than enough insulation performance, the test time can be reduced.

1 Estimate the start voltage by using a method described in “Performing tests”  
(p.328) or the like.

2 Set the following test conditions.
For the procedure to set test conditions, see “Set test conditions”  (p.108).

3 Press START.
The test starts.

4 After the test is complete, check that the discharge inception voltage is no more 
than 90 % of the voltage applied during the test.
If the discharge inception voltage exceeds 90 % of the applied voltage, increase Test Voltage in 
the test conditions by about 5 %, and perform the test again.
If step 4  is confirmed, and the judgment result is pass, the test is successful.

Test condition Setting
Test Voltage Estimated start voltage × 1.15
Limit Voltage The voltage determined in “Maximum application voltage”  (p.326).
Voltage Pattern Ramp

Frequency 50 Hz

Upper Coulomb OFF

Upper Pulse Count OFF

Test Time 2 s

Rise Time 10 s

Fall Time 10 s

Range 100 pC

Inception Voltage 10 pC (≤ 100.0 pC)

Extinction Voltage 10 pC (≤ 100.0 pC)
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Options

This product has the following options. 
For information about options, contact your Kikusui agent or distributor.

• High voltage scanner (TOS9320)
• Remote control box (RC01-TOS/RC02-TOS)
• DIN adapter cable (DD-5P/9P)
• High voltage test probe (HP01A-TOS/HP02A-TOS)
• Warning light unit (PL02-TOS)
• Multi-outlet (OT01-TOS)
• Brackets (KRB3-TOS/KRB150-TOS)

High voltage scanner

The TOS9320 high voltage scanner distributes the test voltage from this product to up to 16 channels of 
test points in a ACW, DCW, or IR test. This saves power when testing electric/electronic devices and 
components that have multiple test points and enables highly reliable tests.

• A single high voltage scanner expands an output to four channels. Each channel can be set to an 
electric potential of your choice (high, low, or open), and any of the four test points can be tested.

• Up to four high voltage scanners (16 channels) can be connected to a single TOS93.
• The output of each channel and the contact between each test point can be verified.

High voltage scanners cannot be used in PD tests.
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Remote control box

The RC01-TOS/RC02-TOS remote control box can be used to remotely control the starting and stopping 
of ACW, DCW, or IR tests. One model is for use with one hand, and the other model is for use with two 
hands. A DIN adapter cable (p.331) is required to connect to the TOS93.

DIN adapter cable

The DD-5P/9P DIN adapter cable (5 pin to 9 pin) is for connecting the following option products to the 
TOS93.

• Remote control box(RC01-TOS/RC02-TOS)
• High voltage test probe(HP01A-TOS/HP02A-TOS)

RC01-TOS (one hand) RC02-TOS (two hands)
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High voltage test probe

The HP01A-TOS/HP02A-TOS high voltage test probe is for outputting test voltages in ACW and DCW 
tests. The probe has to be operated with both hands to output the test voltage. This prevents the test 
voltage from being output inadvertently. A DIN adapter cable (p.331) is required to connect to the TOS93.

Warning light unit

The PL02-TOS warning light unit indicates that a test is in progress or other statuses. You can view the 
status from a distance.

WARNING The maximum rated voltages of the HP01A-TOS/HP02A-TOS are 4 kVac and 5 kVdc. 
For safety reasons, set the product’s limit voltage (p.56) to limit the applied voltage.
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Multi-outlet

Applicable model: 

The OT01-TOS multi-outlet when connected to the AC LINE OUT terminal block for the EUT power supply 
enables connection to major plugs used around the world.

9303LC
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Brackets

Brackets are rack mounting options. There are two types of brackets: EIA standard and JIS standard.
• KRB3-TOS: EIA inch rack Standard
• KRB150-TOS: JIS millimeter rack standard

Removing the feet

We recommend that you keep all pieces that you remove from the product. You will need these pieces if 
you remove the product from the rack.

1 Pry off the pins holding the legs (four locations) with a flat-blade screwdriver.

2 Remove the legs (four locations).
This completes the removal.

Attaching the rack adapter or bracket.

For information on rack mounting, see the operation manual of the relevant bracket.

Pry the pins off with a 
flat-blade screwdriver.Pin

When mounting the product on a rack, be sure to use support angles (auxiliary brackets) to 
safely support the product.

KRB150-TOS
KRB3-TOS

Unit：mm (inches)
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Troubleshooting

This section introduces troubleshooting measures. Typical symptoms are listed. Check whether any of the 
items listed below apply to your case. In some cases, the problem can be solved quite easily.
If none of the items apply to your case, we recommend that you initialize the product to its factory default 
settings (p.275). If following the remedy does not solve your problem, contact your Kikusui agent or 
distributor.

 The power does not turn on.

 Unable to control from the panel.

Symptom Possible cause Remedy See
The product does not 
operate when the POWER 
switch is turned on.

The power cord is disconnected. Check the power cord connection. p.25 

Interlock is activated. Release the interlock. p.239 

(TOS9303LC only) The power cord 
for the TOS9303LC is connected to 
the AC LINE IN inlet for supplying 
power to the EUT.

Connect the power cord to the AC 
INPUT inlet.

p.25 

(TOS9303LC only) Power 
is not supplied to the EUT.

The power input fuse for the EUT is 
blown.

Replace the fuse. p.283 

Power is not supplied to the AC LINE 
IN inlet for the EUT.

Connect the power cord for the 
EUT to the AC LINE IN inlet, and 
supply power.

p.41 

Symptom Check Remedy See
Front panel key 
operations are not 
accepted.

/ /  is 
displayed in the upper right of the 
display.

The keys are locked. Hold down 
KEY LOCK to release the key lock.

p.262 

“REMOTE” is shown in the 
display.

The product is being controlled 
remotely. Press LOCAL to control 
the product from the front panel.

–

The product does not 
switch to local mode even 
when I press the LOCAL 
key.

A local lockout (LLO) remote 
control command was sent.

Use a communication command to 
clear LLO command.

Interface 
Manual
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Appendix | Troubleshooting

 Unable to start a test

 Unable to measure

Symptom Possible cause Remedy See
“PASS,” “Upper-FAIL,” or 
“Lower-FAIL” is 
displayed.

A judgment result is displayed. Press STOP to clear the judgment 
result.

–

“PROTECTION” is 
displayed.

A protection function is activated. Clear the protection mode. p.23 

“Contact-FAIL” is 
displayed.

When a scanner was connected 
with Contact Check set to on, a bad 
test lead connection was detected.

Connect the test leads properly. p.29 

(TOS9303LC only) The test leads 
are grounded when the touch 
current (TC) test condition Probe is 
set to Enc-Liv or Enc-Neu.

When Probe is set to Enc-Liv or 
Enc-Neu, connect the test leads to a 
location on the EUT that is not 
grounded.

p.139 

“Calibration-FAIL” is 
displayed.

(TOS9301PD only) A partial discharge 
test started despite the precalibration 
that has been unperformed or failed.

Perform precalibration. p.127 

Testing does not begin 
when the START switch 
is pressed.

A test lead is connected to the 
REMOTE connector.

Remove the test lead, or press the 
START switch on the test lead.

–

If  or  appears in the 
upper right of the display, Double 
Action or Start Long in set to on in 
the CONFIG settings.

Start the test properly, or set Double 
Action and Start Long to off.

p.266 

A STOP signal is applied to SIGNAL 
I/O.

Turn off the STOP signal. p.242 

The SIGNAL I/O ENABLE signal is 
set to low level.

Set the ENABLE signal to high level. p.242 

(TOS9303LC only) In an LC test, 
Line OUT is set to on.

Set Line OUT to off. p.282 

Symptom Possible cause Remedy See
The measured values are 
abnormal.

The test leads are connected to the 
wrong terminals.

Connect the test leads properly. –

(TOS9303LC only)
A wrong measurement circuit 
network is being used.

Use the correct measurement circuit 
network as specified by the standard 
to make the measurement.

–

(TOS9303LC only)
Voltage conversion (Conv Voltage) 
is set to on.

Turn off Conv Voltage when 
measuring the voltage supplied to 
the EUT.

–

(TOS9303LC only)
Unstable data when the EUT is 
starting is being measured.

Set the judgment delay (Judge 
Delay) to an appropriate value.

–

Test data for pass 
judgments cannot be 
saved.

The pass judgment result display is 
cleared immediately.

Set the Pass Hold time to an 
appropriate value.

p.267 

Judgments do not begin. Judgment delay (Judge Delay) is 
set.

Judgment begins after the Judge 
Delay elapses. Set Judge Delay to 
an appropriate value.

–

Testing does not finish. The test timer is set to off. The test continues until the STOP 
switch is pressed. Turn the test timer 
on, and set an appropriate timer 
value.

–
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