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Introduction

This operation guide explains how to analyze the data of a test results file that is acquired using
CPChecker2400 (Capacitor Performance Checker for PFX2400).

Product versions that this guide covers

This operation guide covers CPChecker2400 Plus version 3.x. To check the version, on the Help
menu, click About.

Intended readers of this operation guide

This operation guide is intended for users that will perform capacitor charge and discharge tests
through the use of the PFX2400 series capacitor testers. The guide is also intended for instructors
that will train such users.

It assumes that the reader has knowledge about the electrical aspects of capacitor charging and
discharging.

Notations used in this manual

• In this manual, the PFX2400 series capacitor testers are sometimes referred to as the “PFX2400 
Series” or the “PFX2400.”

• The term “PC” is used to refer generally to both personal computers and workstations.

• The following markings are used in the explanations in the text.

Indicates a potentially hazardous situation which, if ignored, may result in 
damage to the product and other property.

Indicates information that you should know.

CAUTION
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What Is CPChecker2400 Plus?

CPChecker2400 Plus is a software application that can be used to convert test data created with
CPChecker2400 to graph data. These graphs can be displayed on the screen and printed.

In addition to displaying test data graphs, CPChecker2400 Plus can also be used to display the
values of test data, electrostatic capacity and other values calculated from test data,

and test conditions. This makes it possible to analyze data in a variety of ways.

CPChecker2400 Plus can be used to:
• Display graphs of each test cycle and display graphs overlaid on top of each other.
• Display test data acquired by CPChecker2400.
• Display and print transition graphs of all cycles.
• Recalculate the initial internal resistance and internal resistance by changing the calculation

conditions.

Opening Files

When you start CPChecker2400Plus, a dialog box for specifying the file that you want to open
appears. Select a folder that has the same name as the relevant test condition and then a folder that
has the same name as the relevant channel, and then open the file that you want to open.

If you close the dialog box, on the File menu, click Open to display the dialog box. You can also click

the  icon below the File menu to display the dialog box.

Specify a test conditions file (the file extension is .SET), not a data file.
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Opening Files

Opening multiple files

You can open multiple files at the same time on the CPChecker2400 Plus. With one or more files
already open, on the File menu, click Open to specify the additional file that you want to open.

When multiple files are open, you can select the active window from the Window menu.

You can even open the same file in multiple windows. You can display windows side-by-side to
compare the graphs and data of the same file.
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Parts of the Screen

CPChecker2400 Plus contains the following three panes.

Pane A has three tabs and one graph display area. Pane B has three tabs, and pane C has four tabs.
CPChecker2400 Plus switches between the tabs in panes B and C according to the selected feature.

You can use the splitters to change the area allotted to each pane.

Pane A

Pane C

Pane B

Splitter

Splitter
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Viewing the Test Overview

The cycles are extracted according to the interval specified by Interval on the View tab in pane A,
and then a graph of those cycles connected together is displayed.

When you open a file, CPChecker2400 Plus sets the value of Interval on the basis of the number of
cycles in the file’s test so that the displayed graph is easy to view.

You can change the default Interval value by entering the new value in the Interval box.

You can also enter the cycle numbers directly in the box that is used to indicate the cycles.

The cycles in the cycle specification box are connected together and displayed as a graph.
With the above settings, the following graph is produced.

Cycles that are displayed on the graph

Cycle specification box
This indicates the cycle numbers that have 
been extracted on the basis of the Interval value.
You can change the cycle numbers.

Reason that the test ended

This is automatically set when the file is opened.
You can change this value.

Total number of cycles for this test

17 34 51 68 85 100Cycle number 1
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Viewing a Graph in Units of Cycles

To view the charge-discharge graph of a specific cycle, click the Cycle tab in pane B. If the graph is
not displayed, click the Viewer tab in pane C.

Use the Cycle No. box to specify the cycle that you want to display.

You can use the Part check boxes to change the conditions that are used to display the graph. For
example, you can display a specific part, display only charging, or display only discharging.

p. 13
You can edit the graph’s title and memo.

p. 13
You can print graphs.

p. 15
You can select the unit that current is displayed in.

Enter the number of the cycle that you want 
to display on the graph.

Reading at the cursor point

Graph title
Configure the current scale, 
voltage scale, and time scale.

Phase completion conditions

Memo

C: Charge. D: Discharge.
The selected items are displayed on 
the graph.

Select this check box to display 
the reverse direction current 
(the discharge current) on the 
positive scale.

Select this check box to set the 
reference electrode to common 
(the negative electrode of the 
capacitor) and display the 
electric potentials of the positive 
and negative electrodes.
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Overlaying Graphs on Top of Each Other

Click the CycleOption tab in pane B.

Enter the cycle numbers that you want to display overlaid on top of each other in the Select Cycle
box. By default, this box contains the cycle numbers that were in the cycle specification box in pane
A when the file was opened.

p. 13
You can edit the graph’s title and memo.

p. 13
You can print graphs.

p. 15
You can select the unit that current is displayed in.

Enter the numbers of the cycles that you want 
to overlay the graphs of.

Reading at the cursor point
Graph titleConfigure the current scale, 

voltage scale, and time scale.

Memo

Select the graph’s display style.
Repeatable: Overlay display
Series: Continuous display

Select the items that you want to display.

Select this check box to display 
the reverse direction current 
(the discharge current) on the 
positive scale.

Select this check box to set the 
reference electrode to common 
(the negative electrode of the 
capacitor) and display the 
electric potentials of the positive 
and negative electrodes.
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Analyzing Data

Recalculating the initial internal resistance and the internal 
resistance

You can use CPChecker2400 Plus to recalculate—from the data acquired by the CPChecker2400—
the initial internal resistance and internal resistance by changing the calculation conditions. You
can save the results of this recalculation to a file in CSV format.

Click the DataConvert tab in pane C. The Transition tab in pane B will be selected automatically.

The internal resistance read from the file are values that CPChecker2400 calculated based on 
setting values during the testing. On other hand, CPChecker2400 Plus calculates the internal 
resistance based on measured values.
Therefore, the recalculated internal resistance is different from the original values even if the range 
same as the test condition is specified.

Saves the displayed
dataValues that were used in the 

recalculation of the displayed 
initial internal resistance

Values that were used in the recalculation
of the displayed internal resistance

Change the settings for the 
recalculation of the internal 
resistance.

Change the setting for the recalculation of the initial internal resistance.

List header

ID

Cycle Num

Total Cycle Num

Electrostatic Capacity (Energy)1

Electrostatic Capacity (Differential)1
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Analyzing Data

1 For details, refer to the Terminology on the CPChecker2400 Operation Guide.

Recalculating the internal resistance

The internal resistance is calculated from the data in the specified range starting at the point when
discharging begins. Under Calculate Scope in pane B, specify the Start Voltage and End Voltage
values—which are used in the internal resistance calculation—as percentages of the discharge
start voltage.

Click Calculate to display the result in pane C.

Recalculating the initial internal resistance

The initial internal resistance is calculated only for 1 ms sampling. The calculation point for the
initial internal resistance on CPChecker2400 is fixed to 100 ms. The calculation point can be
changed on CPChecker2400 Plus. Use the setting under Calculate Point in pane B to specify the
number of calculation points for the initial internal resistance calculation.

Click Calculate to display the result in pane C.

Data that has been acquired according to the JIS standard

For data that has been acquired according to JIS C 5160 or JIS D 1401, the electrostatic capacity is
calculated according to the method described in the JIS standards. The calculated value is
displayed under Electrostatic Capacity (JIS) in pane C.

For JIS C 5160 data, the value is displayed in a green cell. For JIS D 1401 data, the value is displayed
in a blue cell.

Electrostatic Capacity (JIS)

Internal Resist1

Initial Internal Resist1

ESR1

Charge Accumulated Electric Energy1

Discharge Accumulated Electric Energy1

Energy Efficiency1

Charge Start Voltage

Charge Finish Voltage

Current at Charge Finished

Discharge Start Voltage

Discharge Finish Voltage

Rest Opening Voltage

Rest Finish Voltage

Maintain Voltage Rate1

Leak Current1

Charge Internal Resistance1

List header

The cell color indicates which JIS standard the data 
acquisition was based on.
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Analyzing Data

Viewing transition graphs

For the following items, you can display in a graph the changes over the range indicated by the
specified cycles.

p. 10
You can recalculate the internal resistance and initial internal resistance and then display these
values in a graph.

Use the Graph list on the Transition tab in pane B to select the item that you want to display the
graph of. The Viewer tab in pane C will be selected automatically.

p. 13
You can edit the graph’s title and memo.

p. 13
You can print graphs.

Item

Electrostatic Capacity (Energy)

Electrostatic Capacity (Differential)

Electrostatic Capacity (JIS)

Internal Resist

Initial Internal Resist

ESR

Charge Accumulated Electric Energy

Discharge Accumulated Electric Energy

Energy Efficiency

Select the transition graph.

Reading at the cursor point
Graph title

Configure the scales.

Memo
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Printing Graphs

You can print the graph that is displayed in pane C. You can edit the graph’s title and memo.

Changing the graph’s title

By default, the file path is used as the graph’s title.

To change the title, with the graph displayed, on the Edit menu, click GraphTitle. The graph title
changes to a text box. Edit the text, and then press Enter to apply the changes.

Adding a memo to the graph

You can add a memo to the graph. To add a memo, with the graph displayed, on the Edit menu,
click GraphMemo. The graph memo changes to a text box. Edit the text, and then press Enter to
apply the changes.

Printing the displayed graph

To print a graph, with the graph displayed, on the File menu, click Print. A print preview will be
displayed in Pane C, and the print dialog box will appear. Select the printer, and then start printing.

You can also print by clicking PrintPreview on the File menu.
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Converting Acquired Data into Data in SI Units

The CPChecker2400 Plus converts graphing data that has been acquired by the CPChecker2400
(current and voltage values) to data in SI units by multiplying each value by a coefficient. You can
use the CPChecker2400 Plus to perform this conversion and save the results to a file in CSV format.

Click the DataConvert tab in pane C.

p. 15
You can select the unit that current is displayed in.

Header Description

Time The amount of time that has elapsed since the test started.

Current If this is a negative value, a negative sign is included.

Voltage If this is a negative value, a negative sign is included.

Ref. Voltage Reference electrode voltage.
If this is a negative value, a negative sign is included.

Chg/Disc Test state.
Chg: Charging. Disc: Discharging.

CC/CV Operating mode of the PFX2400.
CC: Constant current. CV: Constant voltage.

ON/OFF State of the connection between the PFX2400 and its load.

Sample Status change.
dV: The data acquisition trigger’s V setting has been met.
dI: The data acquisition trigger’s I setting has been met.
dT: The data acquisition trigger’s T setting has been met.
StateChange: A state change or phase transition such as CC to CV 
or C to D (charge to discharge) has occurred.

Enter the number of the cycle that 
you want to convert the data of.

Saves the displayed data

Phase completion conditions

C: Charge. D: Discharge.
The selected items are displayed
on the graph.

The current during discharging is displayed 
using negative values.
An empty line is inserted between charging and 
discharging. When you open a saved file in Excel, 
you can use the empty line to jump to that line or 
for any other useful purpose.

Δ
Δ
Δ
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Viewing Test Conditions

You can display the test conditions for the specified cycle. Click the TestSetting tab in pane C.

Displaying File Details and Configuring the Display Settings

Displaying PFX2400 details

The details of the PFX2400 Series that acquired the data are displayed on the Info tab in pane A.

Selecting the unit that current is displayed in

You can use the Option tab in pane A to select the unit that current in pane C is displayed in.

Enter the number of the cycle that you want to display the test conditions of.
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Menu Reference

Menu Description

File

Open Opens a file.

Print Prints the graph.

PrintPreview Shows a preview of the graph that will be printed.

Exit Exits CPChecker2400 Plus.

Edit

GraphTitle Edit the graph’s title.

GraphMemo Edit the graph’s memo.

Window Switch between open windows.

Help

Contents J Opens the CPChecker2400 Plus Japanese Operation Guide.

Contents E Opens the CPChecker2400 Plus English Operation Guide.

About Shows CPChecker2400 Plus version information.
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